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Legal Information

About this Document
● This Document includes instructions for using and managing the Product. Pictures, charts,

images and all other information hereinafter are for description and explanation only.
● The information contained in the Document is subject to change, without notice, due to
firmware updates or other reasons. Please find the latest version of the Document at the
Hikvision website ( https://www.hikvision.com ). Unless otherwise agreed, Hangzhou Hikvision
Digital Technology Co., Ltd. or its affiliates (hereinafter referred to as "Hikvision") makes no
warranties, express or implied.

● Please use the Document with the guidance and assistance of professionals trained in
supporting the Product.

About this Product
This product can only enjoy the after-sales service support in the country or region where the
purchase is made.

Acknowledgment of Intellectual Property Rights
● Hikvision owns the copyrights and/or patents related to the technology embodied in the

Products described in this Document, which may include licenses obtained from third parties.
● Any part of the Document, including text, pictures, graphics, etc., belongs to Hikvision. No part

of this Document may be excerpted, copied, translated, or modified in whole or in part by any
means without written permission.

●  and other Hikvision's trademarks and logos are the properties of Hikvision in
various jurisdictions.

● Other trademarks and logos mentioned are the properties of their respective owners.

LEGAL DISCLAIMER
● TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS DOCUMENT AND THE

PRODUCT DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS
IS" AND "WITH ALL FAULTS AND ERRORS". HIKVISION MAKES NO WARRANTIES, EXPRESS OR
IMPLIED, INCLUDING WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR
FITNESS FOR A PARTICULAR PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK.
IN NO EVENT WILL HIKVISION BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL,
INCIDENTAL, OR INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF
BUSINESS PROFITS, BUSINESS INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR
LOSS OF DOCUMENTATION, WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING
NEGLIGENCE), PRODUCT LIABILITY, OR OTHERWISE, IN CONNECTION WITH THE USE OF THE
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PRODUCT, EVEN IF HIKVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR
LOSS.

● YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKVISION SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK,
VIRUS INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKVISION WILL PROVIDE
TIMELY TECHNICAL SUPPORT IF REQUIRED.

● YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY
RIGHTS. YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT
RELATED TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF
HUMAN RIGHTS ABUSES.

● IN THE EVENT OF ANY CONFLICTS BETWEEN THIS DOCUMENT AND THE APPLICABLE LAW, THE
LATTER PREVAILS.

©2024 Hikvision All rights reserved.
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Chapter 1 Hik-Partner Pro

Hik-Partner Pro is a one-stop security service platform where Hikvision partners can get easy
access to all Hikvision product information (including HiLook series), promotions, and marketing
handouts. You can enjoy efficient customer and device management and extended value-added
services with round-the-clock convenience.

Security system setups are much easier with our app

Quick Links

Learn ● Entities in Hik-Partner Pro
● Typical Applications of Devices
● Typical Scenarios of Handover
● Datasheet

Quick Start Guide ● Use the SADP Tool to Quick Initialize LAN Devices

1.1 Entities in Hik-Partner Pro
Here we introduce the entities (any physical or conceptual object) involved in Hik-Partner Pro.

Identity Related Entities
Service Provider

Those who provide services such as the design of security solutions, system/device installation,
after-sales, and (or) device maintenance.

End User
Those who have purchased or rented devices (e.g., network cameras, DVRs, alarm devices, video
intercom devices, and access control devices) and want to manage the devices via an easy-to-use
mobile client. End users are customers of the service provider, and they use Hik-Connect to
manage devices.

Site Related Entities
Site

A site represents a physical location where device(s) are installed and through which the
Installer / Installer Admin can manage and configure the devices and services for customers.
Personal Site
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For individual users and applicable to households and independent stores. It provides services
like remote live view, playback, arming/disarming, and alarm receiving on the Hik-Connect
Mobile Client. No more than 128 channels can be added to a personal site.

Team Site
For enterprise users and applicable to chain stores, offices, communities, and other scenes
where multi-user management is required. It provides services like person and permission
management, video security, access contorl, attendance check, and device maintenance on
both Hik-Connect for Teams Portal and Mobile Client.

Site Manager
When a site is assigned to an Installer, the Installer becomes the site manager of the site, and can
manage and configure the devices and services of the site.

Site Owner
When an installer transfers ownership of a site to an end user, the end user becomes the site
owner who is the holder of the site. The installer can also apply for site authorization from the
site owner to manage the site.

1.2 Running Environment
The followings are the recommended systems for running the Portal and Mobile Client.

1.2.1 Running Environment for Portal

Operating System
Microsoft Windows® 7/8.1/10 (32-bit and 64-bit).

CPU
Intel® CoreTM i5-4460 CPU @3.20GHz 3.20GHz and above.

RAM
8 GB and above (4 GB at least).

Graphics Card
NVIDIA® GeForce GT 730

Web Browser
Versions of Firefox (32-bit and 64-bit), Chrome (32-bit and 64-bit), and Edge (32-bit and 64-bit)
released in the latest half year.
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1.2.2 Running Environment for Mobile Client

System Requirement
For iOS: iOS 12 or later versions.
For Android: Android 6.0 or later versions.

Memory
For iOS: 1 GB or above.
For Android: 2 GB or above.

1.3 Function Availability for Different Regions
Hik-Partner Pro offers both free functions and value-added functions that cost certain fees. You can
purchase certain services in the Service Market of Hik-Partner Pro to get access to the value-added
functions. Currently, certain value-added functions are only available in certain countries and
regions. And users in some countries and regions can only access the free functions.

Note
This document contains introductions of all Hik-Partner Pro functions, therefore some functions
illustrated in this document may Not be supported in your country or region. And contents in some
figures in this document may be different from the actual interface, if so, the latter shall prevail.

1.3.1 Functions Only Available in Certain Regions

The following table shows the functions only available in certain countries and regions.

Note
For details about whether your country or region supports the functions contained in the services
listed below, refer to the after sales or local distributor.

Service Function(s) Only Available in Certain Countries and Regions

Health Monitoring Service Only linkage rule.

Note
Linkage rule is unavailable in the United States and Canada.

Cloud Storage Service All functions contained in the service.

Cloud Attendance Service All functions contained in the service.

SIM Data Service All functions contained in the service.
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Service Function(s) Only Available in Certain Countries and Regions

Alarm Receiving Center (ARC)
Service

All functions contained in the service.

Employee Account Add-On All functions contained in the service.

1.3.2 Regions Only with Support for Free Functions

The following two tables shows the free functions and the countries and regions only with support
for the free functions.

Table 1-1 Free Functions

Module Function(s)

Account Management ● Register Installer Admin Account
● Manage Company and Account Information

Site Management ● Add Personal and Team Sites
● Hand Over Sites
● Apply for Site Authorization from Site Owner
● Site Collaboration with Installation/Maintenance Partners

Device Management ● Add Device
● Apply for and Release Device Permissions
● Sync Devices from Hik-Connect Account
● Enable Devices to Send Notifications
● Upgrade Devices
● Configure DDNS for Devices
● Manage Security Control Panel
● Remote Configuration
● Reset Device Password

Unbind Device from Its Current Account

Video ● View Live Video
● Play Back Video Footage

Log Search Operation Logs

Tool Tools for Providing Installation, Maintenance, and Other Services
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Module Function(s)

Incentive ● Rewards Store
● Partner Program
● Compensation

Support ● Tools
● Tutorial Center
● Chatbot
● Online Support Case
● Suggestions
● Serial Number Inquiry
● Contact Us
● Return Products for Exchange or Repair via RMA (Return Materials
Authorization)

Table 1-2 Countries and Regions Only With Support for Free Functions

Continent Country/Region

Africa Angola, Benin, Botswana, Burkina Faso, Burundi, Cameroon,
Cape Verde, Central African Republic, Chad, Comoros,
Congo(Brazzaville), Congo(Kinshasa), Cote D'Ivoire, Djibouti,
Equatorial Guinea, Eritrea, Ethiopia, Gabon, Gambia, Guinea,
Guinea-Bissau, Liberia, Madagascar, Malawi, Mali, Mayotte,
Mozambique, Namibia, Niger, Nigeria, Rwanda, Senegal,
Seychelles, Sierra Leone, Somalia, Tanzania, Togo, Uganda,
Zambia, Zimbabwe

Asia Japan, Taiwan (China)

1.4 Partner Quick Start Guide
This quick start guide helps partners get started with Hik-Partner Pro. The guide helps with:
● Setting up partner accounts (Installer Admin accounts and employee accounts).
● Getting product info & trends.
● Adding and handing over devices.
● Providing value added services.
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1.4.1 Step 1: Register Accounts

Your company should first register an Installer Admin account before you can access any features
of Hik-Partner Pro. Then, the employees can be invited to register Installer accounts, or they can
self-register Installer accounts and apply to join an existing company on registration.

Table 1-3 Account Types

Account Type Description

Installer Admin Full access to the features in the system.
Usually, the Installer Admin account is owned
by the manager of a company.

Installer "Sub-accounts" to the Installer Admin and
controlled via roles and permissions for what
they can do. Usually, the Installer accounts are
owned by the employees of a company.

Register an Installer Admin Account Using the Portal
Visit https://www.hik-partner.com , click Register, select your company type (installer, system
integrator, distributor, reseller, alarm receiving center, or OEM), and enter the required information
to register.
You can authenticate your company during the registration, or later. After you successfully register
the Installer Admin account, you can start adding employees to your company, refer to Add
Employees to Your Company and Remove Account Limit with Add-On .

Register an Installer Admin Account Using the Mobile Client
Install and launch the Hik-Partner Pro Mobile Client on your mobile device, select your country/
region, tap Register, select your company type (installer, system integrator, distributor, reseller,
alarm receiving center, or OEM), and enter the required information to register.
If you already have a Hik-Connect account, you can also tap Hik-Connectto register using the Hik-
Connect account.
You can authenticate your company during the registration, or later. After you successfully register
the Installer Admin account, you can start adding employees to your company, refer to Add
Employees to Your Company and Remove Account Limit with Add-On .

Figure 1-1 QR Code for App Download
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1.4.2 Step 2: Authenticate Company to Use More Features

Authenticate your company to use more features and value-added services on Hik-Partner Pro.

You need to fill in all the required fields and submit the online application to authenticate your
company. After your application is approved, you will be notified via push notification and email.

Authenticate Your Company Using the Portal

Figure 1-2 Authenticate Your Company Using the Portal

Authenticate Your Company Using the Mobile Client

Figure 1-3 Authenticate Your Company Using the Mobile Client
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1.4.3 Step 3: Access Products Info & Trends

For partners, Hik-Partner Pro offers full product information and latest product trends.

Access Products Info & Trends Using the Portal
Log in to the Portal and click Explore, you can access feeds, events, TechZone, and videos about
products. For authenticated channel partners, they can also access the page for orders &
promotions using the Portal.

Figure 1-4 Explore on the Portal

Access Products Info & Trends Using the Mobile Client
Log in to the Mobile Client, tap Explore, you can access feeds, videos, and TechZone about
products. On the Mobile Client, you can find all Hikvision products, and access their parameters
and download product documents.

1.4.4 Step 4: Add, Hand Over, and Maintain Devices

Hik-Partner Pro offers powerful installation and configuration tool, customer site management
tool, and remote maintenance tool.
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Access Site & Device Using the Portal

Figure 1-6 Access Site & Device Using the Portal

Access Site & Device Using the Mobile Client

Figure 1-7 Access Site & Device Using the Mobile Client

1.4.5 Step 5: Provide Your Customer with More Value-Added Services

Explore value-added services that you can provide for your customers.
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Refer to Provide Value-Added Services: Expand Your Business to find out more.

Access Service Market Using the Portal
Go to Site & Device → Service Market .

Figure 1-8 Service Market on the Portal

Access Service Market Using the Mobile Client
Go to Me → Service Market .
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Chapter 2 Start Security Business from Presales
Stage

Hik-Partner Pro offers abundant products and presales features to help partners start security
businesses.

Steps Instructions

1. View Product Info and Select Products How to Compare and Select Products

2. Create Product Quotations How to Create Product Quotations

3. Create Projects How to Create and Manage Project

4. Place Orders How to Place Orders for Products

2.1 How to Compare and Select Products

2.1.1 Compare and Select Products Using the Portal

The Order & Promotion module supports viewing information of regular products, hot products,
and promotional products that are discounted or are put on clearance. You can search for and
select products to place an order or submit your product order by uploading a predefined
template.

Note
The module is only available to authenticated channel partners.

View and Search for Products Using the Portal
Under the B2B tab of the Order & Promotion module, you can view information of hot products
and the products you have recently viewed. You can also view information of the regular products
or promotional products (e.g., discount products, clearance products, etc.) by selecting the
corresponding tabs under the navigation bar. You can filter the products by product category and
search for specific products by product name or model.
Click a product to view its detailed information, including the product picture, description, stock
availability, and other related parameters. If needed, you can add a product to Favorites by
hovering over it and clicking  .
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Figure 2-1 Product Information Details

Note
You can find the products you have added to Favorites later in My Hik-Partner → Account
Information → My Favorite → B2B Product .

Compare Products Using the Portal
When you select products, you can add multiple products and compare them with their same
specifications hidden. In this way, different specifications will be directly displayed and you can
choose products as needed.

Note
Only products of the same category and subcategory can be compared.

Click Project → New Project , and in the Product Selection part, click  to start compare products.
You can also click  at the right bottom, and add products to compare them.
To start to compare products, select at least two but no more than four products from the
comparison list. On the comparison result page, fields that are different are highlighted with a
background color. You can switch on Hide the Same on the top left to hide parts that are the same
and focus only on the differences.
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2.1.2 Compare and Select Products Using the Mobile Client

The Products module supports viewing information of hot products or a certain type of products.
You can search for or filter the products, download the related documents, and share the product
information with others. The module also supports comparing the parameters/specifications of
products to learn about their similarities and differences.

Note
The Products module is not supported in some countries/regions.

View and Search Products Using the Mobile Client
You can search for products and view detailed product information, including the product picture,
description, parameters, and related documents.
You can view a list of hot products on the home page under the tab Products, or view the products
by product category in the Products module. You can search for a specific product by product name
or model, or filter the products by brand, product category, type, series, and the relevant
parameters. For a specific type of products, you can switch between gallery view and list view for
different product display modes.
Tap on a product to view detailed information about the product, including the product picture,
description, parameters, and related documents. On the product details page, you can also leave
comments for the product, add it to Favorites, give it a thumbs up, download the related
documents, or share the product information with others.
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Figure 2-2 Product Details Page

Note
You can find the products you have added to Favorites later in Me → My Favorites → Products ,
and the comments you have left for the products in Me → My Comments → Products .

Compare Products Using the Mobile Client
You can compare the parameters/specifications of products to learn about their similarities and
differences.
On the product display page, you can add a product to the comparison list by tapping +VS next to
it. You can check the comparison list by tapping  on the top right with the total number of added
products displayed on top.
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Figure 2-3 Select Products to Compare
To start comparing products, select at least two but no more than four products from the
comparison list and tap Start VS. On the comparison result page, fields that are different are
highlighted with a background color. You can switch on Hide Same on the top left to hide parts that
are the same and focus only on the differences.
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Figure 2-4 Product Comparison

2.2 How to Create Product Quotations
You can create, send, and manage quotes for your customers. You can add Hikvision products,
products of other brands, and additional services to the quotes for your customers, and the
created quotes can be sent to your customers in the format of PDF or Excel, which increases your
professionalism.
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2.2.1 Create Products Quote for Customer Using the Portal

1. Enter the My Quote for Customer page.
- Go to My Hik-Partner → Order → My Quote for Customer .
- Go to Support → Tools → My Quote for Customer .
- Go to Home → Tools → My Quote for Customer .

Figure 2-5 My Quote for Customer
2. Click New Quote for Customer.
3. In the Product area, select products.

a. Tap in the upper-right corner to set the currency unit.
b. Click My Usual Products.
c. Select products in the list.
d. Click Add Product in the upper-left corner, enter the product information such as model and

brand to add more products to My Usual Products.
e. Click Add to Quote.

4. In the Additional Fee area, add additional fees.
a. Click Add Additional Fee to select the additional fees.
b. Click Add in the upper-left corner to add other additional fee types.
c. Click Add to Quote.
d. The selected additional fees and their sub total are displayed in the list.

5. In the Recipient area, enter the customer name and other optional information such as email
and phone.

6. In the My Info area, set your contact name and other optional information such as email and
phone.

Note
You can also click Bank Info to set your bank information.

7. Enter the notes, delivery date, etc.
8. Click Save to save the above settings or click Save & Send Quote to save the settings and send

quote to the customer.
9. Perform further operations.
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Operation Instruction

Search for Quotes Enter keywords of customer name in the
search box to search for quotes.

View Quote Details Click a quote to view its details such as
customer name and products.

Edit Quote Click  in the Operation column to edit the
quote.
On the Quote Details page, click Edit in the
down-right corner to edit the quote.

Delete Quote Click  in the Operation column to delete the
quote.
On the Quote Details page, click Delete in the
down-right corner to delete the quote.

Duplicate Quote Click  in the Operation column to duplicate
the quote.
On the Quote Details page, click Duplicate in
the down-right corner to duplicate the quote.

Share Quote Click  in the Operation column, select a
template, and click Send to share the quote
with others or click Download to download
the quote template.
On the Quote Details page, click Share in the
down-right corner, select a template, and click
Send to share the quote with others or click
Download to download the quote template.

2.2.2 Create Products Quote for Customer Using the Mobile Client

1. Enter the My Quote for Customer page.
- Tap Home → Quotation → New Quotation for Customer .
- Tap Home → More → Tools → Quotation → New Quotation for Customer .

2. Tap in the upper-right corner to set the currency unit.
3. Enter the customer name.

Note
Tap More Info to set more information such as email and phone for the customer.

4. Select products.
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a. Tap Select Product.
b. Select products from my usual products.
c. Tap Add Product in the upper-right corner, enter the product information such as model and

brand to add more products to My Usual Products.
d. Tap Add to Quote.

5. Add additional fees.
a. In the Fee Name area, tap Select to select the additional fees.
b. Tap  in the upper-right corner to add other additional fee types.
c. Tap Confirm and Return.
d. The selected additional fees and their sub total are displayed in the list.

6. Enter the discount, tax, notes, and the delivery date.
7. Set your contact name.

Note
Tap More Info to set your email, phone number, etc. Tap Bank Info to set your bank
information.

8. Tap Save.
9. Perform further operations.

Operation Instruction

Search for Quotes Enter keywords of customer name in the
search box to search for quotes.

View Quote Details Tap a quote to view its details such as
customer name and products.

Edit Quote Tap  → Edit to edit the quote.
On the Quote Details page, tap  to edit the
quote.

Delete Quote Tap  → Delete to delete the quote.
On the Quote Details page, tap  to delete
the quote.

Duplicate Quote Tap  → Duplicate to duplicate the quote.

Share Quote Tap  , select a template, and tap Share to
share the quote with others.
On the Quote Details page, tap Share to share
the quote with others.
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2.3 How to Create and Manage Project
After you register your projects on Hik-Partner Pro, you can not only receive special pricing on
essential components, but also receive technical support for your projects.

Note
The function is only available in certain countries and regions. For details about whether your
country or region supports the function, refer to the after-sales or local distributor.

2.3.1 Create a Project

Projects can be created by distributors or system integrators/installers. A project contains project
information, information about who creates the project, end user information, support
information, product information, and project document.

Create a Project Using the Portal

Steps

Note
The function is only available in certain countries and regions. For details about whether your
country or region supports the function, refer to the after-sales or local distributor.

1. Click Project on the top of the page after login.
2. Click New Project.
3. Fill in the blanks.
- If you are a distributor, enter project information, system integrator / installer information,

end user information, support information, and product selection. Then upload the project
document if there is any.

- If you are a system integrator / installer, enter project information, distributor information,
end user information, support type, support information, and product selection. Then upload
the project document if there is any.
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Figure 2-6 Add Project

Note
● For product selection, click Add →  , select products and click Confirm.
● When you select products, you can click  to compare products. For details about comparing

products, refer to Compare Products .
4. Click Save & Submit.

The project will be displayed on the Project History page, and the Status will be Waiting for
supporter.

What to do next
For further operations, refer to View Project History .

2.3.2 Compare Products

When you select products, you can add multiple products and compare them with their same
specifications hidden. In this way, different specifications will be directly displayed and you can
choose products as needed.

Note
Only products of the same category and subcategory can be compared.
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Compare Products Using the Portal
Click Project → New Project , and in the Product Selection part, click  to start compare products.
You can also click  at the right bottom, and add products to compare them.
To start to compare products, select at least two but no more than four products from the
comparison list. On the comparison result page, fields that are different are highlighted with a
background color. You can switch on Hide the Same on the top left to hide parts that are the same
and focus only on the differences.

2.3.3 View Project History

You can view all projects on the Project History page. You can check the information and perform
further operations.

Note
The function is only available in certain countries and regions. For details about whether your
country or region supports the function, refer to the after-sales or local distributor.

View Project History Using the Portal

Click Project on the top of the page after login.

For Distributors
There are three tabs All, Project Supported by Hikvision, and Project Supported by Me.
All

All projects will be displayed under this tab. FW means the project is forwarded to you. S means
the project is shared to you. For shared projects, you can only check the information but not
quote.

Project Supported by Hikvision
It includes projects submitted by you and projects shared to you.

Project Supported by Me
It includes projects forwarded to you. You can click Go to Quote, enter distributor prices, and
click Save&Send Quote to Customer to generate a quote and send it to the customer.

For System Integrators / Installers
You can view all projects that you created. In the Operation column, you can click Quote and click
the document in the Download column of the pop-up window to check the quote list.
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Further Operations

Operations Description

Filter Projects by Status Click  in the Status column to filter projects
by their status.
Here are some project status types.
● Draft: The project is only saved but not
submitted.

● Waiting for supporter: The project is
submitted but not yet processed.

● Processing: The project is currently being
processed by Hikvision.

● Approved: It is only available in some
countries and regions. It suggests that the
project be approved.

● More Info Required: Hikvision needs more
information to decide whether to approve
the project.

● Ineligible: The project is rejected by Hikvision.
You can check the comments for why the
project is rejected.

Close Project Click Close Project and select among Close
Won, Close Lost, and Closed Canceled.
● Closed Won: It means the project is closed

won, and you can enter Closed Won Amount
and upload Purchase Order Document to
accept the quote and close the project.

● Closed Lost: It means the quote of the project
is rejected, and you can select reasons, enter
comments and close the project.

● Closed Canceled: It means the project is
canceled and closed, and you can select
reasons, enter comments and close the
project.

Copy Project Click Copy to copy the project.

Edit Project If the status turns to More Info Required or the
project is only saved but not submitted, you can
click Edit to edit the project.

View Details Click Details to view the project details.
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2.4 How to Place Orders for Products
The Order & Promotion module supports viewing information of regular products, hot products,
and promotional products that are discounted or are put on clearance. You can search for and
select products to place an order or submit your product order by uploading a predefined
template.

2.4.1 Create an Order Using the Portal

You can place an order by adding products to the shopping cart, selecting the products you need
for checkout, and entering the required shipping information.

Note
Besides adding products to the shopping cart, you can also submit an order by uploading
information (material code, quantity, etc.) of products with a predefined template via Order
Upload.

Figure 2-7 Ways for Accessing Order Upload

1. View or search for the products to be ordered.
2. Hover over a product of interest, set the quantity to be ordered, and click Add to Cart. Repeat

this step to add multiple products to your shopping cart as needed.
3. Click  on the right to go to your shopping cart.
4. Select the products to be ordered, adjust the quantity for each product if needed, and click

Next.
5. On the Check Order Information page, enter your shipping/billing address, select a preferred

shipping method, and confirm the order details (quantity to be ordered, total cost, etc.).
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Note
- You can also set a preferred future date of delivery and upload a project register form if

needed.
- If you have entered a shipping/billing address before, check whether the address information

displayed on the page is correct.
6. Click Submit.

2.4.2 View My Orders Using the Portal

After submitting an order, you can track the status of your order, perform operations such as
canceling or reordering as needed, and view related information such as invoices, transaction
records, and logistics.

The following order related information can be accessed via My Hik-Partner → Order .

Figure 2-8 Order Related Information of Your Company

My Order Page
On the My Order page, you can view your orders by different status (e.g., In Review, Confirmed,
Fully Delivered, etc.) and click an order to view the order details, including the products selected,
total cost, and shipping related information.

Note
The My Order page can also be accessed via the In Review and Undelivered Order tabs displayed
on the B2B page of the Order & Promotion module.
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Figure 2-9 Another Way for Accessing the My Order Page

If needed, you can click Export to export the list of orders to your local PC, click Order Upload to
submit an order using a predefined template, click  next to an order No. to copy the order No.,
or click  to reorder the same products of an order. To cancel ordering a product, click an order to
enter the order details page, and click Cancel next to the product.

Note
The ordering of products that are fully delivered or the stock clearance / combo discount products
are not allowed to be canceled.

My Logistics
On the My Logistics page, you can search for and view the logistics information (shipping-related)
about international trade orders according to actual needs, and save the time of offline
consultation and communication.

Note
The logistics information of the recent half a year is displayed.
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Figure 2-10 My Logistics Page
You can perform the following operations on this page if needed.
● You can set the conditions such as the invoice number and mode of transportation to search for

your needed logistics information, including the carrier, places of departure and delivery, ATD
(actual time of departure), ATA-Port (actual time of arrival to the port), and A-POD TIME (actual
proof of delivery time), etc.

● You can click Shipping Details to expand and view the shipping details such as the product name
and quantity.
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Note
By default, 6 delivery notes are displayed. You can click More to view delivery notes of all
products.

● You can click Export to export all or searched logistics information to the local PC.

My Invoice Page
On the My Invoice page, you can search for and view invoices of your past orders and export the
list of invoices if needed.

My E-Wallet Page
On the My E-Wallet page, you can view your E-Wallet balance and transaction records, and search
for specific records as needed.

Note
● If the type of a record is "Compensation", the number displayed is the amount you received

when the corresponding compensation application is approved.
● You can also click the E-Wallet balance displayed on the B2B page of the Order & Promotion

module to access your E-Wallet.

Figure 2-11 Another Way for Accessing the My E-Wallet Page

Financial Report Page
On the Financial Report page, you can view details of your credit status, account payable balance,
and basic information of the invoices.

Stock List Page
On the Stock List page, you can view and search for stock related information of your products and
export the full stock list or specific search results to the local PC as needed.

Hik-Partner Pro User Manual

28



Price List Page
On the Price List page, you can view and search for price related information of all products and
export the full price list or specific search results to the local PC as needed.

2.4.3 Set Availability Alert and Manage My Waiting List Using the Portal

You can set availability alert for products currently out of stock, follow them on the My Waiting List
page, and get notified when they arrive.

Set Availability Alert
On the product list page and product details page, you can set availability alerts for products which
are out of stock.
Click Availability Alert, set your desired quantity, and click Confirm.
After that, the products will be added to My Waiting List, and you will be notified by emails when
the products arrive.

Figure 2-12 Set Availability Alert

Manage My Waiting List
Go to My Hik-Partner → Account Information → My Waiting List to enter the My Waiting List
page, and you can view the product information in My Waiting List, including the product model,
material code, account that added it, desired quantity, modified date, etc.
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Figure 2-13 My Waiting List
The following operations are supported on this page.
● You can set the conditions including material code and product name to search for the

product(s) in My Waiting List.
● Move the mouse cursor to the Quantity column, and you can click  to edit the product
quantity you demand.

● You can click  in the Operation column to delete a product from My Waiting List. It the product
is deleted, you will not be notified when the product arrives.

2.4.4 Manage Hikvision Quote for Me Using the Portal

Note
This function is only available to some countries/regions.

Go to My Hik-Partner → Order → Hikvision Quote for Me .

Figure 2-14 Manage Hikvision Quote for Me

Perform the following operations as needed.
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Description Operation

View Quote Details Click  to view the quote details.
In the down-right corner, you can click
Download to download the quote, and click
Buy Online to buy the related products listed in
the quote.

Buy Products Online Click  to check quote details and click Buy
Online to buy the related products listed in the
quote.

Download Quote Click  to download the quote to local PC.

Delete Quote Click  to delete the quote.

Search for Quote Enter keywords in the search box in the upper-
right corner to search for the quote.

Hik-Partner Pro User Manual

31



Chapter 3 Set Up & Deliver Security System and
Connect with Your Customers

3.1 Quick Initialize Devices on Site and Add to HPP for Remote
Maintenance

Table 3-1 Possible Steps for Quick Initialization and Device Adding

Step Related Topics

1. Initialize the Network Quick Initialize Network with AC Router and
APs

2. Quick Initialize the Devices Use the SADP Tool to Quick Initialize LAN
Devices (Except Security Control Panels)

3. (Optional) Add Devices ● Quick Start Guide: Add Devices to Hik-
Partner Pro for Remote Maintenance

● Quick Add & Install Securtiy Control Panel
(AX HOME) and Peripherals & Detectors

3.1.1 Quick Initialize Network with AC Router and APs

The AC router can effectively communicate with the APs and easily configure and manage the
entire network. With Hik-Partner Pro, you can activate the AC router and network switches on the
same LAN together and configure the network settings.

Before You Start
● Connect and power on your AC router, APs, and network switches.
● Only the network switches on the same LAN as the AC router's can be activated together with

the AC router (usually connected to the LAN port of the AC router).

Steps
1. Connect to the network devices.

1) Optional: In Add Device Manually mode, enter the serial number of the AC router.

Note
If the SADP tool detects the unactivated AC, you can also enter the initialization process of the
AC router.

2) Scan the QR code of the AC router, and bring your phone close to an AP.
3) Tap Join to join the Wi-Fi network of the AP so that Hik-Partner Pro can find the AC router and

switches.
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2. Tap Activate All to activate the AC router and network switches by setting the device user name,
password, and verification code.

Note
The verification code is set for only the network switches to enable the Hik-Connect service. The
AC router does not need one to enable the service.

3. Configure the network by setting the network connection method and WAN mode.
DHCP

The AC router automatically obtains the IP assigned by the superior router to access the
Internet.

PPPoE
PPPoE is also known as broadband mode. You enter the broadband account and password to
allow the AC router to access the Internet.

Static IP
You manually set the IP to allow the AC to access the Internet. Static IP supports 4
parameters: IP, subnet mask, gateway, and DNS server. The default IP, gateway, and DNS
server addresses are auto obtained from the AC router.

Multi WAN
Enable Multi WAN to set the network connection methods of multiple WAN ports. Each WAN
port can be configured for an independent network connection type.

Note
Multi WAN is enabled by default if two or more WAN ports are connected to the cable. The
number of supported WAN ports depends on the AC router capability.

4. Set the Wi-Fi network by setting the Wi-Fi name, password (optional), and frequency band.

Note
In situations where you are far away from the AP or there are many obstacles, the 2.4 GHz band
may provide a more reliable connection. However, without these limitations, 5 GHz will likely to
be a faster choice.

5. Add devices to a personal site.

Note
Adding the AC to a team site is not supported.

6. When the AC is added, tap Auto Connect to connect your phone to the new Wi-Fi you just
configure, or copy the Wi-Fi name and password to manually join the Wi-Fi.
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3.1.2 Use the SADP Tool to Quick Initialize LAN Devices

The SADP tool helps installers complete the activation and basic configurations of all LAN (local
area network) devices, link network camera channels to the NVR, add devices to Hik-Partner Pro,
and hand over the devices to customers. Most of these are done automatically and all are done
smoothly, with just the Hik-Partner Pro Mobile Client, and no need for a computer or monitor,
which greatly increases the installers' work efficiency.

SADP Tool Overview

Step 1: Prepare the Devices and Connect Your Phone to the LAN

To use the SADP tool on the Mobile Client, make sure the devices are powered on and connected
to the LAN, and you should connect your phone to the same LAN as the devices' via Wi-Fi or
adapter.
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Figure 3-1 Prepare Devices

Step 2: Search for Devices on LAN

After you log in to the Hik-Partner Pro Mobile Client and when your phone is connected to the
LAN, the SADP tool will search for LAN devices in the background automatically and constantly.
● The tool tests and displays the ping values and levels in real time. Higher ping means poorer
connectivity between the device and your phone. When the ping is high, remote configuration,
live view, and playback may fail. Icons of different colors indicate different ping levels:
○  : Less than 50 ms

You can use the SADP tool to conduct device operations and configurations smoothly.
○  : 50 ms to 200 ms

Some of your operations or configurations may fail.
○  : More than 200 ms

The connection between the device and your phone is likely to fail.
● When the SADP tool detects unactivated devices (except for alarm devices) on the LAN, the

window of unactivated devices will pop up.
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Figure 3-2 Pop-up Window of Unactivated Devices

Step 3: Initialize a Single Device or Batch Initialize Devices

You can use the SADP tool to initialize NVRs, network cameras (including PTZ cameras and thermal
cameras), DVRs, access control devices, video intercom devices, Hik-ProConnect boxes, and
network switches.
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1. - Activate a single device: Tap Activate on the SADP page or the pop-up window of an
unactivated device.

- Batch activate devices: Tap  → Batch Activate on the SADP page, select devices to activate,
and tap Next. Or tap Activate on the pop-up window of the unactivated devices.

2. In the pop-up window, the default password and verification code (if any) will be filled in
automatically. Otherwise, set both and you can choose to check Set as Default Password and
Verification Code.

3. Tap Next to enter the Device Initialization page which includes the following automatic
configurations:

Table 3-2 Configurations Automatically Done During the Initialization

Configurations NVR Network Cameras Other Devices

Activate Device √
The SADP tool checks for device batch issues during the activation.

Configure
Network

√
DHCP (dynamic host
configuration protocol)
is enabled automatically
for the NVR so that IP
addresses, gateway
addresses, subnet
masks, and DNS
addresses can be
assigned automatically
to the NVR. Then, it
performs ping tests to
ensure accurate
network settings for
stable communication
between your phone
and the device.

√
For network cameras,
DHCP is disabled
automatically, in case IP
address changes lead to
the device going offline.

√
- For network

switches (except for
EI-series switches)
and all DVRs, DHCP
is enabled
automatically.

- For other devices,
DHCP status will be
synchronized from
the default device
settings.

- After the IP address
is set automatically,
the tool performs
ping tests to ensure
accurate network
settings for stable
communication
between your
phone and the
device

Check
Firmware
Update

√ √ √

Hik-Partner Pro User Manual

37



Configurations NVR Network Cameras Other Devices

Sync Device
Time With
Phone Time

√ √ √

Initialize HDD /
SD Cards

√
The HDDs or SD cards will be initialized automatically if any and if they are
new and not initialized. If there are data stored on the HDDs and SD cards,
they will not be initialized.

Others / Cameras can be auto
added to the NVR.
- Motion Detection 2.0 is

enabled automatically.
All the area is set as the
detection area, and
Notify Surveillance
Center is enabled.

- The encoding format is
set. If the device
supports the Smart H.
265+ encoding and the
current format is the
Smart H.264+ encoding,
then the Smart H.265+
encoding is enabled
automatically.

The Hik-Connect
service will be
automatically enabled
if it is supported by
the device.

4. Tap Complete Initialization. For NVRs, after the initialization completes, it will enter the
channel-adding process, the channel-sorting process, and then the device-adding process. (If
the device is a PoE NVR and the PoE channels are enabled by default, it will directly enter the
device adding process.)

(Optional) Step 4: Configure and Manage NVR / DVR / Network Camera Channels
Using the SADP Tool

The SADP tool allows you to configure and manage channels of NVRs, DVRs, and network cameras
during live view. You can set image parameters, video parameters, and other more parameters
while checking on the live view image. Moreover, you can edit the channel information (channel
name, IP address, management port, user name, and password), sort channels, add channels, and
delete channels.
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Note
The available parameters and operations vary according to the device capability.

Tap  or  →  Live View on the device card of an NVR / DVR / network camera.

Figure 3-3 Channel Management on the Live View page

Table 3-3 Common Configurations

Parameters Descriptions

Scene Direction Select the rotating direction of the camera.

OSD Settings Set whether to display the camera and time
information on the video, and way they are
displayed.

Backlight Settings Backlight Compensation (BLC)
Select a BLC Area where the light is too
strong to reduce exposure of this area, thus
increasing the exposure of other dark areas.

Wide Dynamic Range (WDR)
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Parameters Descriptions

By enabling Wide Dynamic Range (WDR),
you can have proper brightness on both the
darker and brighter parts of the image.

Highlight Compensation (HLC)
Highlight compensation (HLC) is a setting
that allows your camera to compensate for
brighter parts of your image by reducing the
brightness.

Stream Type Main stream usually offers the best resolution
and frame rate the device can do, but it needs
larger storage space and higher bandwidth
requirements.

Bitrate Type The compression speed of constant bitrate is
fast with the constant bitrate, but mosaic may
occur across the image. The compression speed
of variable bitrate is slower than that of the
constant bitrate, but it guarantees the image
quality of complex scenes.

Frame Rate A higher frame rate is advantageous when there
is movement in the video stream, as it
guarantees the image quality throughout. Note
that a higher frame rate requires higher
bandwidth and larger storage space.

Table 3-4 Other NVR-Related Configurations

Operations Descriptions

Add Channels to
Activated NVR Tap  → Auto Add / Manually Select .

Sort NVR Channels
Note

Channel sorting is only supported only by some NVR models.

1. - Enter the Sort Channels page.
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Operations Descriptions
- After you add channels to an NVR, and if the total number of

channels of the NVR is more than 1, you will enter the Sort
Channels page automatically.

- If the total number of channels of an NVR is more than 1, and
you have not sorted the channels, you will be prompted to sort
channels in the device card view. Tap the prompt to enter the
Sort Channels page.

2. Drag and drop the channels to sort them, and tap Complete to finish
sorting.

(Optional) Step 5: Configure Other Devices Using the SADP Tool

Refer to the On-Site Configure Devices Using the SADP Tool / via the Site page .

Other Common Operations Using the SADP Tool

Operations Descriptions

Manage Default
Device Password

On the top right of the SADP page, tap  → Manage Default Device
Password to set a default device password and a default verification code.

Edit IP Addresses Tap  →  Edit IP Address on a device card to edit the IP address of a
single device, or tap  → Batch Edit IP Addresses to batch edit the IP
addresses of multiple devices.
You can enable DHCP to automatically assign the IP address, gateway
address, subnet mask, and DNS address, or disable DHCP to set them
manually.
When you set the subnet mask manually, you can select from a list of
recommended subnet masks, thus avoiding any invalid values you may
enter.

Restore and Reboot
Devices To restore or reboot devices, tap  or  →  Restore Device on a

device card to restore a single device, or tap  → Batch Restore/Reboot to
batch restore or reboot multiple devices.
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3.1.3 Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance

You can select an adding method according to your needs and the device types. Hik-Partner Pro
accesses devices by two modes: Hik-Connect (P2P) and Device IP Address / Domain Name,
providing different capabilities.

Device Access Mode

Table 3-5 Device Access Mode

Device Access Mode Device Adding Method Description of Access Mode

Hik-Connect (P2P) Scan for Devices on LAN
Scan for

● Full access to features based
on the Hik-Connect service,
such as remote
configuration, health
monitoring, etc.

● Securer data communication
(between the platform and
devices).

Enter Serial Number

Scan Device QR Code

Synchronize Devices from Hik-
Connect

IP Address / Domain Name Add a Single Device: Enter IP
Address / Domain

● Faster data communications.
● No access to the features

based on the Hik-Connect
service.Add Devices in a Batch: Import

IP Addresses / Domains

Device Adding Methods Supported by Different Device Types

Table 3-6 Device Adding Methods

Adding
Method /

Device Type

Encoding
Devices

Security
Control
Panels

Access
Control
Devices

Video
Intercom
Devices

Network
Devices

Radars Audio Doorbells

Add by IP
Address or
Domain Name

√ × × × × × × ×

Add by
Scanning QR
Code

√ √ √ √ √ √ √ √

Add by Entering
Serial No.

√ √ √ √ √ √ √ √
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Adding
Method /

Device Type

Encoding
Devices

Security
Control
Panels

Access
Control
Devices

Video
Intercom
Devices

Network
Devices

Radars Audio Doorbells

Add Devices on
LAN (via SADP
Tool)

√ × √ √ √ √ √ ×

Add Devices
After Batch
Configuring
Them on LAN
(via On-Site
Config)

√ × × × × × × ×

Synchronize
Devices with
Hik-Connect
Account

√ √ √ √ √ √ √ √

Detailed Instructions for Device Adding
Select one of the following ways to enter the Add Device page.
● For Portal:

Click Site & Device → Customer Site to enter the Customer Site page.
● For the Mobile Client:

Figure 3-4 Add Devices on Mobile Client
Before you begin:
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● Make sure the devices you are going to use are correctly installed and connected to the network
as specified by the manufacturers.

● Make sure the device has been activated and connected to Hik-Connect service.

Table 3-7 Methods of Adding Devices

Adding Methods Application Scenario

Add by IP Address or
Domain Name

● You can use the method if you know the IP address or domain name
of a device.

● Only encoding devices mapped in WAN support this function.
● When you need to share devices via QR code.

Ask your customers to download or update the Hik-Connect Mobile
Client (V 4.15.0 or later), so you can share the device by sending the
QR code generated after the device setup or the download link
shown in the banner on the Home page to them.

● Devices added in this mode do NOT support the device handover
process. If you need to hand over a device, please add detected LAN
devices or add devices by entering serial No.

Add by Scanning QR
Code (Only Mobile
Client)

You can add a device to a site by scanning the QR code on the device, or
add multiple devices to a site by scanning the QR code generated by
iVMS-4200 or iVMS-4500.

Add by Entering Serial
No.

If a device is connected to Hik-Connect service, you can manually add it
to a site by entering the device serial number and device verification
code.
Enter the device serial number and device verification code.

Note
The device serial number and the default device verification code are
usually on the device label. If no device verification code found, enter
the verification code you created when enabling Hik-Connect service.

Upgrade the device firmware version, or some functions remote
configuration) cannot be used if the device is not compatible with the
Hik-Partner Pro.

Add Devices After Batch
Configuring Them on
LAN (via On-Site Config)

After the devices on LAN are batch configured, select the device(s) to be
added, and add the device(s) to an existing or a new site.

Synchronize Devices
with Hik-Connect
Account

In the following two cases, you need to synchronize devices in the Hik-
Connect account with devices in the Hik-Partner Pro account.

Hik-Partner Pro User Manual

44



Adding Methods Application Scenario
● Before using Hik-Partner Pro, you managed the devices for the

customer by the Hik-Connect Mobile Client after the customer shares
her/his devices to your Hik-Connect account.

● Before using Hik-Partner Pro, you already have a Hik-Connect account
and have added device(s) to it.

1. Log in to by entering your account or by scanning QR code.
2. Select the devices for synchronization.
3. Set the site information in Hik-Partner Pro for your devices to be

synchronized.
4. Set the site information in Hik-Partner Pro and set the device

permission for the devices shared to you.
5. (Optional) Set the time zone of the devices if needed.
6. Start device synchronization.

Add Devices to Hik-
Partner Pro or Hik-
Connect Using the
SADP Tool

1. Tap Add in the Site & Device area on the Home page.
2. Tap SADP. Tap Activate to activate and initialize the devices to be

added if they are not activated.
3. Tap Complete to enter the Add to Hik-Partner Pro page.

If you do not select a site in Step 1, you can tap Existing Site to select
an existing site to add the devices to, otherwise, the devices will be
added to an automatically-created new site.

4. Tap Add to Hik-Connect to switch to the page for adding devices to
Hik-Connect.

5. Select the devices to be added and tap OK.
6. Scan the device QR codes with your Hik-Connect Mobile Client to

finish the device adding.

3.1.4 How to Get the Device Serial Number and Verification Code?

Network Camera

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × √
Configuration → System

→ System Settings →
Basic Information

Verification Code × × √
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How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Configuration → Network
→ Advanced Settings →

Platform Access

PTZ Camera

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × √
Configuration → System

→ System Settings →
Basic Information

Verification Code × × √
Configuration → Network
→ Advanced Settings →

Platform Access

Thermal Camera

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × √

Verification Code × × √

DVR/NVR

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ √
Maintenance → System

Info → Device
Information

√
Configuration → System

→ System Settings →
Basic Information

Verification Code × √ √
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How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

System → Network →
Advanced → Platform

Access

Configuration → Network
→ Advanced Settings →

Platform Access

NVS

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × ×

Verification Code √
Scan QR

Code

× ×

Access Control Device (Fingerprint Access Control Terminal)

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ √
Info. → Device

×

Verification Code × √
Comm. → Mobile-App

×

Security Control Device

Note
For AX HOME
● The AX HOME device does not have a verification code. To add AX HOME to Hik-Partner Pro, you

only need the device serial number.
● You can add AX HOME to Hik-Partner Pro successfully only using the Hik-Partner Pro Mobile

Client, because the Portal requires a verification code, which AX HOME does not have.

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × √
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How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Engineer Maintenance →
Device Information

Verification Code √
Scan QR

Code

× √
Communication → Cloud

Service

Video Intercom Device

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Door
Station

Serial
Number

× × √
System → Device

Information

Verification
Code

√ × ×

Indoor
Station

Serial
Number

√ √
Settings → More →
Device Information

×

Verification
Code

√ √ ×

Doorbell

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × ×

Verification Code √ × ×
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AC Router

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × √

Verification Code

Note
The AC router does not
have a verification code
and does not need one to
enable the Hik-Connect
service.

× × ×

Healthcare Radar

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × √

Verification Code

Note
The verification code of
the healthcare radar is
dynamic and keeps
updating.

× × √

Network Speaker

How to Get On Device
Label

On Device Local
Configuration Page

On Device Web
Configuration Page

Serial Number √ × √

Verification Code √
Scan QR

Code

× √
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On Device Label
In most cases, you can find the verification code or serial number on the device label (if any), which
is stuck on the device or device package.

Figure 3-5 Device Label

On Device Local Configuration Page
For DVR and NVR, you can connect it to a monitor to view the device local GUI interface.
For indoor station and access control device, you can log into the device and enter its home page.

Note
On the device local configuration page, if the serial number you find is long and complete (more
than 9 characters), then the one you need is a 9-character string, the last character of which is the
first digit from the end of the long serial number.
The following two examples show how to get the short serial number from the long one.
● DS-1ABCD2EFGH3IJKLMNOPQRSTUVWXY Z123T45R6
● DS-2ABCD2EFGHIJKLMNOPQRS T123T45R6 UVWXYZ

On Device Web Configuration Page
Log into the device via a web browser by entering the device IP address in the address bar. You will
enter the device Web Configuration page.

Note
On the device web configuration page, if the serial number you find is long and complete (more
than 9 characters), then the one you need is a 9-character string, the last character of which is the
first digit from the end of the long serial number.
The following two examples show how to get the short serial number from the long one.
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● DS-1ABCD2EFGH3IJKLMNOPQRSTUVWXY Z123T45R6
● DS-2ABCD2EFGHIJKLMNOPQRS T123T45R6 UVWXYZ

3.2 On-Site Configure Devices Using the SADP Tool / via the Site page

Introduction
After adding various types of devices to your site , you can configure these devices on the Portal
or Mobile Client for more efficient management.

Configuration for Various Types of Devices

Device Type Configuration Item Supported Platform

Encoding Device View Live Video and Play Back
Recorded Videos

Portal/Mobile

Set DDNS to Make Sure
Encoding Devices Can Be
Managed by Hik-Partner Pro

Portal/Mobile

Set Cloud Storage for
Uploading Recorded Video to
the Cloud

Portal/Mobile

Security Control Panel Configure an AX HOME, AX
PRO, or AX HYBIRD PRO

Portal/Mobile

Control Areas/Zones of an AX
HOME, AX PRO, or AX HYBIRD
PRO

Portal/Mobile

Batch Configure and Upgrade
AX PROs

Portal/Mobile

Network Device Configure AC Routers Mobile

Configure Network Switches Mobile

View Network Topology with
Smart Managed Switches

Portal/Mobile

Healthcare Radar Link a Camera to a Radar Mobile
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3.2.1 Encoding Devices

You can add and manage encoding devices including network cameras, DVRs and NVRs on Hik-
Partner Pro. The following chapter introduces functionality supported by these devices such as live
view and playback.

View Live Video and Play Back Recorded Videos

View Live Video
You can view live videos of the added online encoding devices. By live view, you can know what
happens at this moment.
The following figures show the entries of live view page on the Portal and the Mobile Client.

Figure 3-6 The Entry of Live View Page on the
Portal (Device Mode)

Figure 3-7 The Entry of Live View Page on the
Portal (Site Mode)

Figure 3-8 The Entry of Live View Page on the
Mobile Client

On the Live View page, you can perform operations such as capturing and recording. Refer to the
following figures for the explanation of these icons.
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Figure 3-9 Live View Page and Icon
Explanations (Portal)

Figure 3-10 Live View Page and Icon
Explanations (Mobile Client)

Note
● Up to 16 live view windows are supported.
● If Image and Video Encryption has been enabled for the device on the Hik-Connect mobile client,

you are required to enter the device verification code before starting live view. If you don't know
the device verification code, ask the end user for it. For details about Image and Video
Encryption, see Hik-Connect Mobile Client User Manual.

● Please inform your end users to download or update the Hik-Connect Mobile Client (V 4.15.0 or
later). You can send the QR code or download link shown in the banner on the Home page to
them.

Play Back Video Footage
You can view the recorded video footage of the added online encoding devices. By playback, you
can know what happens at the specific time.
The following figures show the entries of playback page on the Portal and the Mobile Client.
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Figure 3-11 The Entry of Playback Page on the
Portal (Device Mode)

Figure 3-12 The Entry of Playback Page on the
Portal (Site Mode)

Figure 3-13 The Entry of Playback Page on the
Mobile Client

On the Playback page, you can perform operations such as capturing and clipping. Refer to the
following figures for the explanation of these icons.
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Figure 3-14 Playback Page and Icon
Explanations (Portal)

Figure 3-15 Playback Page and Icon
Explanations (Mobile Client)

Note
Up to 4 playback windows are supported.

Set DDNS to Make Sure Encoding Devices Can Be Managed by Hik-Partner Pro

For devices with invalid or old firmware version, you can configure DDNS for them to make sure
they can be managed by Hik-Partner Pro properly.

Only encoding devices added by Hik-Connect (P2P) support this function.

Steps
1. Enter the DDNS settings page.
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Figure 3-16 The Entry of Entering DDNS
Settings Page in Device Mode (Portal)

Figure 3-17 The Entry of Entering DDNS
Settings Page in Site Mode (Portal)

Figure 3-18 The Entry of Entering DDNS
Settings Page (Mobile Client)

2. On the DDNS settings page, switch on Enable DDNS and set parameters.
Port Mapping Mode

Auto
The service port and HTTP port are obtained automatically, and you cannot edit them after
obtaining them.

Manual
Enter the service port and HTTP port manually.

3. Confirm the above settings.

Set Cloud Storage for Uploading Recorded Video to the Cloud

You can enable and set up cloud storage for an encoding device (DVR, NVR, or network camera)
when you complete adding a device that supports cloud storage to a site. After that, the device will
be able to upload event-related footage of its channel to the cloud.

If your device does not support cloud storage, you can add the channel(s) of the device to Hik-
ProConnect box and then enable cloud storage.
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Steps
1. Add a device that supports cloud storage to the site by Hik-Connect (P2P).

The entry for setting cloud storage will be displayed on the adding result page.
2. Enter the cloud storage settings page.
3. Optional: Test the network performance if the network bandwidth is limited.
4. Set resolution of the footage to be uploaded to the cloud.
5. Set the events that will trigger video recording action of the channel.

Note
● The triggering events include motion detection, intrusion, and line crossing. For the settings of
different events are similar, the following takes motion detection as an example.

● Solar cameras only support setting motion detection.

Enable Motion Detection
Turn on the switch to enable motion detection.

Area Settings
Draw an area on the image, and then drag the slider to set the sensitivity of motion
detection.
Objects in motion will be detected within the drawn area.

Arming Schedule
Define the time period during which motion detection is activated.

Linkage Method
Make sure you have selected Notify Surveillance Center, otherwise the channel will not
record video footage even if the event is detected.

6. Switch on Cloud Storage to enable cloud storage functionality for the channel.
7. Activate cloud storage service for the channel.

The event related video footage of the channel will be uploaded to the cloud.
8. Finish the above settings.

Related Information Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance

3.2.2 Use Security Control Panels with Hik-Partner Pro

You can add and manage AX HOME, AX PRO, AX HUB, AX HYBRID, and AX HYBIRD PRO security
control panels on Hik-Partner Pro. The following chapter introduces functionality supported by
these devices such as batch arming/disarming.
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Note
AX HUB or AX HYBRID security control panel does not support controlling or configuring via Hik-
Partner Pro, and only support generic device management, such as enabling ARC service, running
health monitoring, setting rules for linkage or exception reporting, and configuring parameters
remotely.

Step 1: Control Panel Installation & Initialization

Configure an AX HOME, AX PRO, or AX HYBIRD PRO

For the added security control devices including AX HOME, AX PRO, and AX HYBIRD PRO (referred
to as "devices" in the following), you can configure parameters for them such as switching
language and applying for a PIN.

Enter the device details page (Portal) or settings page (Mobile Client) to configure the device
parameters. The following figures show the entries on the Portal and the Mobile Client.

Figure 3-19 The Entry of Device Details Page on
the Portal (Device Mode)

Figure 3-21 The Entry of Settings Page on the
Mobile Client
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Figure 3-20 The Entry of Device Details Page on
the Portal (Site Mode)

The following operations are supported to configure the device.

Remotely Configure Device
You can configure the device parameters on the remote configuration page of the device. See the
user manual of the device for details.

Apply for a PIN
You can apply for a PIN, which is used for upgrading AX PRO or AX HYBRID PRO.

Switch Language
You can switch device language and decide whether to keep the names of the device and its areas.

Walk Test (Only Mobile Client)
You can start walk test, which is used to test if the detectors can detect target objects in the
detection zones.

More Operations (Only Mobile Client)
You can do other configurations including the user management, system options configuration,
ARC settings, linking network cameras, communication settings. Refer to the user manual of the
device for details.
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Control Areas/Zones of an AX HOME, AX PRO, or AX HYBIRD PRO

For the added security control devices including AX HOME, AX PRO, and AX HYBIRD PRO (referred
to as "devices" in the following), you can control them such as arming/disarming area, and
silencing alarm.

Enter the device details page to configure the device. The following figures show the entries on the
Portal and the Mobile Client.

Figure 3-22 The Entry of Device Details Page on
the Portal (Device Mode)

Figure 3-23 The Entry of Device Details Page on
the Portal (Site Mode)

Figure 3-24 The Entry of Device Details Page on
the Mobile Client

On the device details page, you can perform the following operations.
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Figure 3-25 Supported Operations on the
Portal

Figure 3-26 Supported Operations on the
Mobile Client

Note
AX HOME devices do not support stay arming areas. AX HYBIRD PRO devices do not support
silencing alarms of areas.

Batch Configure and Upgrade AX PROs

Add Templates for Batch Configuring AX PRO
Before batch configuring AX PRO devices, you should add a template with the predefined
information in it.
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Figure 3-27 The Entry of Adding Templates on
The Portal

Figure 3-28 The Entry of Adding Templates on
The Mobile Client

Refer to the following table for the explanations of template parameters.

Table 3-8 Explanations of Template Parameters

Arming Schedule Enable auto Arm/Disarm The area will be automatically
armed/disarmed according to
the configured time.

Late to Disarm Enable the device to push a
notification to the phone or
tablet to remind the user to
disarm the area when the area
is still armed after a specific
time point.

Weekend/Holiday Exception The area will not be armed or
disarmed on the weekend/
holiday.

Auto Arm Sound Prompt The AX PRO will sound for a
prompt when it is armed
automatically.

Panel Alarm Duration The time duration of the panel
alarm.

Alarm Receiving Center Account Code Enter the assigned account
provided by the alarm receiving
center.
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Impulse Counting Time Set the timeout period waiting
for the receiver to respond. Re-
transmission will be arranged if
the transceiver of receiving
center is timed out.

Attempts Set the maximum number that
re-transmission will be tried.

Polling Rate Set the interval between 2 live
polling.

Periodic Test Enable the function and set the
interval between two periodic
tests.

Event Types Notification - ARC Select which alarm receiving center to receive event
notifications and the corresponding event types.

Batch Configure AX PRO
You can batch configure AX PRO devices with the added templates. For adding templates, refer to
Add Templates for Batch Configuring AX PRO .
The following figures show the entries of batch configuring devices on the Portal and the Mobile
Client.

Figure 3-29 The Entry of Batch Configuring Devices (Portal)
On the Set Parameters by Template page,
1. Select a template to be applied.
2. View template details.
3. Apply the template.

Batch Upgrade AX PRO on the Portal
You can batch upgrade AX PRO devices if their firmware versions are old.
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The following figure shows the entry of batch upgrading devices and the resulted page on the
Portal.

Figure 3-30 The Entry of Batch Upgrading Devices

Figure 3-31 Upgrade Device Page

Note
The PIN is entered automatically. You can reset the PIN if needed.

3.2.3 Manage Network Devices

Setting up network devices like the access control router (AC router), access point (AP), and
network switch, and security devices like security control panels and cameras together allows for
convenient management. A unified system can provide centralized control and monitoring of both
network and security components. After you install and connect the network devices and security
devices, you can use the Mobile Client to initialize and configure them together.
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Unified Network & Security Architecture
1. Cameras and APs: APs extend the wireless coverage of the network, allowing wireless devices

like network cameras to connect to the network. Network cameras and APs are connected to
the network infrastructure through PoE switches, ensuring they have both power and network
connectivity.

2. PoE Switch: Provides power and data connectivity to APs and cameras. This simplifies the
deployment of APs by eliminating the need for separate power supplies.

3. Aggregation Switch: Collects data traffic from multiple sources, including PoE switches (and
thus, from APs and cameras connected to those switches) and directs it towards the network's
core or NVRs for storage and analysis. The switch manage large volumes of data and may
implement quality of service (QoS) policies to prioritize video traffic, ensuring high-quality video
recording and playback. It supports VLAN tagging and can enforce VLAN policies, ensuring that
data from different VLANs remains separate as it moves through the network.

4. AC Router (combing AC and router): Offers both routing capabilities to connect the local
network with the public internet and include AP management. It also supports VLANs, allowing
for different routing rules based on VLAN membership, which might include restricting external
access to sensitive VLANs or applying different NAT policies.

5. Connectivity to the Public Network: This connectivity is typically provided through the AC router.
It enables remote access to the NVRs or network cameras for video monitoring and system
management.

Add Network Devices and Initialize Network

Quick Set Up AC Router and APs

The AC router can effectively communicate with and manage the APs, and easily configure and
manage the entire network. With Hik-Partner Pro, you can activate the AC router and network
switches on the same LAN together and configure the network settings.

Before You Start
● Connect and power on your AC router, APs, and network switches.
● Only the network switches (usually connected to the LAN port of the AC router) on the same

LAN as the AC router's can be activated together with the AC router.

Steps
1. Connect to the network devices.

1) Optional: In Add Device Manually mode, enter the serial number of the AC router.

Note
If the SADP tool detects the unactivated AC, you can also enter the initialization process of the
AC router.

2) Scan the QR code of the AC router, and bring your phone close to an AP.
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3) Tap Join to join the Wi-Fi network of the AP so that Hik-Partner Pro can find the AC router and
switches.

2. Tap Activate All to activate the AC router and network switches by setting the device user name,
password, and verification code.

Note
The verification code is set for only the network switches to enable the Hik-Connect service. The
AC router does not need one to enable the service.

3. Configure the network by setting the network connection method and WAN mode.
DHCP

The AC router automatically obtains the IP assigned by the superior router to access the
Internet.

PPPoE
PPPoE is also known as broadband mode. You enter the broadband account and password to
allow the AC router to access the Internet.

Static IP
You manually set the IP to allow the AC to access the Internet. Static IP supports 4
parameters: IP, subnet mask, gateway, and DNS server. The default IP, gateway, and DNS
server addresses are auto obtained from the AC router.

Multi WAN
Enable Multi WAN to set the network connection methods of multiple WAN ports. Each WAN
port can be configured for an independent network connection type.

Note
Multi WAN is enabled by default if two or more WAN ports are connected to the cable. The
number of supported WAN ports depends on the AC router capability.

4. Set the Wi-Fi network by setting the Wi-Fi name, password (optional), and frequency band.

Note
In situations where you are far away from the AP or there are many obstacles, the 2.4 GHz band
may provide a more reliable connection. However, without these limitations, 5 GHz will likely to
be a faster choice.

5. Add devices to a personal site.

Note
Adding the AC to a team site is not supported.

6. When the AC is added, tap Auto Connect to connect your phone to the new Wi-Fi you just
configure, or copy the Wi-Fi name and password to manually join the Wi-Fi.
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Quick Set Up Cloud APs

Cloud APs are managed via the cloud instead of the AC router, and are designed to meet the cost-
effective wireless coverage needs of SMBs and stores. You can use Hik-Partner Pro to quickly
activate cloud APs and network switches together, set up Wi-Fi, and add the cloud APs and
network switches to a site.

Before You Start
● Connect and power on your router, cloud APs, and network switches.
● Only the network switches (usually connected to the LAN port of the router) on the same LAN as

the Cloud APs' can be activated together with the cloud APs.

Steps
1. Enter the quick setup process by manually entering the serial number or using the SADP tool.

Figure 3-32 Two Options
2. Follow the quick setup process.

Note
● If your phone is already connected to the same LAN as the AP's, you will start directly from "4.

Search for All Unactivated APs on the LAN".
● If you select a site where Wi-Fi is already set up, the existing Wi-Fi networks will be auto

applied to the newly added APs.

Quick Set Up Router

You can use Hik-Partner Pro to quick activate a router, set up the and add it to the Hik-Partner Pro.

Steps
1. Enter the quick setup process.
- Use the SADP tool to search for the router (on the same LAN as your phone's).
- Scan the QR code of the router.
- Enter the serial number of the router.

2. Tap Activate and follow the quick setup process.
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Figure 3-33 Quick Set Up Router

AC Router Operations

After you add the AC router and initialize the network, you can perform some operations, including
rebooting and remotely configuring the device.

On AC Router Device Card
On an AC router device card, you can view the number of APs and clients, uplink & downlink rates,
and tap buttons for resetting the password, editing the device name, remotely configuring the
device, and setting the Wi-Fi netowrks (host and guest Wi-Fi networks).
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On AC Router Device Details Page
You can tap an AC device card to view its details such as the port status, the uplink & downlink
bandwidth utilization rate, and the Wi-Fi list. You can perform the following operations.

Operation Description

One-Tap Network Optimization Quick optimize the wireless network
performance.

Reboot Device Tap  to reboot the AC.

Configure Wi-Fi Tap a Wi-Fi to set its name, encryption mode,
frequency band, and VLAN ID.

Configure AC Tap  to remotely configure the AC, including
setting the LAN, Wi-Fi, password, and health
status.

View Diagram Explanation Tap  to know what different types of diagrams
mean.

Table 3-9 List of Ports, APs, and Clients

Type Description

Port ● You can view the port type (WAN/LAN), port
name, IP address of WAN port, connection
status, uplink & downlink rate, negotiation
rate, and peer device.

● You can tap a WAN port to go to the WAN
settings page.

AP ● You can view the AP name, IP address,
online/offline status, connected clients, MAC
address, and number of Aps.

● Tap an AP to go to the AP details page
● Tap  → Find Me to manually make the

AP indicator flash to find the AP.
● Tap  → Reboot to reboot the AP.

Hik-Partner Pro User Manual

69



Type Description
● Tap  to view the client list of an AP.
● Tap AP Indicator Switchto turn on/off the

indicators of all APs.

Client ● You can view the client name, connection
mode, connected AP, and uplink & downlink
rates.

● Tap a client device to jump to its details page.

Set Up Captive Portal and Manage Users

You can set up the captive portal to control access to the network. When users access your
network through a captive portal, they are required to authenticate using credentials and/or agree
to certain terms and conditions. You can set authentication policies, customize portal pages, set
authentication network segments, set authentication credentials (accounts, vouchers) and other
information.

Set Up Captive Portal

You can set up a captive portal by customizing a portal page (portal template) first, and then
adding an authentication policy and linking to a portal page.

1. Access the captive portal settings of the AC router.
2. On the Auth & Accounts page, tap Portal Template → Add . Set the required parameters,

customize the portal visual settings, and tap Save.

Parameter Description

Template Name The name of a portal page template.

Authentication Mode The login options for users to access the
network.
One-Click

Login without the user name and
password. You can set the Access Duration.
Users need to log in again when the
duration is up.

Voucher
Login with a random 8-digit passcode.

Account
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Parameter Description

Login with the account and password.

Post-Login URL The URL to which users are redirected to after
successful authentication.

Terms & Conditions The privacy policy to which users' consent is
required.

Logo Set whether to display the logo, upload the
logo image, and set the logo size and position.

Background Upload the background image.

Welcome Text Enter the welcome texts, and set the color and
size.

Copyright Enter the copyright, and set the color and size.
3. On the Auth & Accounts page, tap Policy → Add . Set the required parameters and tap Save.
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Figure 3-34 Add Policy

Parameter Description

Policy Name The name of a captive portal.

Seamless Online When enabled, after a successful
authentication, subsequent connections to the
Wi-Fi network will be auto authenticated
within the set period of time.
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Parameter Description

Seamless Online Period The period within which connections are auto
authenticated after a successful
authentication.

VLAN The VLANs of AC routers that require
authentication.

Portal Template The portal page that is displayed for
authentication.

Mange Users

Add Accounts
For account authentication, users can access the specified Wi-Fi network using the valid accounts.
1. Access the captive portal settings of the AC router.
2. Tap Account → Add . Set the user name and password, select the user group, and tap Save.
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Figure 3-35 Add Account

Parameter Description

User Name The user name for authentication.

Password The password for authentication.

User Group Defines the number of concurrent devices,
and access duration.

Add Vouchers
For voucher authentication, users can access the specified Wi-Fi network using the valid vouchers.
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1. Access the captive portal settings of the AC router.
2. Tap Voucher → Batch Add . Set the quantity of vouchers to generate, select the user group, and

tap Save.

Figure 3-36 Batch Add Vouchers

Parameter Description

Quantity The number of vouchers to generate.

User Group Defines the number of concurrent devices and
access duration.
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Add User Group
Add a user group to specify the access duration and number of concurrent clients. When you add
accounts/vouchers, select a user group to apply the settings.
1. Access the captive portal settings of the AC router.
2. Tap User Group → Add . Set the number of concurrent clients and access duration, and tap

Save.

Figure 3-37 Add User Group
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Parameter Description

Group Name The user group name.

Concurrent Clients The number of concurrent devices for one
account/voucher.

Access Duration Clients will be auto disconnected after the
access duration, and authentication will be
required for reconnection to the Wi-Fi.

Cloud AP Operations

Unified Wi-Fi Settings for Cloud APs on Site
For cloud APs added to the site, you can set one or more Wi-Fi networks (up to 8) for these cloud
APs. For each Wi-Fi network, you can select one or more cloud APs to apply the Wi-Fi settings.

One Tap to Adopt New APs on Site
For new APs found on the same LAN as your phone's, you can tap to adopt these new APs, which is
to activate the APs, set the APs to cloud mode, and add the APs to the site.

Batch Set Wi-Fi for Multiple APs Using the SADP Tool
You can use the SADP tool to batch set one default Wi-Fi network for multiple cloud APs that are
already activated.

Network Switch Operations

On the device list, tap the switch card to enter the device details page.
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Figure 3-38 Network Switch Detail Page

VLAN Management
Virtual Local Area Networks (VLANs) are used to partition a physical network into smaller, isolated
subsections. By isolating devices within a VLAN, network administrators can restrict
communication between devices in different VLANs to reduce the risk of unauthorized access or
data breaches, and easily troubleshoot issues to reduce downtime.
For example, a company has multiple departments, such as Marketing, Finance, IT, and Human
Resources, all located on different floors of the same building. The company has a single physical
network infrastructure, and all devices are connected to the same network. The company wants to
ensure that each department's network traffic is isolated for better performance, security, and
manageability. To achieve this, the network administrator decides to implement VLANs.
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This section will guide you through configuring VLANs without going to the device's web
configuration page.
1. Tap  in the upper right corner of the switch detail page, and then tap VLAN.
2. Create a VLAN on your switch.

a. Tap VLAN ID → Add .
b. Select an adding mode.
c. Set the VLAN ID to identify and differentiate VLANs within a Layer 2 network domain, and tap

Save.

Note
- The maximum number of VLANs that can be added in a batch varies with device models.
- VLAN ID 1 and 4095 are typically reserved for special purposes. VLAN ID 1 is typically used

for the default VLAN. Most switches are assigned to the default VLAN by default if no other
VLAN is specified. VLAN ID 4095 is reserved for the use of VLAN trunking protocols. It is not
used for regular VLAN traffic.

3. Assign ports to the VLAN to enable logical segmentation of the network.
a. Tap Configure, and select the desired ports.

Note
The VLAN configuration is not allowed for ports in an aggregation group. Aggregation groups,
also known as link aggregation or port trunking, are used to combine multiple physical ports
into a single logical port to increase bandwidth and provide redundancy.

b. Select a port VLAN type.

Note

Port Type Description Following Operation

ACCESS Used to connect devices that
need to connect devices that
need to communicate within
a single VLAN. An access port
is like a door that leads
directly into a specific room
(VLAN). When you enter
through that door, you can
only communicate with the
people inside that room. For
example, if you have an
access port assigned to VLAN
10, any device connected to

None
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Port Type Description Following Operation

that port can only
communicate with other
devices.

TRUNK Used to connect devices that
need to communicate with
multiple VLANs. A trunk port
is like an elevator in the
building. The elevator can
carry people (data) to
multiple rooms (VLANs)
based on the floor (VLAN tag)
they want to go to. For
example, if you have a server
that needs to communicate
with devices in VLANs 10, 20,
30, you would connect the
server to a trunk port. The
trunk port would carry traffic
for all the three VLANs, and
the VLAN tags in the data
packages would help the
switch determine which
VLAN the traffic belong to.

Set the accessible VLANs. For
example, consider a switch
with VLANs 10, 20, and 30. If
you have a trunk port
connecting to a server, you
might only want the server to
communicate with devices in
VLANs 10 and 20, but not
VLAN 30. In this case, you
would configure the trunk
port to have VLANs 10 and 20
as accessible VLANs, while
excluding VLAN 30.

c. Set the PVID (Port VLAN ID) to ensure untagged traffic is routed to the correct VLAN, and tap
Save.

Note
The PVID is used to used to determine which VLAN an incoming packet belongs to when the
packet does not carry any VLAN tag. In simpler terms, the PVID is the default VLAN assigned
to a switch port. When a device connected to that port sends a packet without a VLAN tag,
the switch will associate the packet with the VLAN specified by the PVID. For example,
consider a switch with VLANs 10, 20, and 30. If you have a port connected to a device that
doesn't support VLAN tagging, you can assign a PVID to that port. If the PVID is set to VLAN
10, any untagged traffic received on that port will be considered part of VLAN 10 and
forwarded accordingly.

Available Operations
Perform the following operations according to your requirements.
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Operation Description

Reboot Switch Tap  to reboot the switch.

View Peer Device Tap Device to view the details of the device
connected to this port.

Clear Alarm For port with alarm(s), tap  → Clear Alarm to
clear the alarm(s) of this port.

Restart Port For the abnormal port, tap  → Restart Port
to restart this port.

Enable/Disable Extend Mode for Port Tap Enable Extend Mode/Disable Extend Mode
to extend or not to extend the transmission
range of this port.

Note
After enabled, the transmission range of the
port will be extended to 200 to 300 m.
Meanwhile, its bandwidth will be limited
within 10 Mbps.

Detect Cable Status Tap  → Cable Detection , tap a port, and then
tap Detect. When the detection is finished, you
can view the detection result and cable length.

Network Topology

If you have added network devices AC, AP and switches to a site and connected devices to the
network switch, you can view these devices' network topology. A network topology displays
network links between devices and shows the link exceptions and abnormal devices, allowing you
to locate exception source and troubleshoot faults in a visualized way.

Note
Make sure you have configuration permission for the network switch, otherwise network topology
is unavailable. For details about applying for the permission, see .

Tap a site on the site list to enter the site page, and then tap Topology to view the network
topology. You can perform the following operations on the network topology.
There are three display modes of the topology (see the following images). You can tap  to switch
the mode.
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● Mode 1: Devices at the same level are all stacked in a pile.
● Mode 2: (Default Mode) Devices of the same type at the same level are stacked in a pile.
● Mode 3: No devices are stacked.

Figure 3-39 Topology Mode 1, 2 and 3

Table 3-10 Available Operations

Operation Description

Set Root Node If you want to change the root node, you can
select a device and tap  → Set Root Node .

Note
You can set a third-party switch to the root
node.

View Network Device Details You can tap an AC device on the topology to
view its details, including the number of AP
devices and clients, and the WAN port status.

View Details of Other Device Tap a device to view its details, such as device
model and network status.
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Operation Description

Note
● Make sure you have the configuration

permission for the device, otherwise you
need to apply for the permission first.

● You cannot view details of a virtual network
switch.

● If the device is not added to the same site
with the network switch, you cannot view its
details.

View More Information Tap  to view the connection type, connection
status, and device status.

3.2.4 Healthcare Radars

Introduction
After activating and adding radars to a personal site via QR code / serial number / IP / Domain /
LAN (SADP Tool), you can remotely configure the radars, check the health status, and link cameras
to radars.

Diagram
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Diagram Details

Table 3-11 Device Operations

Device Description Operation

Thermal Camera Provides presence detection,
thermal picture and playback
of the incident for double-
checking, and thermal live view

-

Auxiliary Care Radar Provides vital signs monitoring:
Out-of-Bed Alarm, Heart Rate
(BPM) Too High/Low Alarm,
Respiratory Rate (BPM) Too
High/Low Alarm.

● Remote Configuration (Wi-Fi,
indicator control, alarm
parameters, etc.). See the
following picture.

● Link a Camera to a Radar

Fall Detection Radar Provides fall detection: Fall
Alarm.

● Remote Configuration (Wi-Fi,
indicator control, alarm
parameters, etc.). See the
following picture.

● Link a Camera to a Radar
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Figure 3-40 Remote Configuration of the Auxiliary Care Radar

Link a Camera to a Radar

To record a video or capture a picture so that your customer and the ARC can double check the
incident, or to detect the care receiver's presence, you can link a camera to the radar via the
Mobile Client.

Before You Start
Make sure the camera and the radar are added to the same site.

Steps
1. Tap Site, and tap the site of the radar.
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2. Tap the radar and enter its details page.
3. Tap Camera Linkage.
4. Select a camera and tap Link.

Note
Only one camera can be linked to a radar.

Figure 3-41 Link a Camera to a Radar

3.3 Deliver to Customers & Maintain Customer Relationships
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Light CRM Tool: What is A Site?
A site can be regarded as an area or location with an actual time zone and address. There are two
types of sites available to different user types and scenarios on Hik-Partner Pro, including personal
site and team site. You can add sites to conveniently manage devices for your customers, and after
you complete installing and setting up devices on a site, you can hand over the site and devices to
your customer.

Figure 3-42 Relationship Between "Real Customer Site" and "Site on Hik-Partner Pro"

Light CRM Tool: Sites in Different Status
There are different status for the sites. And according to site status, the Installer Admin and
Installers with related permissions can perform different operations.
Not Handed Over

The site is newly added, and you have not handed over the site to the customer.
Not Registered

The handover has been sent to a customer who has not registered a Hik-Connect account.
To Be Accepted

The handover application has been sent but has not been accepted by the customer who has
registered a Hik-Connect account.

Handed Over, Not Authorized
The site is handed over to the customer by transferring, but the installer is not authorized to
manage the site.

Authorized and Monitoring
The site is handed over by transferring and the Installer gets the site authorization from the
customer.
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Shared
The site is handed over to customers by sharing.

Disbanded
The site is disbanded by HikCentral Connect.

Table 3-12 Supported Operations for Sites in Different Status

Supported
Operations

Status: Not
Handed

Over

Status: To
Be Accepted

Not
Registered

Status:
Handed

Over, Not
Authorized

Status:
Authorized

and
Monitoring

Status:
Shared

Status:
Disbanded

Search Site √ √ √ √ √ √

Assign Site √ √ √ √ √ ×

Hand Over
by
Transferring

√ × × × × ×

Hand Over
by Sharing

√ × × × × ×

Manage
Device

√ √ × √ √ ×

Edit Site √ √ × √ √ ×

Delete Site √ √ √ √ √ √

Apply for
Site
Authorizatio
n

× × √ × × ×

Apply for
Device
Permissions

× × √ √ √ ×

Site
Collaboratio
n

√ × × √ × ×

Batch Share
Devices

× × × × √ ×

Move to
Group

√ √ √ √ √ ×
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Maintain Customer Loyalty: Co-Branding
Refer to Co-Branding: Maintain Customer Loyalty and Increase Your Brand Visibility .

3.3.1 Add/Edit Sites to Keep Track of Customer Information

Add Personal and Team Sites
Personal site is for individual users and applicable to households and independent stores, while
team site is for enterprise users and applicable to scenes where multi-user management is
required such as chain stores, offices, and communities.
The following figures show the entries of adding sites on the Portal and the Mobile Client.

Figure 3-43 The Entry 1 of Adding Sites on the
Portal

Figure 3-44 The Entry 2 of Adding Sites on the
Portal Figure 3-45 The Entry 1

of Adding Sites on the
Mobile Client

Figure 3-46 The Entry 2
of Adding Sites on the

Mobile Client

On the adding site page,
1. Set an unique site name and select the time zone where devices locate.
2. (Optional) Enable Sync Time & Time Zone to Device to synchronize the time and time zone of

the site to devices installed to the site.
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3. (Optional) Set more site information including scene (which helps installers to make appropriate
installation plans), site address on the GIS map, city, and state/province/region; move the
personal site to a group; or enter the customer information as a remark after you unfold the
hidden region.

4. Select Personal or Team as the site type, (optional) select one or more services to activate for
the team site, and then finish adding a site.

Related Topics
● Install Devices
● How to Hand Over Site & Devices to Your Customer
● Collaborate with an ISP/MSP on Site for Device Installation or Maintenance

3.3.2 How to Hand Over Site & Devices to Your Customer

After the installation company completed the device installation on a site, you can hand over the
site together with devices to a customer by two methods, that are transferring and sharing. Both
the personal site and team site support being handed over by transferring, and after handing over,
you can also apply for specified permissions for further device maintenance, but the sharing
method is only supported by the personal site.

Typical Transferred and Tenant (Shared) Site Scenarios

Transferred Site Scenario (Where You Hand Over by Transferring)

A typical transferred site scenario is where the devices are owned by customers, and the installer
provides the device installation and maintenance service for the customers. The devices will be
available to the installer only if the customer grants the installer the corresponding device
permissions.

The following diagram shows a typical scenario related to device handover (by transferring) and
authorization, as well as the overall process.
In the diagram, represents Hik-Partner Pro and represents Hik-Connect.

Tenant Site Scenario (Where You Hand Over by Sharing)

A typical tenant (shared) site scenario is where the devices are owned by the ARC, the installer, or
the property management company, and the ARC provides the alarm receiving service for
customers with these devices, or the installer helps the property management company provide
the device installation and maintenance service for the customers (tenants). The devices will be
available to the customers only during the service periods.
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The following diagrams show a typical scenario related to device handover (by sharing), as well as
the overall process.

Two Agreements Reached
Before you can hand over the devices in the apartment by sharing to the tenant via Hik-Partner
Pro, the following two agreements have to be reached.

Figure 3-47 Agreement Reached Between the Property Management Company and Installer

Online Operations
After the two agreements are reached, you will hand over the devices to the tenant by sharing on
Hik-Partner Pro, of which the process is shown below:

Hand Over Site with Devices by Transferring

If the site is handed over by transferring, the customer takes ownership of the devices, and usually
the devices are owned by the customers.

Before You Start
● Make sure that the site status is Not Handed Over and the services have been activated on the

site.
● Make sure you have the permission for site management, such as managing all sites and

assigned sites.
● Make sure the devices are added to the site. The supported device types include security control

panels, access control devices, encoding devices, video intercom devices, doorbells, Hik-
ProConnect boxes, and radars.

Hand Over Personal Sites

Steps
1. Enter the Hand Over Site page.
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Figure 3-50 Enter the Hand Over Site Page on
the Portal

Figure 3-51 Enter the Hand Over Site Page on
the Mobile Client

2. Select the permissions, including managing site information, configuring the selected devices on
the site, streaming the live video and playing back video from the selected devices on the site,
for which you need to apply from your customer in order to maintain the devices, and set the
corresponding validity periods.
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Note
● If you have no permission to manage devices, you cannot select the permissions of
configuration, live view, and playback.

● When your customer accept the handover, the selected permissions will be granted to you
without applying for authorization from your customer again.

3. Enter the next page and select a handover method.

Via Email or Phone
Number (Both
Available on the
Portal and Mobile
Client)

Enter the email address or phone number of the customer, (optional)
enter the remarks (such as the reason for the handover, which your
customer can view when they receive the handover via the Hik-
Connect Mobile Client), and submit the application.
And then your customer will receive the handover application in their
email box or via short message with a download link of the Hik-
Connect Mobile Client (v5.2.3 or later).

Via QR Code (Only
Available on the
Mobile Client)

Inform your customers to download or update the Hik-Connect Mobile
Client (v5.2.3 or later), and then show the QR code to your customers
face to face or share it via a third-party application to ask them to scan
the QR code with Hik-Connect.

4. Inform your customer to register a Hik-Connect account first if they do not have one, log in to
the Hik-Connect Mobile Client, and accept the handover to become the site owner.

Note
● If the cloud attendance system provided by Hikvision or a third-party manufacturer has been

added to the site and activated, after you handed over the site to your customer, your
customer will be able to use the cloud attendance system.

● For Not Registered or To Be Accepted sites, you can submit the handover application again for
at most five times in one day and the previous handover will be invalid.

5. Optional: Apply for handed-over site authorization from site owner if your customer wants you
to manage and maintain more of their devices after your customer accepts the handover and
becomes the site owner.

Hand Over Team Sites

Steps
1. Open the Hand Over Site pane.
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Figure 3-52 Open the Hand Over Site Pane on the Portal

Figure 3-53 Open the Hand Over Site Pane on the Mobile Client

2. Select Email or Phone Number as the account type and set the corresponding parameters, such
as the customer name and remarks.

3. Confirm your settings.
Your customer will receive the handover application in their email box or via short message with
a download link of the Hik-Connect Mobile Client.

4. Inform your customer to download or update the Hik-Connect Mobile Client (V5.2.3 or later),
register a Hik-Connect account first if they do not have one, log in to the Hik-Connect Mobile
Client, and accept the handover to become the site owner.

Hand Over Site with Devices by Sharing

If devices are owned by your company, for example, if you are an ARC who provides the remote
alarm receiving service for customers with your company's devices, you can hand over the devices
to multiple customers by sharing without transferring ownership of the devices. To hand over
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devices by sharing, you can choose between applying for permissions from your customers (Mode
A) and NOT applying for permissions from your customers (Mode B).

Before You Start
● Make sure that the site status is Not Handed Over.
● Make sure you have the permission for site management, such as managing all sites and

assigned sites.
● Make sure the devices are added to the site. The supported device types include security control

panels, access control devices, encoding devices, video intercom devices, doorbells, Hik-
ProConnect boxes, and radars.

Steps
1. Enter the handing over by sharing page.
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Figure 3-54 Enter the Hand Over by Sharing Page on the Portal

Figure 3-55 Enter the Hand Over by Sharing Page on the Mobile Client

2. Select the resources and permissions to be shared with your customer.
3. Enter the next page and decide whether to enable I Have All Device Permissions or not.
- Mode A: If you need to apply for permissions from your customer, do not enable I Have All

Device Permissions, but you need to apply for sub permissions for alarm devices (PIRCAM GIF
and video clips) when the ARC service is enabled and set validity periods of live view or
playback permission.
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- Mode B: If you have all permissions for the devices and do not need to apply for permissions
from your customer for remote maintenance, enable I Have All Device Permissions.

4. Enter the next page and select a method for handing over devices to only one customer or
multiple customers.

Via Email or Phone
Number (Both
Available on the
Portal and Mobile
Client)

Enter the email address(es) or phone number(s) of one or multiple
customers, (optional) enter the remarks (such as the reason for the
handover, which your customers can view when they receive the
handover via the Hik-Connect Mobile Client), and submit the
application.
And then your customers will receive the handover application in their
email box or via short message with a download link of the Hik-
Connect Mobile Client (v5.4.0 or later).

Via QR Code (Only
Available on the
Mobile Client)

Inform your customer(s) to download or update the Hik-Connect
Mobile Client (v5.4.0 or later), and then show the QR code to your
customer(s) face to face or share it via a third-party application to ask
them to scan the QR code with Hik-Connect.

Note
● For Mode A, there should be a customer administrator who reviews your application for

permissions. If you hand over devices to only one customer, this customer should be the
customer administrator. If you hand over devices to more than one customers, you should
select one customer as the customer administrator.

● One device can be shared with no more than 10 customers.
5. Inform your customers to register a Hik-Connect account first if they do not have one, log in to

the Hik-Connect Mobile Client, and accept the handover.
6. Optional: After sites are shared, the following operations are also supported.

● For sharings that are rejected and expired, support sharing them again.
● For sharings that are to be accepted and accepted, support canceling sharing.
● For sharings that are to not be accepted in Mode A, support editing customers to be shared

with.
● Supports adding new customers and new devices to the existing sharings. By default, these

newly added devices will not be shared with any customer, but you can select these devices
and their permissions on the customer card to share them with the corresponding customers.
The customers do not need to accept the sharing once again.

3.3.3 Co-Branding: Maintain Customer Loyalty and Increase Your Brand Visibility

Follow the corresponding instructions to allow your customers to view your company information,
such as company logo, email address, and phone number on the Hik-Connect Mobile Client and
HikCentral Connect Portal and Mobile Client, which can help you promote awareness of your
company brand, products, and services.
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Effects and Benefits of Co-Branding

Effects of Co-Branding: Where Your Customers Can See Your Company Logo
● Hik-Connect: Your customers can see your company logo on the launch page, login page, Home

page, About page, and service provider information page (for both personal and team modes).
● NVR/DVR: Your customer can view your company logo on the startup and live view pages of

NVRs/DVRs. For NVRs/DVRs supporting co-branding, refer to the device compatibility list.

Benefits of Co-Branding
● Maintain customer loyalty
● Increase your brand visibility
● Increase potential business opportunities

Device Compatibility for Co-Branding

Check Device Compatibility for Co-Branding Using the Portal
1. Visit the Portal and scroll down to the bottom of the Portal. Click Device Compatibility List.

Figure 3-58 Device Compatibility List
2. Click Compatibility List → Support Co-Branding , and search for a NVR / DVR model to check

whether it supports co-branding.
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Figure 3-59 Compatibility List

Check Device Compatibility for Cloud Storage Service Using the Mobile Client
1. Log in to the Mobile Client, tap Me → Tutorial Center .
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Figure 3-60 Tutorial Center
2. Tap Technical Guidance → Hik-Partner Pro Device Compatibility List .
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Figure 3-61 Compatibility List
3. Tap Compatibility List → , and search for a NVR / DVR model to check whether it supports co-

branding.
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Figure 3-62 Cloud Storage Compatibility

Get Co-Branding

Ways for Getting Co-Branding for Free
Before purchasing and set up co-branding, check the following ways to get free co-branding:
1. You can redeem points for co-branding services in the Rewards Store . After that, the co-

branding service will be available or its validity period will be extended if it is already available.
2. In some countries/regions, you can get the co-branding service for free for one year after

authenticating your account and adding 3 devices via P2P .
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3. A window with notification about getting the co-branding service for free will pop up when your
co-branding service expires in 2 months.

4. You can get the co-branding service for free after purchasing the annual type of health
monitoring packages (including All Device Annual Package and Network Camera Annual
Package) for the first time.

Purchase Co-Branding

Note
● Make sure you get your company authenticated.
● Purchasing co-branding services online is supported only in some countries/areas. Contact a

local distributor for details.

1. Get the entry of purchasing co-branding service.
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Figure 3-63 The Entry of Purchasing Co-
Branding Service on the Portal

Figure 3-64 The Entry of Purchasing Co-
Branding Service on the Mobile Client

2. Purchase the service in one of the following ways.

Online Purchase on
the Portal

a. Specify the amount which determines the validity period, enter
your VAT number, and select the payment method.

b. Enter the distributor invitation code and the code from Hikvision
sales.
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Note
By entering the codes when you purchase services online, you may
get some discounts and the distributor/reseller can earn some
rebates .

c. Select Checkout to enter the payment page and complete your
payment.

Online Purchase on
the Mobile Client

a. Set the service year and enter the invitation code.
b. Select Checkout to pay for the service according to the operating

system of your phone.
- For iOS, sign in with your Apple ID.
- For Android, go to the GCPay/PingPong payment page to

complete the purchase.

Activate by Service
Key on the Portal and
Mobile Client

Enter a service key or multiple service keys (separated by commas)
that you have purchased from distributors.

3. (Optional) Check your order details on the My Order page.

Note
For iOS, you can view only the orders made on your phone. Go to the Portal for more order
details.

Enable Co-Branding

1. Enter the co-branding service page.
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Figure 3-65 Enter the Co-Branding Service
Page on the Portal

Figure 3-66 Enter the Co-Branding Service
Page on the Mobile Client

2. Switch on the button to enable the co-branding service.
3. Upload your company logo in the Logo area for increased brand visibility.

Note
If no company logo is uploaded, your company name, instead of your company logo, will be
displayed.

3.3.4 Group Sites to Manage Multiple Sites More Efficiently

If you need to manage individual customers from different cities, or if there is an individual
customer who has many sites, such as chain stores, you can group sites by cities or group sites for
such a customer who has many sites, thus managing your customers more efficiently.
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Figure 3-67 Site Grouping Scenario

There are multiple methods for you to group personal sites.
● When adding a personal site, you can create a group or select an existing group to group the

new site after you enable Move to Group.
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Figure 3-68 Group a Personal Site When
Adding It (Portal)

Figure 3-69 Group a Personal Site When
Adding It (Mobile Client)

● If you want to group the existing personal sites, you should first create a group if there is no
group and then select sites to be added to the new group.
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Figure 3-70 When No Site Group (Portal)
Figure 3-71 When Site Groups Exist (Portal)

Figure 3-72 When No Site Group (Mobile
Client)

Figure 3-73 When Site Groups Exist (Mobile
Client)
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Note
One group can contain multiple personal sites, but one personal site can be grouped into only one
group.

3.3.5 How to Move Devices from One Customer Site to Another?

You can use the Device Movement feature to move devices from one Site to another. By
distributing devices to different Sites, you can manage both the Sites and devices more efficiently.
● The feature is only supported by a device matches the following conditions:

○ The original Site where the device belongs to needs to have been authorized to you.
○ The device needs to be added by Hik-Connect (P2P). The devices added by IP address /

domain name are not supported.
○ The original Site and the target Site should belong to the same Site Owner.

● Once a device is moved from its original Site, you need to configure the device again because all
the original device configurations will be invalid. In addition, device related configurations
including the linkage rules, exception rules, ARC settings, network switch settings, people
counting service, temperature screening service, cloud storage service, and cloud attendance
service, etc., will be affected. You need to configure these related configurations again also.

Move Devices on Portal

Figure 3-74 Move Device Part 1

Hik-Partner Pro User Manual

110



Figure 3-75 Move Device Part 2
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Move Devices on Mobile Client

Figure 3-76 Move Devices on Mobile Client

3.3.6 How to Get a Device Management Invitation from Your Customer?

You can accept a device management invitation from your customer to manage a device that has
already been added to a Hik-Connect account. In this way, the device, along with its configuration
and operation permissions, can be shared with you to allow you to manage it for your customer on
Hik-Partner Pro. Compared with migrating the device from Hik-Connect to Hik-Partner Pro, which
requires your customer to share their Hik-Connect account name and password with you, this way
is much more privacy-friendly and easier to be accepted.

To know more about the device management invitation, read the following sections:
● Overall Process
● How Your Customer Invites You to Manage Their Device
● The Email of Device Management Invitation
● The Notification of Device Management Invitation

Overall Process
If your customer (i.e., the Hik-Connect user) has already added one device to their Hik-Connect
account, the customer can use the Hik-Connect Mobile Client to invite you to manage this device.
Once the customer completes the invitation, an email containing the invitation information (e.g.,
the Hik-Connect user name and device name) and the button/link for accepting the invitation will
be sent to you, and then you can accept the invitation. Invitations for device management can also
be accepted via  → Business Notification . Once you accept the invitation, the device will show
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on the specified site (namely, the site mentioned in the email or the notification) on Hik-Partner
Pro.

Figure 3-77 Overall Process Diagram

How Your Customer Invites You to Manage Their Device
You can go to the site list page, and then tap Add Device → Learn More → Authorization Wizard
to open the following page to see how your customer uses the Hik-Connect Mobile Client to invite
you to manage their device. It should be noted that you need to provide your Hik-Partner Pro
account (email address) to your customer first to let them specify you as the Installer who
manages their device.
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Figure 3-78 How Can Hik-Connect User Authorize You to Manage Their Device

The Email of Device Management Invitation
The email shows the invitation details including the device name, device serial number, name of
the site where the device(s) is added, Hik-Connect user account, and the time of invitation. If you
agree to manage the device(s) for your customer, you need to accept the invitation in three days,
otherwise the invitation will be invalid.

The Notification of Device Management Invitation
The notification shows the invitation details including name of the site where the device(s) is
added, device name, device serial No., the Hik-Connect user account, and the time of invitation. If
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you agree to manage the device(s) for your customer, you need to accept the invitation in three
days, otherwise the invitation will be invalid.

Figure 3-79 Sample Notification

3.3.7 How to Apply for Site Authorization & Device Permissions from Customers?

After handing over a site to your customer, you can apply for the permission from the customer to
view the live view or playback of devices added to the site or configure the added devices. If you
do not need the permissions of configuration and live view for devices, or you finish the device
configuration task earlier than the planned time, you can release the permissions manually

Apply for Permission

Before You Start
Ensure that you hand over a site to your customer.
After you apply for permissions for your devices and your customer approves your application, you
will be able to view the live view, playback of the device and configure device.

Steps
1. Tap Site to enter the site list page and tap a site.
2. Apply for device permissions.

Your Situation Solution

Apply for permission for
one device.

a. Tap a device to enter the device details page.
b. In the Available Permission area, tap  beside Configuration,

Live View, or Playback to enter the Set Permission page.
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Your Situation Solution

c. (Optional) Enter a remark.
d. Tap OK to send the application to the customer.

Apply for permissions for
multiple devices.

a. Tap Manage Permission on the top.
b. Select the needed permissions (Configuration, Live View, and

Playback) and set the validity periods ((Permanent, 1 Hour, 2
Hours, 4 Hours, or 8 Hours) respectively for different devices.

Note
You can tap Permission and Validity Period to batch set
permissions and validity periods for all devices.

c. (Optional) Enter a remark.
d. Tap OK to send the application to the customer.

Figure 3-80 Apply for Permission for a Single Device

Release Permission

After being released, the permission will be unavailable for you. You need to apply for it again if
needed. You do not have to release permission if the permission validity is Permanent.

Steps
1. Tap a site in the site list to enter the site details page.
2. Tap a device on the site details page to enter the device details page.
3. In the Permission area, select a permission, and tap  → Release Permission → Release

Permission
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Figure 3-81 Release Permission

Hik-Partner Pro User Manual

117



3.4 Manage Your Company, Employees, and Service Partners

Figure 3-82 Company Management on the
Portal

Figure 3-83 Company Management on the
Mobile Client

Task Description

Merge Your Company with Another Company If you have created more than one Installer
Admin account (company) on Hik-Partner Pro,
you can merge the companies into one for more
efficient management and to carry on your
business smoothly (you may have encountered
the problem that your second registered
account/company cannot be authenticated).

Add Employees to Your Company and Remove
Account Limit with Add-On

Add employees to your company, and if you
want the employees to be able to manage
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Task Description

devices, purchase the employee account add-
on.

Collaborate with an ISP/MSP on Site for Device
Installation or Maintenance

Collaborate with installation and maintenance
service partners to add, hand over, and
maintain the devices.

3.4.1 Authenticate Company to Use More Features

After Installer Admin registration, you can authenticate your company to purchase value-added
services and use more features on Hik-Partner Pro.

You need to fill in all the required fields and submit the online application to authenticate your
company. After your application is approved, you will be notified via push notification and email.

Note
The required fields vary depending on your region/country.

Authenticate Your Company Using the Portal

Figure 3-84 Authenticate Your Company Using the Portal
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Authenticate Your Company Using the Mobile Client

Figure 3-85 Authenticate Your Company Using the Mobile Client

3.4.2 Add Employees to Your Company and Remove Account Limit with Add-On

Step 1: Add Employees: Company Invites Employees or Employees Self-register
Accounts
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Company Invites Employees Using the Portal

Figure 3-86 Company Invites Employees on the Portal
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Company Invites Employees Using the Mobile Client

Figure 3-87 Company Invites Employees Using the Mobile Client
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Step 2: Employees Accept Registration Invitations or Self-register Accounts

Accept Registration Invitations After you are invited to register the Installer
account, you will receive an email containing
the link for registration.

Self-register Accounts Without Invitations If there are companies with names similar to
the company name you enter on the
registration page, these companies will be
listed, and you can apply to join one of them.

Step 3: (Optional) Add Role and Permissions

Add Role and Permissions Using the Portal

Figure 3-88 Add Role and Permissions Using the Portal
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Add Role and Permissions Using the Mobile Client

Figure 3-89 Add Role and Permissions Using the Mobile Client

Step 4: (Optional) Purchase Employee Account Add-On

The employee account add-on is for removing the Installer account limit so they can manage sites
and devices.

Purchase Method Description

Purchase Online Select the item types and quantities, and
directly pay for your order online via the Portal
or Mobile Client.

Activate by Service Key Purchase and pay for the items offline at your
distributor/dealer, where you get a service key.

Note
Supported purchase methods vary depending on your region/country.
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Purchase Employee Account Add-On Using the Portal

Figure 3-90 Purchase Employee Account Add-On Using the Portal
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Purchase Employee Account Add-On Using the Mobile Client

Figure 3-91 Purchase Employee Account Add-On Using the Mobile Client

Step 5: (Optional) Remove Account Limit to Allow Employees to Manage Devices

Note
Remove Account Limit and Enable Employee Account are different. The former is to allow the
employees to manage the devices, which requires the employee account add-on. The latter is to
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allow the employees to log in their accounts, which does not need an 'employee account add-on'
slot.

Remove Account Limit Using the Portal

Figure 3-92 Remove Account Limit Using the Portal
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Remote Account Limit Using the Mobile Client

Figure 3-93 Remote Account Limit Using the Mobile Client
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3.4.3 How to Configure Azure AD Login and Log In to Hik-Partner Pro via Azure AD

You can configure Azure AD login for auto syncing accounts in your Azure AD, so users can log in to
Hik-Partner Pro using the accounts in Azure AD.

Note
● Microsoft has renamed Azure AD to Microsoft Entra ID.
● This feature is only available in some regions and countries.

Applicable Scenario
● You are using or about to use the Azure AD (Microsoft Entra ID) system, for managing your

company's accounts.
● You need to use Hik-Partner Pro to manage your security business and customers' devices, and

log in to Hik-Partner Pro using the accounts in your Azure AD. When changes occur to the
accounts in your Azure AD (entry and exit of employees), you need it to be auto synced to Hik-
Partner Pro.

If you have the above demands, you can configure the Azure AD login in Hik-Partner Pro according
to the steps below.

Note
This feature is supported by SAML/SCIM, which is generally considered more secure than OAuth /
OpenID Connect of Azure AD B2C.

Table 3-13 Overall Process of Azure AD Login Configuration

Steps Instructions

1. Create your enterprise application in Azure
AD.

Step 1: Create an Enterprise Application in
Azure AD

2. Configure SAML SSO. Step 2: Configure SAML SSO

3. Configure Accounts Sync (SCIM) ● Step 3: Configure Accounts Sync
● Limitations

4.
Log in to Hik-Partner Pro using the accounts in
Azure AD.

Step 4: Log In to Hik-Partner Pro Using
Accounts Synced from Azure AD

Step 1: Create an Enterprise Application in Azure AD

1. Log in to Azure AD, select Enterprise applications
.
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Figure 3-94 Enterprise applications
2. Click New application.

Figure 3-95 New application
3. Click Create your own application.
4. Set the name of your app, select Integrate any other application you don't find in the gallery

(Non-gallery), and click Create.
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Figure 3-96 Create your own application

Step 2: Configure SAML SSO

1. Enter the enterprise application you create, select Set up single sign on.

Figure 3-97 Set up single sign on
2. Select SAML as the single sign-on method.
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Figure 3-98 SAML Method
3. Set up the single sign on.

a. Log in to the Hik-Partner Pro Portal, go to My Hik-Partner → Company Management →
Azure AD Login , and click Configure.

Figure 3-99 Azure AD Login Configuration on Hik-Partner Pro
b. Click  to copy the Entity ID and Reply URL.
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Figure 3-100 Copy Entity ID and Reply URL
c. Enter the Entity ID and Reply URL to the Basic SAML Configuration. Click Save.

Figure 3-101 Enter Entity ID and Reply URL in Basic SAML Configuration
4. Download the federation metadata XML document from Azure AD, and upload it to Hik-Partner

Pro.
a. Click Download to download the federation metadata XML document on the SAML-based

Sign-on page.
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Figure 3-102 Download metadata XML
b. Go back to Hik-Partner Pro, click Next to go to the step Upload Metadata Document, and

click Upload to upload the downloaded XML file.

Figure 3-103 Upload

Step 3: Configure Accounts Sync

1. Go back to Hik-Partner Pro, click Next to go to the step Set Role and Permissions. Select a
default role for accounts synced from Azure AD, which you can go back here later to modify.
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Figure 3-104 Set Role and Permissions
2. Configure accounts sync.

a. Click Next to go to the step Sync Accounts, and click  to copy the Secret Token and Tenant
URL.

Figure 3-105 Sync Accounts
b. Go back to Microsoft Azure, select Provisioning. Set the Provisioning Mode to Automatic,

and enter the copied Tenant URL and Secret Token in the Admin Credentials section.
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Figure 3-106 Provisioning
c. Click Test Connection and wait for the successful prompt.

Figure 3-107 Test Connection
d. Click Save. Go to the Overview page, and click Start provisioning.
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Figure 3-108 Start provisioning
3. Go back to Hik-Partner Pro, click Complete to finish the configuration.
4. You can select Users and Groups → Add user/group to add the accounts that need to log in to

Hik-Partner Pro to the enterprise application in Azure AD according to your needs. These
accounts come from your existing Azure AD tenant.

Note
Azure AD will sync the newly added accounts to Hik-Partner Pro in 40 minutes. To check the sync
details, go to Provisioning → View provisioning logs .

Figure 3-109 Add User
5. If you have added user groups in your Azure, to sync the users successfully:
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a. Select Attribute mapping (Preview), and disable Provision Microsoft Entra ID Groups. (Make
sure the Enabled column is No.)

Figure 3-110 Disable Provision Microsoft Entra ID Groups
b. Select Provisioning, and click Restart provisioning.

Figure 3-111 Restart Provisioning
6. Go to the Employee page of Hik-Partner Pro to check the synced accounts. The synced accounts

will be marked with the icon  .
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Figure 3-112 Synced Accounts

Step 4: Log In to Hik-Partner Pro Using Accounts Synced from Azure AD

1. Go to the Hik-Partner Pro Portal or Mobile Client, select Log In via Azure AD.
2. Enter the account (email) and select Next. You will be redirected to the login page of Microsoft

Azure.
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Figure 3-113 Login
3. Enter the password, and select Sign in. If verification passed, you will log in to and enter Hik-

Partner Pro.

(Optional) Step 5: Modify Azure AD Login Settings

After you complete the Azure AD login configuration, you can also disable Azure AD Login, modify
the default role of synced accounts, and disable account login.

1. Go to the Hik-Partner Pro Portal, select My Hik-Partner → Company Management → Azure AD
Login .

2. The following modifications are available.
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Available Operations Tab
- Turn off Azure AD Login to make users

unable to log in using the synced accounts.
- Upload the metadata XML file again if any

changes made.

Modify the default role for the synced
accounts (that are synced from Azure AD after
the role modification).

Turn off Sync Accounts to stop syncing any
more new accounts from Azure AD.

Limitations

● A single Azure AD tenant can only be uniquely bound to one Hik-Partner Pro company (i.e., one
Installer Admin account).

● Currently, only work/school accounts in Azure AD are supported for synchronization to Hik-
Partner Pro. Guest/personal accounts are not supported for logging in to Hik-Partner Pro.
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Related FAQ

Q: Why are my Azure AD accounts not synced to Hik-Partner Pro?
A:
Possible Causes:
1. You have added user groups in your Azure, which causes failure when you sync accounts to Hik-

Partner Pro.
2. It generally takes about 40 minutes for Azure AD to sync the newly added accounts.
Troubleshooting Steps:
1. If you have added user groups in your Azure, to sync the users successfully:

a. Select Attribute mapping (Preview), and disable Provision Microsoft Entra ID Groups. (Make
sure the Enabled column is No.)

Figure 3-114 Disable Provision Microsoft Entra ID Groups
b. Select Provisioning, and click Restart provisioning.
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Figure 3-115 Restart Provisioning
2. Azure AD will generally sync the newly added accounts to Hik-Partner Pro in 40 minutes. Wait

for 40 minutes, and to check the sync details, go to Provisioning → View provisioning logs .

Q: What type of Azure AD accounts can be synced?
A:Currently, only work/school accounts in Azure AD are supported for synchronization to Hik-
Partner Pro. Guest/personal accounts are not supported for logging in to Hik-Partner Pro.

3.4.4 How to Assign Sites to Installers as Site Managers?

Follow the corresponding instructions if you want to assign sites to the specified installers as site
managers responsible for configurations of the devices on the site.

Before You Start
Make sure you have been configured with the Manage All Sites permission.

Assign Sites on the Portal

Steps
1. Select one or multiple sites for assignment on the Customer Site page and open the Assign Site

to Site Manager pane.
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Figure 3-116 Open the Assign Site to Site Manager Page (Portal)
2. Select one or multiple installers as the site manager(s) of the selected site(s).

Note
No more than 100 site managers can be assigned to each site.

3. Set a validity period for each site manager one by one or click Batch Select to batch select a
validity period for all selected site managers.

Note
● At least one site manager's validity period should be Lifetime.
● By default, the validity period of site managers with the Manage All Sites permission is
Lifetime and cannot be edited.

4. Click OK.
The installers assigned with sites will receive a notification on Hik-Partner Pro. In the Site
Manager column, the names of site managers and validity period countdown of the permission
will be displayed.

5. Optional: Click a site name to show the site details on the right, and click  or  to remove the
current or the other account from the site manager list.

Note
● An account without the Manage All Sites permission can only remove its own account from

the site manager list, while an account with the Manage All Sites permission can remove all
accounts from the site manager list.

● If site managers or validity periods are changed, the corresponding site managers will also
receive notifications on Hik-Partner Pro.
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Assign Sites on the Mobile Client

Steps
1. Enter the Assign page.

Figure 3-117 Enter the Assign Page (Mobile Client)
2. Select one, multiple, or all sites for assignment, and tap Next.
3. Select one, multiple, all Installers as the site manager(s) of the selected site(s).

Note
No more than 100 site managers can be assigned to each site.

4. Tap OK.
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The installers assigned with sites will receive a notification on Hik-Partner Pro. And the names of
site managers will be displayed on the site details page.

5. Optional: Repeat the above steps to change site managers.

Note
If site managers are changed, the corresponding site managers will also receive notifications on
Hik-Partner Pro.

3.4.5 Collaborate with an ISP/MSP on Site for Device Installation or Maintenance

You can collaborate with service partners to install and maintain the devices for your customers.

Stage Service Partner Description Related Topics

Before Handover Installation Service
Partner (ISP)

ISP can help you install
devices. ISPs have all
permissions for the
devices.

Collaborate with ISP to
Install and Hand Over
Devices Before
Handover

Handover ISP can help you hand
over devices. After the
site is handed over or
collaboration is
canceled, their device
permissions are
removed.

Note
The handover email/
message your
customer receives
only contains your
company's
information.

After Handover Maintenance Service
Partner (MSP)

After the site is handed
over by transferring,
MSP can help you
maintain devices,
especially in offering
technical support. You
and your customer
together determine

Collaborate with MSP
to Maintain Devices
After Handover
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Stage Service Partner Description Related Topics

the MSP's permissions
for devices.

Collaborate with ISP to Install and Hand Over Devices Before Handover

The diagram below shows the overall process of site collaboration before you hand it over to your
customer, and in this scenario, suppose your company is an ARC company.

Figure 3-118 Overall Process

Collaborate with MSP to Maintain Devices After Handover

The diagram below shows the overall process of site collaboration after the site is handed over by
transferring to your customer, and in this scenario, suppose your company is an installation
company.
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Figure 3-119 Overall Process

Limitations

● Site collaboration is not supported in some countries/regions or by some accounts.
● You can only invite these accounts to collaborate with you on the site: your MSP's Installer

Admin account, and your ISP's account with the Manage All Sites or Manage Assigned Sites
permission.

● Your account and the account which you invite need to be in the same country/region.
● You cannot invite any Installer account of your company.
● You can initiate site collaboration with your ISP before the site handover only on the Portal. The

Mobile Client currently does not support initiating site collaboration with the ISP.

3.4.6 Merge Your Company with Another Company

If you have created more than one Installer Admin account (company) on Hik-Partner Pro, you can
merge the companies into one for more efficient management and to carry on your business
smoothly (you may have encountered the problem that your second registered account/company
cannot be authenticated).
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View of Merged Companies

Figure 3-120 View of Merged Companies

Benefits of the Company Merger
● Manage your employees and the co-branding of your company via one account.
● Manage all your customers and their devices under one account.
● Get points faster to redeem for more gifts and value-added services.

Effects on the Accounts/Companies After the Merger

Installer Admin and Employee Accounts ● The Installer Admin who initiates the merger
is still the Installer Admin.
The Installer Admin of the invited company
becomes an employee with the role of
administrator under the initiating company.

● All employee accounts of the invited
company are migrated to the initiating
company and become employees under the
Installer Admin who initiates the merger.
The employees that are already disabled will
still be disabled after they are migrated.
No matter whether the total number of free
and purchased employee accounts (add-on)
of the initiating company is insufficient or
not, all employee accounts of the invited
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company will become limited accounts after
the merger.
If an employee has not become a Hik-Partner
Pro user, they can still be migrated to the
initiating company only if their previous
Installer Admin has become a Hik-Partner Pro
user.

● If there is an account (email address) exists in
both the initiating and invited companies
before the merger, this account will exist only
in the initiating company after the merger,
with its role the same as before.

Reward Points Points of both companies will be combined and
points history of both companies and all
employees will be preserved.

Company Information Only the information (company name, logo,
address, authentication status, etc.) about the
initiating company will be preserved.

Others ● The invited company will be deleted.
● All accounts of the invited company will be

logged out after the merger. After they log in
again, they will be in the initiating company.

● If there are invited employees of the invited
company who have not registered right
before the merger, the links for registration
will become invalid after the merger.

● Likes, favorites, and comments of all accounts
will be preserved.

Limitations
● This feature is not available in some countries/regions.
● Both the account that initiates the company merger and the account that is invited to merge

companies need to be Installer Admin accounts, should have been upgraded to OneHikID
accounts, and should have upgraded and become Hik-Partner Pro users.

● The invited company cannot be an authenticated channel partner, or be added to the ARC list
already.

● The initiator's account and the invited account need to be in the same country/region.
● The merger may also fail for the following reasons:
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○ There are devices or handed-over sites under the invited account.
○ The invited account is linked with a Hik-Connect account.
○ The invited account has purchased value-added services and the services are still in use.

Initiate Company Merger

Note
If the company merger is initiated by Hikvision, you do not need to initiate the merger manually.

1. Initiate a merger and send the company merger invitation by entering the Installer Admin
account of the invited company. The invited company will be able to see your company name
and your email address.

2. Contact the invited Installer Admin (who will receive an email and a message reminder) to log in
to Hik-Partner Pro and accept the company merger request in the Notification Center.
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Initiate Company Merger Using the Portal

Figure 3-121 Initiate Company Merger Using the Portal
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Initiate Company Merger Using the Mobile Client

Figure 3-122 Initiate Company Merger Using the Mobile Client

Handle Company Merger Invitations

For the Merger Initiated by Another Company
Go to the notification center, select Site Message, and select the company merger notification to
handle it.
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Figure 3-123 Company Merger Notification
(Portal)

Figure 3-124 Company Merger Notification
(Mobile Client)

For the Merger Initiated by Hikvision
If a company merger is initiated by Hikvision, after both companies to be merged agree to the
merger, and the company (Company B) to be merged into the other company (Company A) does
not have assets under their account, the company merger completes.
1. The Installer Admin of Company B first receives the merger message as a platform message in

the Notification Center or upon login.

Hik-Partner Pro User Manual

154



Figure 3-125 Company B Receives the Message in Notification Center
2. After Company B accepts the merger, the Installer Admin of Company A receives the platform

message of the merger.
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Figure 3-126 Company A Receives the Message in Notification Center
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Chapter 4 Maintain Customers' Devices to Grow Your
Aftersales Business

Hik-Partner Pro offers powerful device maintenance and health monitoring features to help
partners provide maintenance services for their customers.

Feature Instructions

Reset Password Remotely / via LAN How to Reset Device Password

Upgrade Device Remotely / via LAN How to Upgrade Devices

Unbind Devices via LAN How to Unbind Devices?

Detect Events and Trigger Linkage Actions How to Set Linkages to Trigger Actions When
Events Occur?

Detect Exceptions & Alarms and Send
Notifications

● How to Set Up Exception Rules to Receive
Exception Notifications?

● How to Configure Device Offline Delay?

Device Health Status Dashboard How to View Device Health Status in Real
Time?

Device Health Check Report How to Export Device Health Report and Set
Scheduled Report Delivery?

Create Quote for Providing Maintenance
Services

How to Create Maintenance Quotation?

Access Operation Logs of Your Company How to Get Operations Logs of Employees for
Troubleshooting?

Alarm Receiving and Handling Services via Hik-
Partner Pro

● How to Provide an ARC Service on Hik-
Partner Pro to Expand Your Business?

● How to Integrate with Hik-Partner Pro?

4.1 Remote Device Configurations as Powerful as Configurations Over
LAN
When you are not able to access the LAN on your customers' sites, with Hik-Partner Pro and if
devices are added to sites you can remotely configure devices.
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Encoding Devices

Device Operations/
Configurations

NOT Over the LAN: On the Site
Page

Over the LAN: On the Site Page
or On the SADP Tool Page

Configure Cameras Added to
the NVR

√ √

View Live Video and Play Back
Recorded Videos

√ √

Set DDNS to Make Sure
Encoding Devices Can Be
Managed by Hik-Partner Pro

√ √

Set Cloud Storage for
Uploading Recorded Video to
the Cloud

√ √

4.2 How to Reset Device Password
Follow the corresponding instructions according to your actual situation.

Situations and Corresponding Solutions

Your Situation Solution

You cannot access
the device LAN.

You can access the device local
GUI.

Scan the password reset QR code and get a
verification code to reset the password on
the device local GUI. See Reset Password
for Nearby Device .

The device is handed over and
you have the site authorization.
Also, your customer's Hik-
Connect and the device are on
the same LAN.

Send password reset applications using
either the Portal or Mobile Client to your
customer's Hik-Connect. See Reset
Password for Devices Added to Hik-Partner
Pro .

For other situations and if
Support Case is available in
your country/region.

Submit a password reset case using the
Mobile Client. See Reset Password by
Submitting Case .

Your phone and
the device are on
the same LAN.

The device is added to Hik-
Partner Pro and not handed
over.

Reset the password directly. See Reset
Password for Devices Added to Hik-Partner
Pro .
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Your Situation Solution

The device is handed over and
you have the site authorization.

Send password reset applications using
either the Portal or Mobile Client to your
customer's Hik-Connect. See Reset
Password for Devices Added to Hik-Partner
Pro .

You do not forget the password. Enter the old password to reset it using the
SADP tool on the Mobile Client. See Reset
Password via Old Password .

You have set a reserved email. Reset the password via reserved email using
the SADP tool on the Mobile Client. See
Reset Password via Reserved Email /
Security Questions .

You have set the security
questions.

Answer the pre-​defined security questions
using the SADP tool on the Mobile Client.
See Reset Password via Reserved Email /
Security Questions .

For other situations and if
Support Case is not available in
your country/region.

Send an email to technical support using
the SADP tool on the Mobile Client. See
Reset Password by Sending Email to
Technical Support .

For other situations and if
Support Case is available in
your country/region.

Submit a password reset case using the
Mobile Client. See Reset Password by
Submitting Case .

4.2.1 Reset Password for Nearby Device

Scan the Password Reset QR Code Using the Mobile Client
1. On the local GUI of the device, select Forget Password → Verify by Hik-Connect to show the

password reset QR code.
2. On the Hik-Partner Pro Mobile Client, tap Me → Support → Reset Password → Nearby Device

(Scanning) , and scan the password reset QR code to get the code for password reset.
3. Enter the code on the local GUI of the device.
4. Set a new password and select OK on the local GUI of the device.

4.2.2 Reset Password for Devices Added to Hik-Partner Pro
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Reset Password for Devices Added to Hik-Partner Pro Using the Portal
1. Go to Site & Device → Customer Site , find the device, and click  or  →  .
2. You may enter automatically or choose one of the following processes of password reset.

Your Situation Instructions

The device is not handed over and your Hik-Partner
Pro Mobile Client and the device are on the same
LAN.

Please use the Mobile Client.

The device is handed over and you have the site
authorization. Also, your Hik-Partner Pro and the
device are on the same LAN.

a. Click I Am at the Site to send the
application to your customer.

b. Wait until your customer reset the
password on their Hik-Connect.

The device is handed over and you have the site
authorization. Also, your customer's Hik-Connect
and the device are on the same LAN.

a. Click I Am Not at the Site to send the
application to your customer.

b. Wait until your customer reset the
password on their Hik-Connect.

Reset Password for Devices Added to Hik-Partner Pro Using the Mobile Client
1. Access the Password Reset function via either of the following ways.

- Tap Site, enter a site, select the device, and tap Reset Password.
- On the Me page or in the application center, go to Support → Reset Password → Device on

Hik-Partner Pro .
2. You may enter automatically or choose one of the following three processes of password reset.
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Your Situation Instructions

The device is not handed over and your Hik-Partner
Pro Mobile Client and the device are on the same
LAN.

a. (Optional) Tap the device.
b. Enter and confirm the new password

on the Set New Password page.
c. Tap Confirm.

The device is handed over and you have the site
authorization. Also, your Hik-Partner Pro and the
device are on the same LAN.

a. (Optional) Tap the device with the LAN
icon.

b. Tap Reset Password to send the
application to your customer.

c. Wait until your customer reset the
password on their Hik-Connect.

The device is handed over and you have the site
authorization. Also, your customer's Hik-Connect
and the device are on the same LAN.

a. (Optional) Tap the device.
b. The application is auto sent to your

customer.
c. Wait until your customer reset the

password on their Hik-Connect.

4.2.3 Reset Password by Submitting Case

Submit Password Reset Case Using the Mobile Client
1. Enter the Submit Case page via either of the ways.

- On the Me page or in the application center, go to Support → Online Support Case → New
Case → Device Password Reset .

- On the Me page or in the application center, Support → Reset Password → Submit Case .
2. Fill in the fields as required.
3. Tap Confirm.
4. After you receive the reply which contains the reset code/string from our technical support,

enter the code or import the string file to reset the password using the SADP software on the
PC.

Figure 4-1 Device Password Reset Case
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4.2.4 Reset Password via Old Password

Reset Password via Old Password Using the Mobile Client
1. If your device and your phone are on the same LAN, go to the SADP page by tapping  → SADP .
2. Tap  →  Reset Password → Know Password .
3. Enter the old password and set the new password.
4. Tap OK.

Figure 4-2 Reset Password via Old Password

4.2.5 Reset Password via Reserved Email / Security Questions

Reset Password via Reserved Email Using the Mobile Client
1. If your device and your phone are on the same LAN, go to the SADP page by tapping  → SADP .
2. Tap  →  Reset Password → Forgot Password on the SADP page.
3. Read carefully the Privacy Policy, and tap Agree to continue.
4. Select Forgot Password.
5. Set a new password via reserved email or by answering the predefined security questions.
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How to Set Verification Method for Password Reset Using the Mobile Client

Note
Setting the verification method is available only when the device is not added to Hik-Partner Pro
and no verification method is set for the device.

1. If your device and your phone are on the same LAN, go to the SADP page by tapping  → SADP .
2. Tap  → Settings on the SADP page.
3. Set either or both of the reserved email and the answers to 3 security questions.
4. Tap OK.

Figure 4-3 Set Verification Method

Hik-Partner Pro User Manual

163



4.2.6 Reset Password by Sending Email to Technical Support

Send Email to Technical Support for Password Reset Using the Mobile Client
1. If your device and your phone are on the same LAN, go to the SADP page by tapping  → SADP .
2. Tap  →  Reset Password → Forgot Password on the SADP page.
3. Upload the picture of the device label / Invoice, confirm and check the statement, and tap Send

Email to send the email to technical support.

Note
The password reset QR code / string from SADP is filled in automatically and cannot be edited.
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Figure 4-4 Reset Password via Technical Support
4. After you receive the reset code/string from technical support, enter the reset code/string on

the Reset Device Password page, set the new password, and tap OK. Tap Send Again if you do
not receive a reply.
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Figure 4-5 Set New Password

4.3 How to Upgrade Devices

Table 4-1 Situations and Corresponding Solutions

Your Situation Solution Supported Devices

Devices are on the same LAN of
Hik-Partner Pro.

Batch Upgrade Device on LAN Security Control Panels,
Doorbells, Network Cameras,
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Your Situation Solution Supported Devices

NVRs, DVRs, Hik-ProConnect
Boxes

Devices are added to Hik-
Partner Pro and are online.

Upgrade Device Automatically Security Control Panels,
Doorbells, Hik-ProConnect
Boxes, DVRs, NVRs, Network
Cameras

Upgrade Device Manually by
Uploading Firmware Package

NVRs, DVRs, Network Cameras

4.3.1 Batch Upgrade Device on LAN

You can batch upgrade devices (security control panels, encoding devices, doorbells, etc.) on the
same LAN to make the devices compatible with Hik-Partner Pro, if there are new firmware versions
of the devices.

Batch Upgrade Device on LAN Using the Portal
1. Click Site & Device → Install & Config → On-Site Batch Upgrade .
2. Select devices that need to be upgraded.
3. Click Upgrade Online or Upgrade by Local File to upgrade the selected devices.

Batch Upgrade Device on LAN Using the Mobile Client
1. On Home page, tap More → On-Site Batch Upgrade , or tap On-Site Batch Upgrade on the

Home page.
2. Select devices that need to be upgraded.
3. Tap Upgrade Online to upgrade the selected devices.

4.3.2 Upgrade Device Automatically

If Hik-Partner Pro detects new firmware of devices including security control panels, doorbells, Hik-
ProConnect boxes, DVRs/NVRs that support cloud storage, and certain models of network cameras,
you can upgrade the devices automatically.

Upgrade Device Automatically Using the Portal
1. Go to Site & Device → Customer Site .
2. In Device Mode, click Upgrade Device, and select upgradable devices. Or in Site Mode, click a

site to enter its site details page, and click Upgrade Device to select upgradable devices.
3. Click Upgrade.
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Note
- If there are devices which have enabled EN50131 Compliant mode, enter the device

passwords and click OK.
- Once started, the upgrade cannot be stopped. Make sure a power failure or network
disconnection does not happen during the upgrade.

- For the device failed to be upgraded, you can click  to download the upgrade firmware
package, and then upgrade the device on the remote configuration page of device or via
manual upgrade.

Upgrade Device Automatically Using the Mobile Client
1. Tap Site, and tap a site to enter its site details page.
2. Tap a device name to enter the device details page.
3. Tap Upgrade Device.

Note
- If there are devices which have enabled EN50131 Compliant mode, enter the device

passwords and click OK.
- Once started, the upgrade cannot be stopped. Make sure a power failure or network
disconnection does not happen during the upgrade.

- For the device failed to be upgraded, you can tap Share Download Link to share the
download link via Email, Facebook, etc. You can then open the link to download the upgrade
firmware and upgrade the device on the remote configuration page of the device or via
manual upgrade.

4.3.3 Upgrade Device Manually by Uploading Firmware Package

If a device with the new firmware version to be upgraded and the PC running with the Portal are
not on the same LAN (Local Area Network), you can upload firmware packages from the local PC
for manually upgrading the device to make the device more compatible with Hik-Partner Pro.

Note
● Make sure you have the permission for remotely configuring devices.
● This function is only available for some DVRs, NVRs, and network cameras.

Upgrade Device Manually Using the Portal
1. Go to Site & Device → Customer Site .
2. Find the device, and click  or  → Manual Upgrade .
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Figure 4-6 Manual Upgrade Pane
3. Click Firmware Update Search to search for and download the firmware package of the current

device.
4.

Click  to select the firmware package in ZIP format from the local PC or drag it to the gray
area.

Note
Make sure the package is consistent with Details of This Device, and the file name matches one
of the followings, otherwise, errors will occur.

Supported File Name Format Example

{custom name}_​V{firmware version No.}_
{date}.zip

test_V4.26.10_230316.zip

{custom name}_​V|v{firmware version No.}_
Build_{date}.zip

NVR_V5.0.0_Build_220210.zip

Format 3: {custom name}_​V{firmware version
No.}_build{date}.zip

DVR_V4.26.500_build200518.zip

5. Click  to reselect an upgrade package as you needed.

Note
If you click  to close the Manual Upgrade pane, the selected package will still be kept for the
next time you open the pane.
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Figure 4-7 After Selecting Firmware Package
6. Click Upgrade Now and a risk prompt will pop up.
7. Click OK to start upgrading the device.

Figure 4-8 Upgrade Progress

4.4 How to Unbind Devices?
When you add a device by scanning QR code or add it manually by entering the serial number, or
when you add detected online devices, if the adding result page shows it has been added to
another account, you need to unbind it from its current account first before you can add it to your
account. The device unbinding functionality is useful when you need to add a device to a new
account but have no access to delete it from the old account (e.g., if you forgot the password of
the old account).

Unbind Devices Using the Portal
1. On the adding result page, click  in the Operation column.
2. Enter the device password and click OK to unbind it from its current account.
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Note
If the device firmware does not support device unbinding, you are required to enter a CAPTCHA
code after entering the device password.

3. When the device is unbound, you can click  in the Operation column to add the device to your
account.

Unbind Devices Using the Mobile Client
1. Tap Unbind on the adding result page.
2. Enter the device password and tap Finish to unbind it from its currently-added account.

Note
If the device firmware does not support device unbinding, you are required to enter a CAPTCHA
code after entering the device password.

3. When the device is unbound, you can add it to your account.

Limitations
● Make sure the Mobile Client or the Portal runs on the same LAN with the device. Otherwise,

unbinding will be unavailable.
● Some devices only supports unbinding on the Mobile Clients, e.g., AX HOME security control

panels.
● For a site that is handed over to your customer by sharing, you cannot unbind the devices added

to this site.

4.5 How to Set Linkages to Trigger Actions When Events Occur?
You can set up a linkage to trigger certain device actions when the specified event occurs. You can
add a linkage using the predefined template or customize a linkage. The linkages can be used for
purposes such as notifying the security personnel, upgrading the security level, and recording
evidences when specific events occur.

Note

What Is A Linkage and How to Set One
A linkage refers to the process where an event detected by Resource A triggers actions of Resource
B, Resource C, Resource D, etc.
To set a linkage, you need to define the following five elements.
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Table 4-2 Five Elements of a Linkage

Element Description

Source The resource that detects the Triggering Event.

Triggering Event The event detected by the Source for triggering
the Linkage Actions.

Linked Resources The resources that are to perform the Linkage
Actions.

Linkage Actions Actions that the Linked Resources perform
when the Triggering Event occurs.

Linkage Schedule The scheduled time during which the linkage is
activated.

Table 4-3 Overall Process of Setting a Linkage

Steps Instructions

1. Add resources to Hik-Partner Pro you need
them to be the Source and Linked Resources.

● Quick Start Guide: Add Devices to Hik-
Partner Pro for Remote Maintenance

● Available Triggering Events for Different
Source Devices

● Available Linkage Actions for Different
Linked Resources

● What Are the Six Template Linkages For?

2. Set the triggering event on the source device
(resource), and some linkage actions also need
to be set on the linked resources (devices) in
advance.

● User manuals of the devices (resources).
● Available Triggering Events for Different

Source Devices
● Available Linkage Actions for Different

Linked Resources
● What Are the Six Template Linkages For?

3.
Add and enable a linkage.

Add and Enable a Linkage

4.
Enable Notification for the Source device.

Enable Notification for the Source Device
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Figure 4-9 Linkage

Example
Upgrade Security Level for a Jewelry Store
Your customer is the manager of a jewelry store, who needs to upgrade the store's security level
during non-business hours. The store has been installed with a PIR detector linked to a security
control panel, a sounder linked to the security control panel, and several network cameras.
In this case, you can set a linkage to trigger alarm output and recording in the store when objects
in motion are detected during non-business hours. The following elements need to be defined:
● Source: The PIR detector in the store.
● Triggering Event: The motion detection event.
● Linked Resources: The alarm output (the sounder in this case) and the network cameras in the

store.
● Linkage Actions:

○ For sounder: Sends out audible alarm.
○ For network cameras: Start recording.

● Linkage Schedule: Non-business hours every day.

4.5.1 Add and Enable a Linkage

Hik-Partner Pro offers 6 predefined templates (Intrusion, Forced Entry Alarm, Back to Home/Office,
Away, Visitor Calling, and Perimeter Zone Alarm), designed for 6 typical applications of linkages.
You can also customize the linkage for your customer.
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Note
Make sure you have the configuration permission for the devices.

Add and Enable a Linkage Using the Portal
1. Go to Site & Device → Customer Site .
2. Open the Add Linkage Rule page in one of the following ways:

- Click a site to enter its site details page, and click Linkage Rule.
- In the site list (site mode) or in the device list (device mode), click  in the Operation

column.
3. Choose either ways to set a linkage:

- To add a linkage based on a template, select a template on the left, and set the required
information.

Parameter Description

Linkage Rule Name Set a name for the linkage.

When Select a resource as the Source for detecting
the triggering event defined in the template.

Trigger Following Actions Select the Linked Resources for performing
the linkage action.

Note
You can set only one linkage action.

Linkage Schedule Set the scheduled time during which the
linkage is activated.

- To customize a linkage, click Customize Linkage Rule, and set the required information.

Parameter Description

Linkage Rule Name Set a name for the linkage.

Trigger Set the Source and the Triggering Event for
triggering the linkage action.

Note
Make sure that the triggering event has
been configured on the selected device. For
details about configuring event on device,
see the user manual of the device.
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Parameter Description

Linkage Click Add to select Linkage Actions and
Linked Resources.

Note
- Up to 128 Linkage Actions or 10 Linked

Resources can be selected.
- You can set up to 4 Linkage Actions for

cameras as the Linked Resources. For
example, if you have set the picture
capturing and recording for camera 1, you
can only set two more Linkage Actions,
e.g., capturing picture and recording for
camera 2.

Linkage Schedule Set the scheduled time during which the
linkage is activated.

4. Click OK.

Add and Enable a Linkage Using the Mobile Client
1. Tap Site.
2. Tap Linkage Rule.
3. Choose either ways to set a linkage:

- To add a linkage based on a template, tap a template on the top, and set the required
information.

Parameter Description

Linkage Rule Name Set a name for the linkage.

When Select a resource as the Source for detecting
the triggering event defined in the template.

Trigger Following Actions Select the Linked Resources for performing
the linkage action.

Note
You can set only one linkage action.

Linkage Schedule Set the scheduled time during which the
linkage is activated.

- To customize a linkage, tap Add Linkage Rule on the bottom, and set the required
information.
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Parameter Description

Trigger Set the Source and the Triggering Event for
triggering the linkage action.

Note
Make sure that the triggering event has
been configured on the selected device. For
details about configuring event on device,
see the user manual of the device.

Linkage Tap Add Linkage to select Linkage Actions
and Linked Resources.

Note
- Up to 128 Linkage Actions or 10 Linked

Resources can be selected.
- You can set up to 4 Linkage Actions for

cameras as the Linked Resources. For
example, if you have set the picture
capturing and recording for camera 1, you
can only set two more Linkage Actions,
e.g., capturing picture and recording for
camera 2.

Linkage Schedule Set the scheduled time during which the
linkage is activated.

Linkage Rule Name Set a name for the linkage.
4. Tap Enable or OK.

4.5.2 Enable Notification for the Source Device

After adding and enabling a linkage rule, you should make sure the Notification functionality of the
Source device is enabled so that the events detected by the Source device can be uploaded to the
Hik-Partner Pro system, which is the prerequisite to trigger the linkage actions in the related
linkage rules.

Enable Notification for the Source Device Using the Portal
1. Go to Site & Device → Customer Site .
2. Find the device, and click  on the device card or in the Operation column.
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3. Switch on Notification and set the Notification Schedule for uploading the events detected by
the Source device to Hik-Partner Pro.

4. Click OK.

Figure 4-12 Notification Settings

Enable Notification for the Source Device Using the Mobile Client
1. Tap Site.
2. Find the device, and tap it to enter its device details page.
3. Tap  → Notification .
4. Switch on Notification and set the Notification Schedule for uploading the events detected by

the Source device to Hik-Partner Pro.

4.5.3 What Are the Six Template Linkages For?

Template Description

Intrusion Used for improving the security level by triggering the linkage actions
including capture, recording, and alarm output, when the intrusion
event (people, vehicles, or other objects enter a predefined area)
occurs.

Forced Entry Alarm Used for improving the security level by triggering the linkage actions
including capture, recording, door remaining closed, alarm output, and
calling preset when a door is opened abnormally.

Back to Home/Office Used for lowering the security level and enabling privacy protection by
triggering the linkage actions including disarming and enabling privacy
mask, when you are back to your home or office from outside.

Away Used for improving the security level and canceling privacy protection
by triggering the linkage actions including arming and disabling privacy
mask when you leave your home or office.
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Template Description

Visitor Calling Used for improving the security level by triggering the linkage actions
including capture and recording when visitors are calling from the door
station.

Perimeter Zone Alarm Used for improving the security level by triggering the linkage actions
including capture, recording, calling preset, alarm output, and remaining
door closed, if people or other objects are detected in all accesses
(including doors, windows, cellar doors, etc.) to a property.

4.5.4 Available Triggering Events for Different Source Devices

Table 4-4 Available Triggering Events for Different Resource Types

Source Triggering Event

Camera ● Motion Detection
● Face Detection
● Intrusion
● Line Crossing Detection

Access Control Device ● Network Disconnected
● Tampering Alarm

Door Linked to Access Control
Device

● Door Opened Normally

Note
Capture or Recording cannot be set as the linkage action for
the triggering event Door Opened Normally.

● Door Opened Abnormally
● Tampering Alarm

Door Station ● Calling

Area of Security Control Panel ● Away Arming
● Disarmed
● Stay Arming
● Alarm, such as Instant Zone Alarm, 24-Hour Annunciating

Zone Alarm, and Delayed Zone Alarm.

Zone (Detector) Linked to
Security Control Panel

● Alarm, such as Instant Zone Alarm, 24-Hour Annunciating
Zone Alarm, and Delayed Zone Alarm.

Doorbell ● Calling
● PIR Detection
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4.5.5 Available Linkage Actions for Different Linked Resources

Table 4-5 Linkage Action Description

Linked
Resource

Linkage Action Description

Camera
(Channel)

Capture
Picture

The camera will capture a picture when the Triggering Event is
detected.

Recording The camera will record video footage when the Triggering Event
is detected.

Note
The recorded video footage starts from 5 s before the detection
of the Triggering Event, and lasts 30 s.

Call Preset Select a preset from the Preset drop-down list to specify it as the
preset which will be called when the Triggering Event is
detected.
A preset is a predefined image position which contains
configuration parameters for pan, tilt, zoom, focus and other
parameters. By calling a preset, the PTZ camera will move to the
predefined image position.

Note
Make sure you have configured presets for the PTZ camera. For
details, see the user manual of the PTZ camera.

Call Patrol S
elect a patrol from the Patrol drop-down list to specify it as the
patrol which will be called when the Triggering Event is
detected.
A patrol is a predefined PTZ movement path consisted of a series
of key points (i.e., presets) that have their own designated
sequence. By calling a patrol, the PTZ camera will travel to all the
key points in the set speed so as to provide a dynamic view.

Note
Make sure you have configured patrols for the PTZ camera. For
details, see the user manual of the PTZ camera.
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Linked
Resource

Linkage Action Description

Call Pattern Select a pattern from the Pattern drop-down list tot specify it as
the pattern which will be called when the Triggering Event is
detected.
A pattern is a predefined PTZ movement path with a certain
dwell-​time configured for a certain position. By calling a pattern,
the PTZ camera moves according the predefined path.

Note
Make sure you have configured patterns for the PTZ camera. For
details, see the user manual of the PTZ camera.

Arm The camera will be armed and hence the events related to the
camera will be uploaded to the Hik-Connect Mobile Client when
the Triggering Event is detected.

Disarm The camera will be disarmed and hence the events related to
the camera will not be uploaded to the Hik-Connect Mobile
Client when the Triggering Event is detected.

Enable Privacy
Mask

Privacy mask will be displayed on the live images of the camera
when the Triggering Event is detected.

Note
Make sure you have configured privacy mask for the camera.
For details, see the user manual of the camera.

Disable Privacy
Mask

Privacy mask will NOT be displayed on the live images of the
camera when the Triggering Event is detected.

Alarm Output Alarm Output The alarm output of the Linked Resource will be triggered when
the Triggering Event is detected.

Area of
Security
Control Panel

Stay Arm The arming status of the area of the security control panel will
switch to Stay when the Triggering Event is detected.

Away Arm The arming status of the area of the security control panel will
switch to Away when the Triggering Event is detected.

Disarm The area of the security control panel will be disarmed when the
Triggering Event is detected.

Door Linked to
Access Control
Device

Open Door The door related to the access control device will be opened
when the Triggering Event is detected.

Hik-Partner Pro User Manual

180



Linked
Resource

Linkage Action Description

Remain Open The door related to the access control device will remain open
when the Triggering Event is detected.

Remain Closed The door related to the access control device will remain closed
when the Triggering Event is detected.

Door Station Open Door The door linked to the door station will be automatically opened
when the Triggering Event is detected.

Alarm Input Arm Alarm
Input

The alarm input will be armed and hence events related to it will
be uploaded to the Hik-Connect Mobile Client when the
Triggering Event is detected.

Disarm Alarm
Input

The alarm input will be disarmed and hence events related to it
will NOT be uploaded to the Hik-Connect Mobile Client when
the Triggering Event is detected.

4.6 How to Set Up Exception Rules to Receive Exception Notifications?
You can set up an exception rule to specify how, when, and where you want to receive exception
notifications of a device or channel.

What Is An Exception Rule and How to Set One
An exception rule is used to monitor the status of managed resources in real time: When an
exception of a resource occurs, the resource will push a notification to Hik-Partner Pro to notify the
specified Installers about this exception.
To set an exception rule to define such a notification, you need to define the following five
elements.

Table 4-6 Five Elements of an Exception Rule

Element Description

Source The resource (device, channel, zones,
peripherals, etc.) on which an Exception occurs.

Exception The event/​exception occurring on the Source
for triggering the notification.

Received By Portal, Mobile Client, email.

Recipient Who can receive the notification.

Schedule When to receive the notification.
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Table 4-7 Overall Process of Setting a Exception Rule

Steps Instructions

1. Add resources to Hik-Partner Pro you need
them to be the Source of exceptions.

Quick Start Guide: Add Devices to Hik-Partner
Pro for Remote Maintenance

2. Add the exception notification rule. Add an Exception Rule

3. Enable Notification for the Source device. Enable Notification for the Source Device

4.6.1 Add an Exception Rule

Add an Exception Rule Using the Portal
1. Go to Site & Device → Customer Site .
2. Click a site to enter its site details page, and then click Exception.
3. Click  to set the elements for triggering a notification of a device. Or click Batch Edit to set for

multiple devices.

Parameter Description

Exception Select the types of exceptions you need to
monitor.
For Offline, you can set the threshold of the
offline duration. You will only be notified of
Offline longer than the threshold.

Received By Where to receive: Hik-Partner Pro Portal, Hik-
Partner Pro App, Hik-Connect App, or
Recipients' Emails.

Recipient Site manager and/or Installer Admin.

Schedule Set when the recipient can receive the
notification.

4. Switch on Enable to enable the exception rule. You also click Copy To to copy the exception
notification settings to the resources of the same type.
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Figure 4-13 Exception Settings

Add an Exception Rule Using the Mobile Client
1. Tap Site.
2. Tap a site to enter its site details page, and then tap Exception.
3. Tap Device/Channel Exception and How to Receive to set the elements for triggering a

notification of a device. Or tap  to batch set for multiple devices.

Parameter Description

Device/Channel Exception Select the types of exceptions you need to
monitor.
For Offline, you can set the threshold of the
offline duration. You will only be notified of
Offline longer than the threshold.

Recipient Site manager and/or Installer Admin.

Received By Where to receive: Hik-Partner Pro Portal, Hik-
Partner Pro App, Hik-Connect App, or
Recipients' Emails.

Schedule Set when the recipient can receive the
notification.

4. Switch on the button on the device card to enable the exception rule. You also tap  to copy
the exception notification settings to the resources of the same type.
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Figure 4-14 Exception Settings

4.6.2 Enable Notification for the Source Device

After adding and enabling an exception rule, you should make sure the Notification functionality of
the Source device is enabled so that the events detected by the device can be uploaded to the Hik-
Partner Pro system and the Hik-Connect Mobile Client, which is the prerequisite to trigger the
exception rules defined in related exception rules.
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Enable Notification for the Source Device Using the Portal
1. Go to Site & Device → Customer Site .
2. Find the device, and click  on the device card or in the Operation column.
3. Switch on Notification and set the Notification Schedule for uploading the events detected by

the Source device to Hik-Partner Pro.
4. Click OK.

Figure 4-15 Notification Settings

Enable Notification for the Source Device Using the Mobile Client
1. Tap Site.
2. Find the device, and tap it to enter its device details page.
3. Tap  → Notification .
4. Switch on Notification and set the Notification Schedule for uploading the events detected by

the Source device to Hik-Partner Pro.

4.7 How to Configure Device Offline Delay?
You can set the allowed offline duration for the device. Hik-Partner Pro, ARC, and Hik-Connect will
receive offline exceptions only if the device is offline for longer than the configured duration.
● This feature only supports devices that are connected to Hik-Connect services (P2P).
● Make sure you have activated health monitoring services and configured Offline as an exception

type on the site details page. For security control devices, if your only need ARC and Hik-Connect
to receive notifications, you do not need to activate health monitoring services.

Configure Device Offline Delay Using the Portal
1. Go to Site & Device → Customer Site .
2. Open the Configure Offline Delay pane via one of the following ways.

- Find the device, and click  on the device card/list.
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Figure 4-16 Configure Offline Delay
- Find and click the site, click Exception, click  on the device card in the Exception column.

3. Specify the delay duration (5 minutes to 24 hours).
4. Click OK.

Configure Device Offline Delay Using the Mobile Client
1. Tap Site .
2. Tap the site to enter the site details page, and tap Exception.
3. Tap Device/Channel Exception → Exception .

Figure 4-17 Configure Device Offline Delay
4. Specify the delay duration (5 minutes to 24 hours).
5. Tap OK.

4.8 How to View Device Health Status in Real Time?

Note
Make sure you have activated the health monitoring service.

4.8.1 View Devices Health Status
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View Device Health Status Using the Portal
1. Go to Site & Device → Health Monitoring → Health Status .
2. - To view all devices on all sites by device type, click All Sites, and select a device type.

- To view all devices on a specific site, select a site.
3. View the device status and perform related operations. See Supported Device Status and

Operations for Different Device Types for more supported status and operations.

Button Description

Perform remote configuration.

Perform health check/​inspection to get the
latest device status.

Live view.

Playback.

Auto Update Switch on Auto Update so that the latest
exceptions and status will be displayed in real
time.

View Device Health Status Using the Mobile Client
Tap Site & Device → Health Monitoring → Health Status , select All Sites to view device health
status by device type, or select a specific site to view the devices of this site.
1. Tap Site → Health Monitoring .
2. - To view all devices on all sites by device type, select a device type.

- To view all devices on a specific site, tap All Sites, and select a site.
3. View the device status and perform related operations. See Supported Device Status and

Operations for Different Device Types for more supported status and operations.

Button Description

Perform remote configuration.

Perform health check/​inspection to get the
latest device status.

Live view.
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Button Description

Playback.

Auto Update Switch on Auto Update so that the latest
exceptions and status will be displayed in real
time.

4.8.2 Supported Device Status and Operations for Different Device Types

Device Type Device Status Device Operations

Encoding Device ● Device:
Network Status, Storage
Status, Video Signal, HDD
Usage, Overwritten
Recording Status

 appears beside the device
name when you have no
configuration permission for
it, the IP/domain is invalid, or
DDNS is invalid. You can fix
these issues via  .

● Channel:
Network Status

● HDD:
Self-Inspection Evaluation
Result, Overall Evaluation
Result, Running Status,
Running Time, Temperature,
S.M.A.R.T Information

Live View, Playback, Remote
Configuration

Alarm Device ● Device:
Network Status, Offline
Duration, Battery Status,
Power Supply Status, Mobile
Network Status, Wireless
Network Status, Network
Cable Status, Quantity of
Abnormal Peripherals,
Chassis Status, SIM Card
Status

Remote Configuration
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Device Type Device Status Device Operations

 appears beside the device
name when firmware update
is available. You can upgrade
firmware via  .

 appears beside the device
name when EN50131
Compliant mode has been
enabled on the device, or
you have no configuration
permission for it. For the
former, authenticate the
device via  so you can view
the device status.

● Area (Zones) and Peripheral:
Network Status, Zone
Triggering Status, Tampering
Status, etc.

Hik-ProConnect Box Network Status, Quantity of
Offline Channels

Remote Configuration

Access Control Device Network Status, Offline
Duration, Door Quantity

 appears beside the device
name when you have no
configuration permission for it.
You can fix the issue via  .
●  : Sufficient battery power.
●  : Insufficient battery

power.
●  : Normal strength of the
communication signals
between the peripheral
device and the security
control panel.

●  : Weak strength of the
communication signals
between the peripheral
device and the security
control panel.

●  : Alarm triggered.

Remote Configuration
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Device Type Device Status Device Operations
●  : Device tampered.
●  : Zone bypassed.
●  : Trigger exception.

Video Intercom Device Network Status
 appears beside the device

name when you have no
configuration permission for it.

Remote Configuration

Doorbell Network Status, SD Card Status
 appears beside the device

name when firmware update is
available. You can upgrade
firmware via  .

Live View, Remote
Configuration

Network Device Network Status, Offline
Duration, Quantity of Online
Ports, Memory Usage, CPU
Usage, PoE Power, Peak PoE
Power, Working Duration, Port
Status, Network Topology

● Remote Configuration
●  : View Topology
●  : Remotely Reboot Device
●  → Clear Alarm : Clear

Alarms of Ports
●  → Restart Port : Restart

Port
●  → Enable Extend Mode :

Extend Transmission Range
of Port

Note
When enabled, the
transmission range of the
port will be extended from
200 to 300 m. Meanwhile,
its bandwidth will be limited
within 10 Mbps.
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4.9 How to Export Device Health Report and Set Scheduled Report
Delivery?

Note
● Make sure you have activated the health monitoring service or remote maintenance Pro service.
● Health check reports only support encoding devices and security control panels.

Your Intention Report Scope Instructions

To Perform Health Check and
Export the Report Manually

For All Devices of a Site Export Reports Manually of a
Site

Reports Being Sent
Automatically and Regularly to
You and Your Customers

For All Devices of a Site or a
Site Group

Set Scheduled Report Delivery

Device Health Report Template

4.9.1 Export Reports Manually of a Site

Export Reports Manually of a Site Using the Portal
1. Go to Site & Device → Health Monitoring → Health Status , or go to Site & Device → Customer

Site .
2. Select a site from the list for which you need to export the report.
3. Click Health Check.
4. Click Check Now to check the health status of the devices on the site and generate a report.
5. To export the report of a device, click View Report. To export the report of all devices on the

site, click Export Report.

Export Reports Manually of a Site Using the Mobile Client
1. Tap Site → Health Monitoring .
2. Tap All Sites, and select a site for which you need to export the report.
3. Tap Health Check.
4. Tap Check Now to check the health status of the devices on the site and generate a report.
5. To export the report of a device, tap  . To export the report of all devices on the site, tap View

All Reports.

4.9.2 Set Scheduled Report Delivery
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Set Scheduled Report Delivery Using the Portal
1. Go to Site & Device → Health Monitoring → Scheduled Report .
2. Select Site Report or Site Group Report, and configure the report delivery settings.

Report Type Description Steps

Site Report One report for one site. Click Edit to set for a site, or
click Batch Configure and
select sites to set for multiple
sites.

Site Group Report One report for a group of
sites. For how to group sites,
see Group Sites to Manage
Multiple Sites More
Efficiently .

Click Edit or click Add to set
for a site group.

Delivery Parameter Description

Device Devices to be included in the report.

Schedule Set the frequency and specific time for
sending the report. Supports annually,
quarterly, monthly, weekly, and daily.

Recipient Email Address Enter one or more email addresses to set
recipients.

Report Language Choose a language for the report.
3. Click OK or Add.
4. To enable the scheduled delivery settings, switch on Enable or Enable All.

Set Scheduled Report Delivery Using the Mobile Client
1. Tap Site → Health Monitoring → Scheduled Report .
2. Select Site Report or Site Group Report, and configure the report delivery settings.

Report Type Description Steps

Site Report One report for one site. Tap a site card to set for a site,
or tap Batch Configure and
select sites to set for multiple
sites.

Site Group Report One report for a group of
sites. For how to group sites,

Tap a site group card or tap
Add to set for a site group.
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Report Type Description Steps

see Group Sites to Manage
Multiple Sites More
Efficiently .

Delivery Parameter Description

Device Devices to be included in the report.

Schedule Set the frequency and specific time for
sending the report. Supports annually,
quarterly, monthly, weekly, and daily.

Recipient Email Address Enter one or more email addresses to set
recipients.

Report Language Choose a language for the report.
3. Tap Save.
4. To enable the scheduled delivery settings, switch on the button.

4.10 How to Create Maintenance Quotation?
To provide customers with regular and professional device maintenance services, you can use the
tool for after-sales maintenance quotation, with which you can standardize the service process,
improve customer satisfaction, and expand your business.

Note
You can create unlimited number of quotations if you activate the health monitoring service or
remote maintenance Pro service. Otherwise, you can create only 3 quotes.

Create a Maintenance Quotation Using the Portal
1. Go to Site & Device → Health Monitoring → Maintenance Quotation .
2. Click Create Quotation.
3. Set the required information.

Parameter Description

Quotation Details Quotation name and quotation No.

Customer Information Customer's name, email, phone, and address.
Or click Get from Site and select a site to auto
sync the info.
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Parameter Description

Item Click Add Item to add the default or custom
items. Then, set the device model, unit price,
and quantity.

Set Discount If needed, set a discount for your customer.

Set VAT Rate If needed, set the VAT rate.

Service Provider Information Service provider's name, email, phone
number, address, and company logo.

4. Click Preview/Export to see and export it as a PDF file.
5. Click Save.

4.11 How to Get Operations Logs of Employees for Troubleshooting?
Operation logs (the operator, time, site, target, result, etc.) of all employees (Installer Admin and
Installers) will be recorded and you can search for the operation logs of any employee within 90
days for troubleshooting the sites and devices.

Note
● This feature is not available to authenticated channel partners.
● Logs of all employees are available to those with the permission to manage accounts and roles.

For those without this permission, they can only view their own logs.
● Logs of all sites are available to those with the permission to manage all sites. For those without

this permission, they can only view the logs of the sites assigned to them.
● Logs within up to 90 days are available.

Search Operation Logs Using the Portal
To access the operation logs, click My Hik-Partner → Company Management → Operation Log .
You can search for operation logs by the employee, site, and time.
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Figure 4-22 Search Operation Logs

4.12 How to Provide an ARC Service on Hik-Partner Pro to Expand Your
Business?
Alarm Receiving Centers (ARC) is a facility that receives and reacts quickly to alarms from systems
of companies, schools, factories, etc., for the security purpose. Hik-Partner Pro offers a list of
authenticated professional ARCs, from which installers can select to provide 24/7 remote alarm
receiving service for their customers.

Note
The ARC service is available in only some countries and regions and to only personal sites.

Your Role Description Related Topics

ARC Add your company to Hik-
Partner Pro's ARC list. After
that, all other Hik-Partner Pro
users can be your potential
customers. This promotes
brand awareness for your
company and provides great
possibility to expand business.

● Step 1: ARC Company Joins
the ARC List of Hik-Partner
Pro

● Step 3: ARC Accepts Devices
Entrusted by Installers

● Step 4: ARC Manages
Entrusted Devices

● Step 5: Establish
Communications Between
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Your Role Description Related Topics

ARC Software and Devices
Using IP Receiver Pro

● How to Integrate with Hik-
Partner Pro?

Installer or Other Hik-Partner
Pro Users

Select from Hik-Partner Pro's
ARC list to provide 24/7 remote
alarm receiving service for your
customers.

Step 2: Installer Enables ARC
Service for Customer's Devices

Figure 4-23 Overall Process

4.12.1 Step 1: ARC Company Joins the ARC List of Hik-Partner Pro

ARC Company Joins the ARC List of Hik-Partner Pro Using the Portal
Before joining as ARC, make sure the type of your company is ARC on your company information
page.
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Figure 4-24 Entry

1. Go to My Hik-Partner → Company →
Company Information .

Figure 4-25 Introduction Page of Joining as ARC

2. Click Apply Now.
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Figure 4-26 Fill in Information

3. Complete the required company information
such as the email address, and click Submit
Application.

Figure 4-27 ARC ID & Ket Sent

4. Make sure you receive an email containing
the ARC ID (API Key) and ARC Key (API Secret),
and then complete the ARC ID and ARC Key
configuration on your ARC software (software
used by your company for receiving alarms) or
Hik IP Receiver Pro. Last, click ARC ID & Key
Config Completed.

Note
If you have any questions about the ARC ID and
ARC Key configuration, refer to Agreement on
Joining as ARC and find the email for getting
help.

4.12.2 Step 2: Installer Enables ARC Service for Customer's Devices

You can authorize a site to an ARC, and then enable the ARC service for devices on the site to allow
the staff of the ARC to receive events from the devices, respond to the events, and send out
emergency dispatches (if needed) around the clock.

Note
The ARC service is only supported by the devices added by Hik-Connect (P2P). The supported
device types include cameras, NVRs, and security control panels.
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Enable ARC Service for Devices Using the Portal
1. Go to Site & Device → Customer Site , and click the site to enter its site details page.
2. Click ARC Service.
3. Click Select ARC to show the ARC list. You can check the ARC's information.
4. Select an ARC, and click Authorize. Devices on this site available for the ARC service will show.
5. Enable the ARC service for a specific device. After the ARC confirms, events detected by the

device and device exceptions will be sent to the ARC.
a. Turn on the button on the device card.
b. To help the ARC identify the device, set the account number.
c. Click Next.
d. Set the types of notifications (events) that can be received by the ARC.
e. Click OK.

Figure 4-28 Enable ARC Service for Devices Using the Portal

Enable ARC Service for Devices Using the Mobile Client
1. Tap Site, and tap the site to enter its site details page.
2. Tap ARC Service.
3.

Tap  to show the ARC list. You can check the ARC's information.
4. Choose and tap an ARC, and tap Authorize. Devices on this site available for the ARC service will

show.
5. Enable the ARC service for a specific device. After the ARC confirms, events detected by the

device and device exceptions will be sent to the ARC.
a. Tap a device.
b. Turn on the ARC Service button.
c. To help the ARC identify the device, set the account number.
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d. Tap Next.
e. Set the types of notifications (events) that can be received by the ARC.
f. Tap OK.

Figure 4-29 Enable ARC Service for Devices Using the Mobile Client

4.12.3 Step 3: ARC Accepts Devices Entrusted by Installers

When installers entrust devices to ARC users, ARC users can now receive notifications via Hik-
Partner Pro, and choose to accept or reject them.
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Accept Devices Using the Portal
1. On the top right of the Portal, click  , and then ARC Message.
2. Click Accept.

Figure 4-30 ARC Message on the Portal

Accept Devices Using the Mobile Client
1. On the top right of the Mobile Client, tap  , and then ARC Message.
2. Tap Accept.

4.12.4 Step 4: ARC Manages Entrusted Devices

ARC users can log in to Hik-Partner Pro to manage devices with ARC service enabled.

On the ARC Service page, devices are listed, and ARC users can suspend/resume selected devices
to stop/restart providing ARC services, modify the types of events they can receive, and modify the
account numbers of devices.

Manage Entrusted Devices Using the Portal
Go to Site & Device → ARC Service .

Hik-Partner Pro User Manual

201



Figure 4-32 ARC Device Management on the Portal

Intention Steps

Modify Types of Events Received (of Encoding
Devices)

Select devices and click Modify Events to batch
modify, or click  in the Operation column to
modify.
Notifications will be sent to customers or
installers for approval.

Modify Account Number for Device for Easier
Management

Click  in the Account Number column.

Stop/Restart Providing ARC Services for
Selected Devices

Select devices and click Suspend Service or
Resume Service, or switch off/​on the button in
the Operation column.

Manage Entrusted Devices Using the Mobile Client
Tap Site, and then ARC Service.

Intention Steps

Modify Types of Events Received (of Encoding
Devices)

Tap  , select devices, and tap Modify Events
to batch modify, or tap  on the device card to
modify.
Notifications will be sent to customers or
installers for approval.

Modify Account Number for Device for Easier
Management

Tap a device card, and tap Account Number to
modify.

Stop/Restart Providing ARC Services for
Selected Devices

Tap  , select devices, and tap Suspend Service
or Resume Service, or switch off/​on the button
on the device card.
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4.12.5 Step 5: Establish Communications Between ARC Software and Devices Using
IP Receiver Pro

1. Install and activate the IPRP (the medium for transmitting alarms and related videos from the
device to the ARC). Refer to the user manual of IPRP .

2. Configure supported protocols for transmitting events from devices to the ARC on the IPRP.
Refer to the user manual of IPRP .

3. If you have enabled the ARC service for a security control panel in the previous steps and the
ARC accesses the device via IP Receiver Pro, click/tap the device to open the configuration pane,
and then set the way to connect the device to IP Receiver Pro (the medium for transmitting
alarms and related videos from the device to the ARC).

Note
If the device is armed, disarm it first.

Ways to Connect to IP Receiver Pro
Connect Directly or by Hik-Partner Pro Server

Direct connection will be used in priority. When direct connection is abnormal, the device
will be connected to IP Receiver Pro by Hik-Partner Pro server. If direct connection is
restored, it will auto switch back to direct connection.
This mechanism ensures the stability of data transmission from the device to the ARC.

Connect by Hik-Partner Pro Server
The device will be connected to IP Receiver Pro byHik-Partner Pro server constantly.
The stability of data transmission is lower compared with Connect Directly or by Hik-
Partner Pro Server

4.13 How to Integrate with Hik-Partner Pro?
Integration guide for alarm receiving centers (ARC), third-party VSaaS vendors, and cloud-based
time-attendance vendors.
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Step 1: Check the Capabilities for Integration

● Get the access token (call credential of
OpenAPIs) using the developer account (API
key and API secret).

● Add a site before adding the device.
● ISAPI transparent transmission and allowlist

control.
● Enable the ARC service for the device on the

site using the Hik-Partner Pro Portal or Mobile
Client.

● 5-minute free streaming. Purchase and
activate by channels for unlimited streaming.

Step 2: Get a Developer Account
The developer account (API key) and password (API secret) are used for getting the access token
(call credential of OpenAPIs).

Figure 4-34 Generate a Developer Account
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Step 3: (Optional) ARC Integration Process

● Link the API key to
the devices.on sites
of Hik-Partner Pro
companies.

● Perform operations
& configurations for
devices that you are
authorized by other
Hik-Partner
Procompanies to
manage.

● Subscribe to the
events and alarms of
devices owned or
managed by your
company.

● Access the devices
that you are
authorized by other
companies to
manage.

Step 3: (Optional) VSaaS Integration Process

● Use HPNetSDK for
Windows/Linux.

● Use HPNetSDK for
Android & iOS.

● Call OpenAPIs or get
from the third-party
server.

● The third-party
server forwards
alarms and by calling
OpenAPIs receives
alarms.

Hik-Partner Pro User Manual

205



Step 3 (Optional) Attendance Integration Process

● By calling OpenAPIs,
create sites first and
then add devices.

● Or using the Hik-
Partner Pro Portal or
Mobile Client to
create sites and add
devices, and then by
calling OpenAPIs
access the device
list.

● Add, delete, and edit
persons.

● Apply access levels.

● Supported types of
events and alarms
are controlled by the
allowlist.

● Supported ISAPI
protocols are
controlled by the
allowlist.

Related Documents
● Hik-Partner Pro OpenAPI Developer Guide
● Hik-Partner Pro Network SDK (Windows)
● Hik-Partner Pro Network SDK (Linux)
● Hik-Partner Pro Network SDK (iOS)
● Hik-Partner Pro Network SDK (Android)
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Chapter 5 Provide Value-Added Services: Expand
Your Business

Hik-Partner Pro provides various value-added services to help partners to expand their businesses
and meet the demands of all types of customers.

Value-Added Service Customer Type

Health Monitoring Service: Better
Maintenance for Your Customers

Individual users: Households, independent
stores. etc.

Remote Maintenance Pro Service: Better
Maintenance for Your Customers

Note
Available in only the United Kingdom and
Ireland.

Cloud Storage Service: Secure & Expand Your
Customers' Storage

SIM Data Service: Connect Devices to 4G
Network

Hik-Connect for Teams Services: Provide VSaaS
Solution for Enterprise Customers

Enterprise users: Chain stores, offices,
communities, etc.

HikCentral ReGuard Service: Security
Management Solution for Customers

Remote monitoring center.

5.1 Health Monitoring Service: Better Maintenance for Your Customers

Note
For the United Kingdom and Ireland, the health monitoring service is replaced by Remote
Maintenance Pro Service: Better Maintenance for Your Customers .
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Pain Points and What Customers Want From Installers

Pain Points of Customers & Installers What Customers Want from Installers

Customers:
● Do not know if the devices need any

maintenance.
● Do not know if any exceptions occur.
● Lack of professional device maintenance.
Installers:
● On-site visit is time consuming, laborious,

and with high travel & operational costs.
● Cannot spot device exceptions promptly.

● They want the installers to spot device
exceptions as quickly as possible.

● They want the installers to handle the
exceptions as quickly as possible, anytime
and anywhere.

What You Can Sell & Offer to Your Customers
Hik-Partner Pro offers a free package containing a suite of features such as device online/offline
status. In some cases, these free features are insufficient for you to satisfy higher level needs of
your customers. Compared with the free package, the health monitoring package offers much
more as follows.

Table 5-1 Free Package VS Health Monitoring Package

Functionality Free Package Health Monitoring Package

Site and Customer
Management

Supported Supported

Site Map Supported Supported

Add Devices to Hik-Partner Pro Supported
Capacity: 1024 Devices

Supported
Capacity: Unlimited Devices

On-Site Config Supported Supported

On-Site Batch Upgrade Supported Supported

Device Status Supported Supported

Batch Arm and Disarm Alarm
Devices

Supported Supported

Employee Account Supported
Unlimited Number of Employee
Accounts

Supported
Unlimited Number of Employee
Accounts
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Functionality Free Package Health Monitoring Package

Employee accounts with
permission to manage devices
shall be purchased additionally.

Employee accounts with
permission to manage devices
shall be purchased additionally.

Maintenance Quotation Supported
Capacity: 3 Maintenance
Quotations

Supported
Capacity: Unlimited
Maintenance Quotations

Remote Configuration Supported Supported

Remote Live View, Playback,
and Video Download

Supported Supported

Remote Device Upgrade Supported Supported

Remote Batch Upgrade Supported Supported

Real-Time Health Monitoring NOT Supported Supported

Device Exception Notification NOT Supported Supported

Exception Handling NOT Supported Supported

Scheduled Health Check
Reports

NOT Supported Supported

Linkage Rule NOT Supported Supported

5.1.1 Step 1: Get Health Monitoring Packages

You can purchase the health monitoring packages online in the Service Market in Hik-Partner Pro,
or purchase a service key from the local distributor first and then activate by the service key to get
the purchased service packages.

Note
The supported purchase methods vary depending on your country/region. Contact the local
distributor for details.

Purchase Online Using the Portal
1. Go to Site & Device → Service Market .
2. In the Health Monitoring Package area, click Online Purchase to enter the Purchase Health

Monitoring Package page.
3. Select the package based on the number of devices requiring proactive health monitoring, and

click Purchase.
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Premium Package
Health monitoring up to 50 devices.

Professional Package
Health monitoring up to 200 devices.

Expert Package
Health monitoring up to 500 devices.

Custom
If you need health monitoring for more devices, click Contact Us, and contact our sales
representatives to customize the package.

4. Select the effective duration.
5. Enter the distributor invitation code and the code from Hikvision sales.

Note
By entering the codes when you purchase services online, you may get some discounts and the
distributor/reseller can earn some rebates. For details, refer to How to Earn Commissions as a
Distributor/Reseller .

6. Enter your VAT number. The VAT number will be displayed in the payment receipt.
7. Select Credit/Debit Cards as the payment method.
8. Click Checkout to enter the payment page and finish the payment.

Purchase Online Using the Mobile Client
1. Go to Me → Service Market .
2. In the Health Monitoring Service area, tap Buy Now.
3. Select the package based on the number of devices requiring proactive health monitoring, and

tap Purchase.
Premium Package

Health monitoring up to 50 devices.
Professional Package

Health monitoring up to 200 devices.
Expert Package

Health monitoring up to 500 devices.
Custom

If you need health monitoring for more devices, click Contact Us, and contact our sales
representatives to customize the package.

4. Select the effective duration.
5. Enter the distributor invitation code and the code from Hikvision sales.
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Note
By entering the codes when you purchase services online, you may get some discounts and the
distributor/reseller can earn some rebates. For details, refer to How to Earn Commissions as a
Distributor/Reseller .

6. Tap Payment Agreement at the bottom to read the agreement and check Before paying, please
agree to Payment Agreement if you agree with the terms.

7. Tap Checkout to enter the payment page and finish the payment.

Get Packages by Service Key Using the Portal
1. Contact your local distributor and purchase a service key from them.
2. Go to Site & Device → Service Market .
3. In the Health Monitoring Package area, click Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Click OK.

Get Packages by Service Key Using the Mobile Client
1. Contact your local distributor and purchase a service key from them.
2. Go to Me → Service Market .
3. In the Health Monitoring Service area, tap Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Tap OK.

5.1.2 Step 2: Activate Health Monitoring Service for Customers' Devices

After you get the health monitoring package, you can activate the health monitoring service for
any types of devices, as long as the number of devices is within your current package's limit. Once
the service is activated, features such as device health monitoring and device exception
notifications will be available for these devices.

Activate the Service for Devices Using the Portal
Choose one of the following ways to activate the health monitoring service for the devices.
● Go to Site & Device → Service → My Service → Health Monitoring Service . Toggle on the

switch in the Operation column to activate for one device, or select multiple devices and click
Batch Activate Health Monitoring Service for Devices.

● Go to Site & Device → Customer Site , find the device, hover the cursor onto  on the device
card, and then click Activate Service.

● When you add devices successfully, on the adding result page, click Activate Service.
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Note
● If the firmware version of a device is obsolete, or its device type cannot be recognized by Hik-

Partner Pro, activating health monitoring service for the device is not supported.
● If the number of devices with activated health monitoring service reached the package's limit,

you can click Upgrade Service to upgrade to a package of higher device capacity.

Activate the Service for Devices Using the Mobile Client
Choose one of the following ways to activate the health monitoring service for the devices.
● Go to Me → My Service , and tap Detail in the Health Monitoring section. Tap Activate Service,

and select devices to activate the service.
● Tap Site, tap a site, tap a device, and tap Health Monitoring Service to activate the service for it.
● When you add devices successfully, on the adding result page, tap Activate Service.

Note
● If the firmware version of a device is obsolete, or its device type cannot be recognized by Hik-

Partner Pro, activating health monitoring service for the device is not supported.
● If the number of devices with activated health monitoring service reached the package's limit,

you can tap Upgrade Service to upgrade to a package of higher device capacity.

5.1.3 Step 3: Manage Health Monitoring Packages

Manage Health Monitoring Service Using the Portal
Go to Site & Device → Service → My Service → Health Monitoring Service .
Package
On this page, you can manage your premium, professional, and expert packages.
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Figure 5-1 Manage Your Health Monitoring Service (Package)

Table 5-2 Available Operations

Area No. Operation Description

1 View Remaining Packages
& Purchase More

You can check the current number of devices for which
the health monitoring service is activated, and the
remaining number of devices for which the service can
still be activated.
Click Activate by Service Key to get more packages.

2 Activate Service Toggle on the switch in the Operation column to
activate the service for the device. Or select multiple
devices, and then click Batch Activate Health
Monitoring Service for Devices.

Inventory
On this page, you can manage your remaining all-type device monthly/annual packages, and
network camera monthly/annual packages. If you do not have these remaining packages, this page
will not be available to you.
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Figure 5-2 Manage Your Health Monitoring Service

Table 5-3 Available Features

Area No. Operation Description

1 View Remaining Packages
& Purchase More

View the used number and remaining numbers of each
type of heath monitoring packages.
Click Activate by Service Key to get more all-type
device monthly/annual packages, and network camera
monthly/annual packages.

2 View Expiration and Auto
Renewal Information

View numbers of devices whose services are expiring
in 30 days, expired, and with enabled auto renewal.

3 Activate Service Click Activate Health Monitoring Service to activate
the service for selected devices.

3 Renew Service Select devices and then click Batch Renew, or click 
in the Operation column.

3 Transfer Service Click  in the Operation column to transfer the
remaining service time from the current device to
another.

3 Enable Service Auto
Renewal

Click  in the Operation column, switch on Auto
Renewal, and then select a type of service packages
for auto renewing the service.
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Manage Health Monitoring Service Using the Mobile Client
Tap Me at the bottom right, tap My Service, and tap Detail in the Health Monitoring Service
section.

Figure 5-3 My Service: Health Monitoring Service

Table 5-4 Available Operations

Area No. Operation Description

1 View Remaining Packages
& Purchase More

Check the usage details of your health monitoring
packages.
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Area No. Operation Description

Tap Activate by Service Key to get more packages.

2 View Expiration and Auto
Renewal Information

View numbers of devices whose services are expiring
in 30 days, expired, and with enabled auto renewal.

3 Activate Service Tap Activate Service, and select multiple devices to
activate.

3 Renew Service Tap Batch Renew, and select devices to renew. Or tap
 on the device card.

3 Transfer Service Tap  on the device card to transfer the remaining
service time from the current device to another.

3 Enable Service Auto
Renewal

Tap  on the device card, and select a type of service
packages for auto renewing the health monitoring
service.

5.2 Remote Maintenance Pro Service: Better Maintenance for Your
Customers

Note
The remote maintenance Pro service is available to only the United Kingdom and Ireland.

Pain Points and What Customers Want From Installers

Pain Points of Customers & Installers What Customers Want from Installers

Customers:
● Do not know if the devices need any

maintenance.
● Do not know if any exceptions occur.
● Lack of professional device maintenance.
Installers:
● On-site visit is time consuming, laborious,

and with high travel & operational costs.
● Cannot spot device exceptions promptly.

● They want the installers to spot device
exceptions as quickly as possible.

● They want the installers to handle the
exceptions as quickly as possible, anytime
and anywhere.

What You Can Sell & Offer to Your Customers
Hik-Partner Pro offers a free package containing a suite of features such as device online/offline
status. In some cases, these free features are insufficient for you to satisfy higher level needs of
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your customers. Compared with the free package, the remote maintenance Pro package offers
much more as follows.

Table 5-5 Free Package VS Remote Maintenance Pro Package

Functionality Free Package Remote Maintenance Pro
Package

Site and Customer
Management

Supported Supported

Site Map Supported Supported

Add Devices to Hik-Partner Pro Supported
Capacity: 1024 Devices

Supported
Capacity: Unlimited Devices

On-Site Config Supported Supported

On-Site Batch Upgrade Supported Supported

Device Status Supported Supported

Batch Arm and Disarm Alarm
Devices

Supported Supported

Employee Account Supported
Unlimited Number of Employee
Accounts
Employee accounts with
permission to manage devices
shall be purchased additionally.

Supported
Unlimited Number of Employee
Accounts
Employee accounts with
permission to manage devices
shall be purchased additionally.

Maintenance Quotation Supported
Capacity: 3 Maintenance
Quotations

Supported
Capacity: Unlimited
Maintenance Quotations

Remote Configuration NOT Supported Supported

Remote Live View, Playback,
and Video Download

NOT Supported Supported

Remote Device Upgrade NOT Supported Supported

Remote Batch Upgrade NOT Supported Supported

Real-Time Health Monitoring NOT Supported Supported

Device Exception Notification NOT Supported Supported

Exception Handling NOT Supported Supported
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Functionality Free Package Remote Maintenance Pro
Package

Scheduled Health Check
Reports

NOT Supported Supported

Linkage Rule NOT Supported Supported

5.2.1 Step 1: Get Remote Maintenance Pro Packages

You can purchase the remote maintenance Pro packages online in the Service Market in Hik-
Partner Pro, or purchase a service key from the local distributor first and then activate by the
service key to get the purchased service packages.

Note
The supported purchase methods vary depending on your country/region. Contact the local
distributor for details.

Purchase Online Using the Portal
1. Go to Site & Device → Service Market .
2. In the Remote Maintenance Pro Service area, click Online Purchase to enter the Purchase

Remote Maintenance Pro Package page.
3. Select service packages and set the number of service packages that you want to purchase.

Back-End Recorder Monthly Package
One package for one device of nearly any type. And the activated service lasts one month.
Applicable to DVRs, NVRs, network cameras, PTZ cameras, access control devices, alarm
devices, video intercom devices, doorbells, Hik-ProConnect boxes, thermal devices, and
network switches.

Back-End Recorder Annual Package
One package for one device of nearly any type. And the activated service lasts one year.
Applicable to DVRs, NVRs, network cameras, PTZ cameras, access control devices, alarm
devices, video intercom devices, doorbells, Hik-ProConnect boxes, thermal devices, and
network switches.

Back-End Recorder Annual Package * 20
20 back-end recorder annual packages sold as a batch. Set the number of batches to
purchase.

Back-End Recorder Annual Package * 100
100 back-end recorder annual package sold as a batch. Set the number of batches to
purchase.
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Camera Monthly Package
One package for one camera. And the activated service lasts one month.

Camera Annual Package
One package for one camera. And the activated service lasts one year.

Camera Annal Package * 20
20 camera annual packages sold as a batch. Set the number of batches to purchase.

Camera Annual Package * 100
100 camera annual packages sold as a batch. Set the number of batches to purchase.

4. Enter the distributor invitation code and the code from Hikvision sales.

Note
By entering the codes when you purchase services online, you may get some discounts and the
distributor/reseller can earn some rebates. For details, refer to How to Earn Commissions as a
Distributor/Reseller .

5. Enter your VAT number. The VAT number will be displayed in the payment receipt.
6. Select Credit/Debit Cards as the payment method.
7. Click Checkout to enter the payment page and finish the payment.

Purchase Online Using the Mobile Client
1. Go to Me → Service Market .
2. In the Remote Maintenance Pro Service area, tap Buy Now.
3. Select service packages and set the number of service packages that you want to purchase.

Back-End Recorder Monthly Package
One package for one device of nearly any type. And the activated service lasts one month.
Applicable to DVRs, NVRs, network cameras, PTZ cameras, access control devices, alarm
devices, video intercom devices, doorbells, Hik-ProConnect boxes, thermal devices, and
network switches.

Back-End Recorder Annual Package
One package for one device of nearly any type. And the activated service lasts one year.
Applicable to DVRs, NVRs, network cameras, PTZ cameras, access control devices, alarm
devices, video intercom devices, doorbells, Hik-ProConnect boxes, thermal devices, and
network switches.

Back-End Recorder Annual Package * 20
20 back-end recorder annual packages sold as a batch. Set the number of batches to
purchase.

Back-End Recorder Annual Package * 100
100 back-end recorder annual package sold as a batch. Set the number of batches to
purchase.
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Camera Monthly Package
One package for one camera. And the activated service lasts one month.

Camera Annual Package
One package for one camera. And the activated service lasts one year.

Camera Annal Package * 20
20 camera annual packages sold as a batch. Set the number of batches to purchase.

Camera Annual Package * 100
100 camera annual packages sold as a batch. Set the number of batches to purchase.

4. Enter the distributor invitation code and the code from Hikvision sales.

Note
By entering the codes when you purchase services online, you may get some discounts and the
distributor/reseller can earn some rebates. For details, refer to How to Earn Commissions as a
Distributor/Reseller .

5. Tap Payment Agreement at the bottom to read the agreement and check Before paying, please
agree to Payment Agreement if you agree with the terms.

6. Tap Checkout to enter the payment page and finish the payment.

Get Packages by Service Key Using the Portal
1. Contact your local distributor and purchase a service key from them.
2. Go to Site & Device → Service Market .
3. In the Remote Maintenance Pro Service area, click Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Click OK.

Get Packages by Service Key Using the Mobile Client
1. Contact your local distributor and purchase a service key from them.
2. Go to Me → Service Market .
3. In the Remote Maintenance Pro Service area, tap Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Tap OK.

5.2.2 Step 2: Activate Remote Maintenance Pro Service for Customers' Devices

After you get the remote maintenance pro packages, you can activate the service for devices. Once
the service is activated, features such as device health monitoring and device exception
notifications will be available for these devices.

Activate the Service for Devices Using the Portal
Choose one of the following ways to activate the remote maintenance Pro service for the devices.
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● Go to Site & Device → Service → My Service → Remote Maintenance Pro Service → Activate
Remote Maintenance Pro Service . Select the devices and the activation type to activate the
service.

● Go to Site & Device → Customer Site , find the device, hover the cursor onto  on the device
card, and then click Activate Service.

● When you add devices successfully, on the adding result page, click Activate Service.

Note
If the firmware version of a device is obsolete, or its device type cannot be recognized by Hik-
Partner Pro, activating remote maintenance Pro service for the device is not supported.

Activate the Service for Devices Using the Mobile Client
Choose one of the following ways to activate the remote maintenance Pro service for the devices.
● Go to Me → My Service , and tap Detail in the Remote Maintenance Pro Service section. Tap
Activate Service, and select the devices and activation type to activate the service.

● Tap Site, tap a site, tap a device, and tap Remote Maintenance Pro Service to activate the
service for it.

● When you add devices successfully, on the adding result page, tap Activate Service.

Note
If the firmware version of a device is obsolete, or its device type cannot be recognized by Hik-
Partner Pro, activating remote maintenance Pro service for the device is not supported.

5.2.3 Step 3: Manage Remote Maintenance Pro Packages

Manage Remote Maintenance Pro Service Using the Portal
Go to Site & Device → Service → My Service → Remote Maintenance Pro Service .
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Figure 5-4 Manage Your Remote Maintenance Pro Service

Table 5-6 Available Features

Area No. Operation Description

1 View Remaining Packages
& Purchase More

View the used number and remaining numbers of each
type of remote maintenance Pro packages.
Click Activate by Service Key or Online Purchase to get
more packages.

2 View Expiration and Auto
Renewal Information

View numbers of devices whose services are expiring
in 30 days, expired, and with enabled auto renewal.

3 Activate Service Click Activate Remote Maintenance Pro Service to
activate the service for selected devices.

3 Renew Service Select devices and then click Batch Renew, or click 
in the Operation column.

3 Transfer Service Click  in the Operation column to transfer the
remaining service time from the current device to
another.

3 Enable Service Auto
Renewal

Click  in the Operation column, switch on Auto
Renewal, and then select a type of service packages
for auto renewing the service.

Manage Remote Maintenance Pro Service Using the Mobile Client
Tap Me at the bottom right, tap My Service, and tap Detail in the Remote Maintenance Pro Service
section.
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Table 5-7 Available Operations

Operation Description

View Remaining Packages &
Purchase More

Check the usage details of your remote maintenance Pro
packages.
Tap Activate by Service Key to get more packages.

View Expiration and Auto
Renewal Information

View numbers of devices whose services are expiring in 30 days,
expired, and with enabled auto renewal.

Activate Service Tap Activate Service, and select multiple devices to activate.

Renew Service Tap Batch Renew, and select devices to renew. Or tap  on the
device card.

Transfer Service Tap  on the device card to transfer the remaining service time
from the current device to another.

Enable Service Auto Renewal Tap  on the device card, and select a type of service packages
for auto renewing the service.

5.3 Cloud Storage Service: Secure & Expand Your Customers' Storage

Customers' Pain Points and What They Want

Pain Points of Customers (End Users) What They Want
● Limited storage capacity.
● Data loss risk.
● Complex data management.
● Restricted access and sharing.
● High infrastructure or hardware costs.

● Scalable and flexible storage.
● Cost efficiency.
● Guaranteed data security and privacy.
● Real-time access.

What You Can Sell & Offer to Your Customers
Hik-Partner Pro offers a comprehensive cloud storage solution of both event-related recording and
24/7 recording.
● Scalability and flexibility: Cloud storage solutions can easily scale to accommodate large

volumes of data, providing flexibility as data storage needs fluctuate.
● Cost savings: Cloud storage eliminates the need for expensive on-premises hardware and

reduces maintenance costs.
● Lower risk of data loss: Recordings are synchronously stored on the cloud.
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● Certified security with data protection: Only users can access their own cloud stored videos.
● Improved usability and accessibility: Easy downloading and retrieval of videos anytime and

anywhere.

5.3.1 Device Compatibility for Cloud Storage Service

Check Device Compatibility for Cloud Storage Service Using the Portal
1. Visit the Portal and scroll down to the bottom of the Portal. Click Device Compatibility List.

Figure 5-5 Device Compatibility List
2. Click Cloud Storage, and search for a NVR / DVR / network camera model to check whether it

supports the cloud storage service.
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Figure 5-6 Compatibility List

Check Device Compatibility for Cloud Storage Service Using the Mobile Client
1. Log in to the Mobile Client, tap Me → Tutorial Center .
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Figure 5-7 Tutorial Center
2. Tap Technical Guidance → Hik-Partner Pro Device Compatibility List .
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Figure 5-8 Compatibility List
3. Tap Cloud Storage, and search for a NVR / DVR / network camera model to check whether it

supports the cloud storage service.
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Figure 5-9 Cloud Storage Compatibility

5.3.2 Step 1: Get Cloud Storage Service Packages

You can purchase the cloud storage service packages online in the Service Market in Hik-Partner
Pro, or purchase a service key from the local distributor first and then activate by the service key to
get the purchased service packages.

Note
The supported purchase methods vary depending on your country/region. Contact the local
distributor for details.
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Purchase Online Using the Portal
1. Go to Site & Device → Service Market .
2. In the Cloud Storage Service area, click Online Purchase.
3. Set the number of packages to purchase. You can purchase one or more types of packages at a

time.
The number before "Day" (e.g. 7-Day, 30-Day, 90-Day, 180-Day, 365-Day) refers to the retention
period of video footage on the cloud. Monthly and Annual refer to how long the service will last
after activation.
For example, if you select 7-Day Monthly Package, the video footage can be saved on the cloud
for 7 days, and it will be covered by new video footage from the 8th day; and the service will last
for a month after activation.

4. Enter the distributor invitation code and the code from Hikvision sales.

Note
By entering the codes when you purchase services online, you may get some discounts and the
distributor/reseller can earn some rebates. For details, refer to How to Earn Commissions as a
Distributor/Reseller .

5. Enter your VAT number. The VAT number will be displayed in the payment receipt.
6. Select Credit/Debit Cards as the payment method.
7. Click Checkout to enter the payment page and finish the payment.

Get Packages by Service Key Using the Portal
1. Contact your local distributor and purchase a service key from them.
2. Go to Site & Device → Service Market .
3. In the Cloud Storage Service area, click Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Click OK.

Get Packages by Service Key Using the Mobile Client
1. Contact your local distributor and purchase a service key from them.
2. Go to Me → Service Market .
3. In the Cloud Storage Service area, tap Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Tap OK.

5.3.3 (Optional) Step 2: Perform Uplink Bandwidth Test

Before you set cloud storage for devices, it is recommended that you perform the uplink
bandwidth test first, so you can refer to the test result to decide the quantity of cloud storage
channels to set and their definitions.
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Perform Uplink Bandwidth Test Using the Portal
1. Add a Hik-ProConnect box or an NVR/DVR/camera with the cloud storage capability to a site.

Note
Refer to Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance . Do not
add the device by IP / domain name, or its cloud storage functionality will be unavailable.

2. Go to Site & Device → Customer Site .
3. Find the device and click it to enter its details page.
4. Click Uplink Bandwidth Test.
5. Click Start. When it completes, the recommended quantity and resolution are shown on the

test page.

Perform Uplink Bandwidth Test Using the Mobile Client
1. Add a Hik-ProConnect box or an NVR/DVR/camera with the cloud storage capability to a site.

Note
Refer to Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance . Do not
add the device by IP / domain name, or its cloud storage functionality will be unavailable.

2. Tap Site .
3. Find the device and tap it to enter its details page.
4. Tap Cloud Storage → Uplink Bandwidth Test .
5. Tap Start Testing. When it completes, the recommended quantity and resolution are shown on

the test page.

5.3.4 Step 3: Configure Cloud Storage and Activate Service for Devices

Hik-Partner Pro provides a seamless configuration process that contains enabling cloud storage,
service activation, and event settings.

Scenario Instruction

If your NVRs/DVRs/cameras have cloud storage
capabilities themselves, you can directly set
cloud storage for them.

For NVRs/DVRs:
● Set Cloud Storage Service for NVRs/DVRs

Using the Portal
● Set Cloud Storage Service for NVRs/DVRs

Using the Mobile Client
For Cameras:
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Scenario Instruction
● Set Cloud Storage Service for Cameras Using

the Portal
● Set Cloud Storage Service for Cameras Using

the Mobile Client

If your NVRs/DVRs/cameras do not have cloud
storage capabilities themselves, you should use
a Hik-ProConnect box to help the NVRs/DVRs/
cameras to upload videos to the cloud.

● Set Cloud Storage Service for Hik-ProConnect
Boxes Using the Portal

● Set Cloud Storage Service for Hik-ProConnect
Boxes Using the Mobile Client

Set Cloud Storage Service for Hik-ProConnect Boxes Using the Portal
1. Add a Hik-ProConnect box and the NVRs/DVRs/cameras to the same site (also need to be on the

same LAN).

Note
Refer to Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance . Do not
add the device by IP / domain name, or its cloud storage functionality will be unavailable.

2. Enter the Configure Cloud Storage page by one of the following ways.
- On the adding result page, click Cloud Storage Settings.
- Go to Site & Device → Customer Site , find the Hik-ProConnect box, and click  on the

device card.
- Go to Site & Device → Customer Site , click the Hik-ProConnect box to enter its details page,

and click Configure Cloud Storage.
- Go to Site & Device → Customer Site , click the site, and go to Cloud Storage → Configure

Cloud Storage /  .
3. Set required information: Select channels to be configured, set device information (user name,

password, IP address, port No.), select cloud storage package for service activation, and select
definitions.

4. Wait for the configuration to complete. You can click Run in Background to hide the page.
Settings completed automatically in the background include:
- Linking the selected channels to the Hik-ProConnect box.
- Enabling SVC.
- Enabling the device's cloud storage capability.
- Setting motion detection events and enabling Notify Surveillance Center.
- Activating the cloud storage service.

5. On the result page, click Event Settings to continue to set events.

Set Cloud Storage Service for Hik-ProConnect Boxes Using the Mobile Client
1. Add a Hik-ProConnect box and the NVRs/DVRs/cameras to the same site (also need to be on the

same LAN).
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Note
Refer to Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance . Do not
add the device by IP / domain name, or its cloud storage functionality will be unavailable.

2. Enter the Configure Cloud Storage page by one of the following ways.
- On the adding result page, tap Cloud Storage Settings.
- Tap Site, select the site, find the Hik-ProConnect box, and tap  on the device card.
- Tap Site, select the site, tap the Hik-ProConnect box to enter its details page, and tap Cloud

Storage → Cloud Storage Settings .
- Tap Site, select the site, and go to Cloud Storage → Configure Cloud Storage /  .

3. Set required information: Select channels to be configured, set device information (user name,
password, IP address, port No.), select cloud storage package for service activation, and select
definitions.

4. Wait for the configuration to complete. You can tap Run in Background to hide the page.
Settings completed automatically in the background include:
- Linking the selected channels to the Hik-ProConnect box.
- Enabling SVC.
- Enabling the device's cloud storage capability.
- Setting motion detection events and enabling Notify Surveillance Center.
- Activating the cloud storage service.

5. On the result page, tap Event Settings to continue to set events.

Set Cloud Storage Service for NVRs/DVRs Using the Portal
1. Add the NVR/DVR with the cloud storage capability itself to a site.

Note
Refer to Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance . Do not
add the device by IP / domain name, or its cloud storage functionality will be unavailable.

2. Enter the Configure Cloud Storage page by one of the following ways.
- On the adding result page, click Cloud Storage Settings.
- Go to Site & Device → Customer Site , find the NVR/DVR, and click  on the device card.
- Go to Site & Device → Customer Site , click the NVR/DVR to enter its details page, and click
Configure Cloud Storage.

- Go to Site & Device → Customer Site , click the site, and go to Cloud Storage → Configure
Cloud Storage /  .

3. Set required information: Select channels to be configured, select cloud storage package for
service activation, and select definitions.

4. Wait for the configuration to complete. You can click Run in Background to hide the page.
Settings completed automatically in the background include:
- Disabling Smart H.264+/H.265+ encoding and enabling SVC.
- Enabling the device's cloud storage capability.
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- Setting motion detection events and enabling Notify Surveillance Center.
- Activating the cloud storage service.

5. On the result page, click Event Settings to continue to set events.

Set Cloud Storage Service for NVRs/DVRs Using the Mobile Client
1. Add the NVR/DVR with the cloud storage capability itself to a site.

Note
Refer to Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance . Do not
add the device by IP / domain name, or its cloud storage functionality will be unavailable.

2. Enter the Configure Cloud Storage page by one of the following ways.
- On the adding result page, tap Cloud Storage Settings.
- Tap Site, select the site, find the NVR/DVR, and tap  on the device card.
- Tap Site, select the site, tap the NVR/DVR to enter its details page, and tap Cloud Storage →

Cloud Storage Settings .
- Tap Site, select the site, and go to Cloud Storage → Configure Cloud Storage /  .

3. Set required information: Select channels to be configured, select cloud storage package for
service activation, and select definitions.

4. Wait for the configuration to complete. You can tap Run in Background to hide the page.
Settings completed automatically in the background include:
- Disabling Smart H.264+/H.265+ encoding and enabling SVC.
- Enabling the device's cloud storage capability.
- Setting motion detection events and enabling Notify Surveillance Center.
- Activating the cloud storage service.

5. On the result page, tap Event Settings to continue to set events.

Set Cloud Storage Service for Cameras Using the Portal
1. Add the camera with the cloud storage capability itself to a site.

Note
Refer to Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance . Do not
add the device by IP / domain name, or its cloud storage functionality will be unavailable.

2. Enter the Configure Cloud Storage page by one of the following ways.
- On the adding result page, click Cloud Storage Settings.
- Go to Site & Device → Customer Site , find the camera, and click  on the device card.
- Go to Site & Device → Customer Site , click the camera to enter its details page, and click
Configure Cloud Storage.

- Go to Site & Device → Customer Site , click the site, and go to Cloud Storage → Configure
Cloud Storage /  .

3. Set required information: Select the cloud storage package for service activation, and select the
definition.

4. Wait for the configuration to complete. You can click Run in Background to hide the page.
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Settings completed automatically in the background include:
- Disabling Smart H.264+/H.265+ encoding and enabling SVC.
- Enabling the device's cloud storage capability.
- Setting motion detection events and enabling Notify Surveillance Center.
- Activating the cloud storage service.

5. On the result page, click Event Settings to continue to set events.

Set Cloud Storage Service for Cameras Using the Mobile Client
1. Add the camera with the cloud storage capability itself to a site.

Note
Refer to Quick Start Guide: Add Devices to Hik-Partner Pro for Remote Maintenance . Do not
add the device by IP / domain name, or its cloud storage functionality will be unavailable.

2. Enter the Configure Cloud Storage page by one of the following ways.
- On the adding result page, tap Cloud Storage Settings.
- Tap Site, select the site, find the camera, and tap  on the device card.
- Tap Site, select the site, tap the camera to enter its details page, and tap Cloud Storage →

Cloud Storage Settings .
- Tap Site, select the site, and go to Cloud Storage → Configure Cloud Storage /  .

3. Set required information: Select the cloud storage package for service activation, and select the
definition.

4. Wait for the configuration to complete. You can tap Run in Background to hide the page.
Settings completed automatically in the background include:
- Disabling Smart H.264+/H.265+ encoding and enabling SVC.
- Enabling the device's cloud storage capability.
- Setting motion detection events and enabling Notify Surveillance Center.
- Activating the cloud storage service.

5. On the result page, tap Event Settings to continue to set events.

5.3.5 Step 4: Manage Cloud Storage Service Packages

Manage Cloud Storage Service Using the Portal
Go to Site & Device → Service → My Service → Cloud Storage Service .
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Figure 5-11 Manage Your Cloud Storage Service

Table 5-8 Available Features

Operation Description

View Remaining Packages &
Purchase More

View the used number and remaining numbers of each type of
cloud storage packages.
Click Online Purchase or Activate by Service Key to get more
packages.

View Expiry Dates View service expiry dates of each channel.

Renew Service Click  in the Operation column.

Transfer Service Click  in the Operation column to transfer the remaining
service time from the current device to another.

Manage Health Monitoring Service Using the Mobile Client
Tap Me at the bottom right, tap My Service, and tap Detail in the Cloud Storage Service section.

Table 5-9 Available Features

Operation Description

View Remaining Packages &
Purchase More

View the used number and remaining numbers of each type of
cloud storage packages.
Tap Buy Now or Activate by Service Key to get more packages.

View Expiry Dates View service expiry dates of each channel.
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Operation Description

Renew Service Tap  on the device card.

Transfer Service Tap  on the device card to transfer the remaining service time
from the current device to another.

5.4 SIM Data Service: Connect Devices to 4G Network

Pain Points and What Customers Want From Installers

Pain Points of Customers What Customers Want from Installers
● Remote or hard-to reach areas where
traditional networks may fail.

● Network downtime such as a primary
network failure.

● Reliable and secure connectivity anytime and
anywhere.

● Data plans easy to purchase and manage.
● Help manage multiple SIM cards.

What You Can Sell & Offer to Your Customers
● Clear Service Plan and Easy to Purchase: Hik-Partner Pro saves you the hassle of going to stores

in person to purchase data plans. You can get service packages directly online. Data plans offered
by Hik-Partner Pro are no-contract and data-only, which can be canceled at any time.

● A Wide Variety of Options: You can choose from monthly packages that contain different
amount of data to suit your customers' needs.

● Multi-Carrier IoT Connectivity: The SIM cards support extensive connections to multiple
carriers, and support switching among carriers for optimal signal strength.

● Simple to Manage: You can manage the service packages and data usage details of all your SIM
cards on the Portal, and receive reminders promptly when data is about to run out or expire.

● Data Security: Data privacy protection for ensuring data security for your customers.

5.4.1 Step 1: Get SIM Card and Set APN on Devices

To use the data service on a device, you need a SIM card and set the APN on the device.

1. Get a SIM card from your distributor. Some devices themselves include SIM cards already.
2. Open the device's back cover, and insert the SIM card into the device's slot.

Note
The slot's position may vary depending on the specific model.

3. Set the APN according to the first 6 digits of the SIM card number.
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Note
On some devices, APN is automatically set when you insert a SIM card into the device.

- For wireless security control panels:
On the device configuration page, go to Configuration → Network Settings → Cellular Data
Network → Network Parameters , enter the APN.

- For 4G cameras:
On the device configuration page, go to Configuration → Network Settings → Wireless Dial
Settings → Private Network , enter the APN.

First 6 Digits of Card No. APN

890010 data.apn.name

891039 data.apn.name

893204 bicsapn

898830 super

5.4.2 Step 2: Get SIM Data Service Packages

You can purchase the SIM data service packages online in the Service Market in Hik-Partner Pro, or
purchase a service key from the local distributor first and then activate by the service key to get the
purchased service packages.

Note
The supported purchase methods vary depending on your country/region. Contact the local
distributor for details.

Purchase Online Using the Portal
1. Go to Site & Device → Service Market .
2. In the SIM Data Service area, click Online Purchase to enter the Purchase SIM Data Service

Package page.
3. Select the package based on the data amount and SMS allowance and set the quantity of

packages to purchase.

Note
Packages that contain SMS allowance are exclusive to SIM cards of which the card numbers
starting with 898830.

4. Enter the distributor invitation code and the code from Hikvision sales.
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Note
By entering the codes when you purchase services online, you may get some discounts and the
distributor/reseller can earn some rebates. For details, refer to How to Earn Commissions as a
Distributor/Reseller .

5. Enter your VAT number. The VAT number will be displayed in the payment receipt.
6. Select Credit/Debit Cards as the payment method.
7. Click Checkout to enter the payment page and finish the payment.

Get Packages by Service Key Using the Portal
1. Contact your local distributor and purchase a service key from them.
2. Go to Site & Device → Service Market .
3. In the SIM Data Service area, click Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Click OK.

5.4.3 Step 3: Activate SIM Data Service for SIM Card

Activate the Service for SIM Card Using the Portal
1. Add the SIM card to Hik-Partner Pro by one of the following ways.

Method Steps

Auto Add SIM Card
This method is only applicable to SIM cards
inserted in devices which are already added to
the site.

a. Go to Site & Device → Customer Site .
b. Click the site.
c. Click SIM Data Service → Auto Add SIM

Card .
d. Wait for cards to be auto added to the site.

Click OK.

Add SIM Card Manually
Enter the card No. to add SIM cards one by
one.

To add a SIM card to Hik-Partner Pro:
a. Go to Site & Device → SIM Card .
b. Click Add SIM Card Manually.
c. Enter the card number.
d. Click Confirm.

To add a SIM card to a specific site on Hik-
Partner Pro:
a. Go to Site & Device → Customer Site .
b. Click the site.
c. Click SIM Data Service → Add SIM Card

Manually .
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Method Steps

d. Enter the card number.
e. Click Confirm.

2. Turn on Activate.
3. Select a type of service package.
4. Turn on Auto Renewal.
5. Click Confirm.

5.4.4 Step 4: Manage SIM Cards and SIM Data Service Packages

Manage SIM Data Cards Using the Portal
Go to Site & Device → SIM Card .

Figure 5-12 SIM Card Management

Table 5-10 Available Operations

Area No. Operation Description

1 View SIM Card Status View the number of SIM cards with active/​expired data
service.

1 Add SIM Card Manually Add a SIM card by entering the SIM card number.

2 View SIM Card Details View remaining data, expiry time, signal strength, etc.

2 Activate/​Renew Service Turn on Activate or click Renew to activate/​renew the
SIM data service for the card.
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Area No. Operation Description

2 Suspend/Resume SIM
Card

Click Suspend/Resume to suspend/resume the data
service for the SIM card.

2 Enable Service Auto
Renewal

Click  → Auto Renewal .

2 Check Usage Details Click  → Details to view data usage details in the last
30 days.

Manage SIM Data Service Packages Using the Portal
Go to Site & Device → Service → My Service → SIM Data Service .

Figure 5-13 Manage Your SIM Data Service Packages

Table 5-11 Available Operations

Area No. Operation Description

1 View Remaining Packages
& Purchase More

View the used number and remaining numbers of each
type of packages.
Click Activate by Service Key or Online Purchase to get
more packages.

2 View Data Balance View the remaining data of each SIM card.
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Area No. Operation Description

2 Renew Service Click  in the Operation column. You can choose to
enable Auto Renewal.

2 Check Usage Details Click  in the Operation column to data usage details
in the last 30 days.

5.5 SIM Data Pool Service: Cards Share Data in a Pool
This service allows multiple SIM cards in one data pool to share data.

Pain Points and What Customers Want From Installers

Pain Points of Customers & Installers What Customers Want from Installers
● Hard to avoid overage fees of SIM cards.
● Complex bill management.
● Hard to manage and allocate data for
multiple SIM cards.

● Help manage multiple SIM cards and bills.
● Help avoid overage fees.

What You Can Sell & Offer to Your Customers
● Cost Savings: Centralized data management to avoid overage fees of the SIM cards.
● Flexibility: Allocate data based on demand, improving efficiency.
● Simplified Financial Management: One bill covers all SIM cards.
● Convenience: Ideal for households or enterprises for centralized management and control.

How to Use SIM Data Pool Service

Table 5-12 How to Use SIM Data Pool Service

Steps Related Topics

1. Add SIM cards to pools so as to use
purchased data pool service packages.
Only SIM cards for which the SIM data service is
already activated (not expired) can be added to
pools. They start using data from the pool if
their own data are used up.

● SIM Data Service: Connect Devices to 4G
Network

● Step 1: Add SIM Cards to Data Pool

2. Get SIM data pool service packages by
online purchase or purchasing service keys from
distributors.

Step 2: Get SIM Data Pool Service Packages
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Steps Related Topics

3. Replenish the pool with shareable data
quota.

Step 3: Activate SIM Data Pool Service for Pool

4. Enable auto renewal, add SIM cards, check
usage details, etc.

Step 4: Manage Data Pools and SIM Data Pool
Service Packages

5.5.1 Step 1: Add SIM Cards to Data Pool

Only SIM cards for which the SIM data service is already activated (not expired) can be added to
pools. They start using data from the pool if their own data are used up.

Add SIM Cards to Data Pool Using the Portal
1. Go to Site & Device → SIM Card → Data Pool .
2. Add a pool.

a. Click Add Pool.
b. Enter the pool name.
c. Click OK.

3. Add SIM cards to the pool.
a. Click Add SIM Card Manually.
b. Select SIM cards to add them to the pool, or click Manual Adding to add by entering the card

number.
c. Click OK.

5.5.2 Step 2: Get SIM Data Pool Service Packages

You can purchase the SIM data pool service packages online in the Service Market in Hik-Partner
Pro, or purchase a service key from the local distributor first and then activate by the service key to
get the purchased service packages.

Note
The supported purchase methods vary depending on your country/region. Contact the local
distributor for details.

Purchase Online Using the Portal
1. Go to Site & Device → Service Market .
2. In the SIM Data Pool Service area, click Online Purchase to enter the Purchase SIM Data Pool

Service Package page.
3. Select the package based on the data amount and SMS allowance and set the quantity of

packages to purchase.
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4. Enter the distributor invitation code and the code from Hikvision sales.

Note
By entering the codes when you purchase services online, you may get some discounts and the
distributor/reseller can earn some rebates. For details, refer to How to Earn Commissions as a
Distributor/Reseller .

5. Enter your VAT number. The VAT number will be displayed in the payment receipt.
6. Select Credit/Debit Cards as the payment method.
7. Click Checkout to enter the payment page and finish the payment.

Get Packages by Service Key Using the Portal
1. Contact your local distributor and purchase a service key from them.
2. Go to Site & Device → Service Market .
3. In the SIM Data Pool Service area, click Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Click OK.

5.5.3 Step 3: Activate SIM Data Pool Service for Pool

Activate the Service for Your Pool Using the Portal
1. Go to Site & Device → SIM Card → Data Pool .
2. Click Activate.
3. Select a type of service package.
4. Turn on Auto Renewal.
5. Click Confirm.

5.5.4 Step 4: Manage Data Pools and SIM Data Pool Service Packages

Manage Data Pools Using the Portal
Go to Site & Device → SIM Card → Data Pool .
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Figure 5-14 Data Pool Management

Table 5-13 Available Operations

Operation Description

View Data Pool Details View the remaining data of the pool and number of added SIM
cards.

Add SIM Card Click Add SIM Card Manually. Select SIM cards or enter a SIM
card number to add to a pool.

Activate/​Renew Service Click Activate or Renew to activate/​renew the SIM data pool
service for the pool.

Enable Service Auto Renewal Click  → Auto Renewal .

Check Usage Details Click  → Details to view data usage details of the pool in the
last 30 days.

Manage SIM Data Pool Service Packages Using the Portal
Go to Site & Device → Service → My Service → SIM Data Pool Service .
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Figure 5-15 Manage Your SIM Data Pool Service Packages

Table 5-14 Available Operations

Area No. Operation Description

1 View Remaining Packages
& Purchase More

View the used number and remaining numbers of each
type of packages.
Click Activate by Service Key or Online Purchase to get
more packages.

2 View Data Balance View the data balance of each data pool.

2 Renew Service Click  in the Operation column. You can choose to
enable Auto Renewal.

2 Check Usage Details Click  in the Operation column to data usage details
in the last 30 days.

5.6 Hik-Connect for Teams Services: Provide VSaaS Solution for
Enterprise Customers
Hik-Connect for Teams (HCT) services are offered by the HCT Portal and Mobile Client, which
provide a Video Security as a Service (VSaaS) solution for enterprise users.

Note
The availability of HCT services varies depending on the country/region.
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What to Offer to Your Customers & Core Benefits for You

For What Kind of Customers

Enterprise users, also for chain stores, offices, communities, etc.

What You Can Offer to Customers

You can help enterprise customers install, set up, and hand over a system using Hik-Partner Pro to
provide services like person and permission management, video security, access control,
attendance check, and device maintenance.

Note
Except for basic features, customers can only pay for the services they need.

● Basic features for HCT systems:
○ Unlimited channels and devices.
○ Access via HCT Portal and Mobile Client.
○ Enterprise-level management, multi-location management.
○ Multi-account management (unlimited user), multi-level permissions for different user roles.
○ Maintenance and OpenAPI.

● Video management: Live view, playback, 3 auxiliary screens, intelligent video search, video clip
& alarm information archiving to cloud storage, etc.

● Access control & attendance:
○ Remote door control, personnel management, access level management, temporary pass

assignment, entry or exit logs with detailed info, event management, etc.
○ Timetable, schedule, and shift settings. Diverse attendance reports. Mobile attendance for

clocking.
● Intrusion: Support alarm devices. Arming, disarming, alarm handling, linkage between alarms

and videos, etc.
● Intercom: Remote video intercom, building/room/resident management, and temporary pass.
● Analysis report: Support people counting and heat maps.
● On-board monitoring: Real-time monitoring, GPS location, and playback of on-board devices,

alarms on drivers' behaviors, driving reports, etc.
● ANPR: License plate management, vehicle allowlists, passing vehicle records, barrier gate

control, etc.
● Health monitoring: Device health monitoring overview and scheduled health check report

delivery.
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Core Benefits for You (Installers, Service Providers, etc.)
● Cloud-based, easy deployment: Simplify the installation process with Hik-Partner Pro. No more

complex server deployment, public IP, domain, or VPN requirements.
● Unlock profitable opportunities: Expand your business, generate continuing revenue for you

via multiple subscription service options, including cloud-based VMS, access control &
attendance, intercom, and cloud storage solutions.

Overall Instructions for Service Providers to Provide HCT Services

Role / Platform Description Related Topics

Service Providers (Installers,
etc.) on Hik-Partner Pro

1. Create a team site and select
desired services.

Step 1: Create an HCT System
(Team Site) and Select Desired
Services

2. Add devices to the team site. Step 2: Add Devices to Team
Site

3. Activate the service,
configure users, devices &
scenarios for the site, and hand
over the team site to
customers.

● Step 3: Get HCT Packages
● Step 4: Activate/Renew HCT

Services
● Step 5: Hand Over a Team

Site
● Hik-Connect for Teams

Portal User Manual

4. Manage services and access
the system to help customers
maintain the services.

● Step 6: Manage Devices,
Services & Users for a Team
Site

● Step 7: Manage HCT
Services for All Team Sites

Customers (i.e., Enterprise
Users) on Hik-Connect for
Teams

1. Receive an email after the
installer hands over the site,
which contains a login link.

2. Log in to the HCT system
and accept the devices.

3. Use the services in HCT.

● Hik-Connect for Teams
Portal User Manual

● Hik-Connect for Teams
Mobile Client User Manual
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Figure 5-16 How an HCT System Is Created on Hik-Partner Pro and Handed Over

5.6.1 Step 1: Create an HCT System (Team Site) and Select Desired Services

Add a Team Site Using the Portal
1. Go to Site & Device → Customer Site .
2. Switch to Site Mode.
3. Click Add New Site.
4. Set the site name and time zone.
5. Click More to set more information such as the scene and site address.
6. Select Team as the site type.
7. Select desired services to activate for your customer.

Note
For some services, Hik-Partner Pro offers both the capacity-umlimited trial for some time period
and the free lifetime capacity. Details vary depending on the country/region.

8. Click OK.

Create a Team Site Using the Mobile Client
1. Go to Site.
2. Tap Add Site.
3. Set the site name and time zone.
4. Tap Unfold to set more information such as the scene and site address.
5. Select Team as the site type.
6. Select desired services to activate for your customer.
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Note
For some services, Hik-Partner Pro offers both the capacity-umlimited trial for some time period
and the free lifetime capacity. Details vary depending on the country/region.

7. Tap OK.

5.6.2 Step 2: Add Devices to Team Site

After you create a team site, you will immediately enter the Add Device process. Or you can add
devices later. The team sites only supports adding device by scanning QR codes, by entering the
serial numbers, and via the LAN (the SADP tool). For detailed instructions, refer to Quick Start
Guide: Add Devices to Hik-Partner Pro for Remote Maintenance .

5.6.3 Step 3: Get HCT Packages

You can purchase the health monitoring packages online in the Service Market in Hik-Partner Pro,
or purchase a service key from the local distributor first and then activate by the service key to get
the purchased service packages.

Note
The supported purchase methods vary depending on your country/region. Contact the local
distributor for details.

Purchase Online Using the Portal
1. Go to Site & Device → Service Market .
2. In the Hik-Connect for Teams Service area, click Online Purchase to enter the Purchase Hik-

Connect for Teams Service Package page.
3. Set the package quantity of the services your customer needs.

Video Management Service Package
One monthly/annual package for one channel. You can select whether to include the cloud
storage service.

On-Board Monitoring Service Package
One monthly/annual package for one vehicle.

Intrusion Service Package
One monthly/annual package for one alarm device.

Access Control & Attendance Service Package
One lifetime/annual package for 1/5/10 doors.

Video Intercom Service
One annual package for one room.
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Health Monitoring Service Package
One monthly/annual package for one device.

Note
You can also activate the health monitoring service for devices on team sites using the health
monitoring packages for personal sites.

4. Enter the distributor invitation code and the code from Hikvision sales.

Note
By entering the codes when you purchase services online, you may get some discounts and the
distributor/reseller can earn some rebates. For details, refer to How to Earn Commissions as a
Distributor/Reseller .

5. Enter your VAT number. The VAT number will be displayed in the payment receipt.
6. Select Credit/Debit Cards as the payment method.
7. Click Checkout to enter the payment page and finish the payment.

Get Packages by Service Key Using the Portal
1. Contact your local distributor and purchase a service key from them.
2. Go to Site & Device → Service Market .
3. In the Hik-Connect for Teams Service area, click Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Click OK.

Get Packages by Service Key Using the Mobile Client
1. Contact your local distributor and purchase a service key from them.
2. Go to Me → Service Market .
3. In the Hik-Connect for Teams Service area, tap Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Tap OK.

5.6.4 Step 4: Activate/Renew HCT Services

HCT services activation or renewal via the Hik-Partner Pro means to only expand the service
capacities for customer's HCT system. Customers need to choose which resources to utilize the
capacities on their HCT Portal or Mobile Client.

Activate/Renew HCT Services Using the Portal
1. Go to Site & Device → Customer Site , and click a team site to enter the site details page.
2. Click the service you are to activate/renew, and click Expand or click Activate first and then

Expand.
3. Set the quantity and (if any) service duration.
4. Click Confirm to complete, or Purchase and Activate if remaining packages are insufficient.
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Activate/Renew HCT Services Using the Mobile Client
1. Go to Site, and tap a team site to enter the site details page.
2. Tap the service you are to activate/renew, and tap Activate and Expand or tap Activate first and

then Activate and Expand.
3. Set the quantity and (if any) service duration.
4. Tap Confirm to complete, or Purchase and Activate if remaining packages are insufficient.

5.6.5 Step 5: Hand Over a Team Site

Hand Over a Team Site Using the Portal
1. Go to Site & Device → Customer Site , and switch to Site Mode.
2. To complete more configurations (users, devices and scenarios settings) before the handover,

click Enter Hik-Connect for Teams to enter the HCT system of your customer.
3. Find the team site, and click  in the Operation column, or click the team site to enter its

details page and click Hand Over by Transferring.
4. Check and make adjustments to the handover list: the activated services and their capacities,

added devices, completed configurations, and the permissions you are to apply for from the
customer.

Note
- With the service management permission, you can activate, renew, and manage HCT services

for this team site via Hik-Partner Pro.
- With the system access permission, you can access the HCT system remotely to help add,

maintain, and configure devices.
5. Click Hand Over.
6. Select Email or Phone Number, and set customer information for handover.
7. Click Confirm. Your customer will receive the handover request via email or SMS.

Hand Over a Team Site Using the Mobile Client
1. Tap Site.
2. Find and tap the team site to enter its details page, and tap Hand Over Site.
3. Check and make adjustments to the handover list: the activated services and their capacities,

added devices, completed configurations, and the permissions you are to apply for from the
customer.

Note
- With the service management permission, you can activate, renew, and manage HCT services

for this team site via Hik-Partner Pro.
- With the system access permission, you can access the HCT system remotely to help add,

maintain, and configure devices.
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4. Tap Hand Over Site.
5. Select Email or Phone Number, and set customer information for handover.
6. Tap Confirm. Your customer will receive the handover request via email or SMS.

5.6.6 Step 6: Manage Devices, Services & Users for a Team Site

Before you hand over the team site, or after you hand it over and if you are granted the service
management permission and the system access permission by your customer, you can help
manage devices, services and users for their team site.

Installer's Permission With the Permission, Installers
Can

Instructions

Service Management
Permission

View service package
information of the system,
including activated service
types, activated service
quantities, expiry times, and
used service quantities.

Enter a team site's details page
to view its service details:
● Portal: Click Site & Device →

Customer Site , and click the
team site.

● App: Tap Site, and tap the
team site.

Activate services, renew the
activated services, and expand
the service capacity for the
system.

Step 4: Activate/Renew HCT
Services

System Access Permission ● View device information of
the system, including the
number of devices, device
names, device serial
numbers, and models.

● Add devices to the system.
● View live videos of cameras

and perform PTZ controls
(such as setting and calling
presets and auto-switches).

● Play recorded video clips.
● Configure devices remotely.
● Add, delete, edit and view

user accounts on the remote
configuration page of the

Enter a team site's details page
to add and configure devices:
● Portal: Click Site & Device →

Customer Site , and click the
team site.

● App: Tap Site, and tap the
team site.
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Installer's Permission With the Permission, Installers
Can

Instructions

device (with administrator
password authenticated).

Access the system remotely as
an administrator.
All device configuration and
operation permissions, and all
system configuration and
management permissions.

Portal:
1. Click Site & Device →

Customer Site , and click the
team site.

2. Click Enter Hik-Connect for
Teams to enter the
customer's HCT system.

5.6.7 Step 7: Manage HCT Services for All Team Sites

Manage HCT Services for All Team Sites Using the Portal
Go to Site & Device → Service → My Service → Hik-Connect for Teams Service .

Table 5-15 Available Features

Area Operation Description

1 Check Remaining Packages
& Purchase More

You can check the number of used and remaining
packages for each service.
If needed, click Online Purchase or Activate by Service
Key to get more packages.

2 View Overall Package
Expiration Status

You can view the overall number of services that are
going to expire within 30 days and those that have
already expired. Click to view details of these services
in the list below.

3 Activate Service Click  in the Operation column to activate the service
for the corresponding HCT team site.

Manage HCT Services for All Team Sites Using the Mobile Client
Tap Me at the bottom right, tap My Service, and tap Detail in the Hik-Connect for Teams Service
section.
You can check the number of used and remaining packages for each service.
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Figure 5-21 My Service: HCT Service

5.7 HikCentral ReGuard Service: Security Management Solution for
Customers
HikCentral ReGuard (hereinafter referred to as HCRG) services are the value-added services offered
by the HCRG. HCRG provides a security management solution that helps its users (i.e., remote
monitoring center) with alarm receiving and handling.
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Note
The HCRG services are supported only in some countries/regions. For details, contact the local
distributors or after-sales.

For What Kind of Customers & What You Can Offer to Them

For What Kind of Customers

Remote Monitoring Centers (RMC) (for alarm receiving and handling, etc.).

What You Can Offer to Them

You can help customers install and set up a system with the following capabilities.
● Basic features for RMC systems:

○ Alarm receiving and verification (without videos or pictures).
○ Configuration and application of alarm handling flows.
○ Web Client & Control Client.
○ 12-month maintenance service and 24/7 emergency support for critical faults.

● Visualized alarms:
○ Pop-up window for alarm videos and fast alarm verification.
○ Alarm verification with details including captured pictures, live videos, and recorded videos.
○ Quick live view and playback of all cameras of the alarm source location.
○ Video monitoring module.
○ Smart wall configuration and application.

● Virtual guard: Management of scheduled virtual guard tours.
● Work order system: Online work order system to assign and manage work orders and get

device installation & maintenance support from installers.
● Operational enhancement: Alarm statistics reports and alarm handling efficiency reports.

Overall Instructions for Service Providers to Provide HikCentral ReGuard Services

Role / Platform Description Related Topics

Service Providers (Installers,
etc.) on Hik-Partner Pro

1. Purchase HCRG services and
and generate an HCRG key
on Hik-Partner Pro.

2. Give the HCRG key to
customer for HCRG
activation.

3. Receive the installation work
orders from customers'
HCRG, and go to the sites to

● Step 1: Get HikCentral
ReGuard Services

● Step 2: Generate HikCentral
ReGuard Key for HCRG
Activation

● (Optional) Step 3: Receive
and Handle Work Orders

● Step 4: Manage HikCentral
ReGuard Services
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Role / Platform Description Related Topics

install devices and hand
over to HCRG.

Customers (i.e., Remote
Monitoring Centers) on
HikCentral ReGuard

1. Use the HCRG key given by
the service provider to log in
to HCRG and activate the
services.

2. Create installation work
orders and assign to service
providers (installers).

3. Accept devices and use the
services in HCRG.

● HikCentral ReGuard Web
Client User Manual

● HikCentral ReGuard Control
Client User Manual

5.7.1 Step 1: Get HikCentral ReGuard Services

You can purchase a service key from the local distributor first and then activate by the service key
to get the purchased services.

Get Services by Service Key Using the Portal
1. Contact your local distributor and purchase a service key from them.
2. Go to Site & Device → Service Market .
3. In the HikCentral ReGuard Services area, click Activate by Service Key.
4. In the Service Key field, enter the service key.
5. Click OK.

5.7.2 Step 2: Generate HikCentral ReGuard Key for HCRG Activation

After you get the HCRG services by service key, you can generate an HCRG key for activating the
HCRG system. Users can use your HCRG key to activate the HCRG services.

Generate the HikCentral ReGuard Key Using the Portal
1. Go to Site & Device → Service → My Service → HikCentral ReGuard Service .
2. Click Generate. The key will appear on this page and be sent to the email of Installer Admin.
3. Enter the key on HCRG to activate the services.
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5.7.3 (Optional) Step 3: Receive and Handle Work Orders

If your customer (RMC) assign work orders to your company, all installers with the Manage All/
Assigned Site permission can receive the notifications, and can choose whether to handle the work
orders.

Receive and Handle Work Orders Using the Mobile Client
1. Go to Me →  → Site Message .
2. Find the work order and tap Handle New.
3. Go to the site, and install and configure the devices. After you complete, tap submit to submit

the work order and hand over the devices to your customer's HCRG.

5.7.4 Step 4: Manage HikCentral ReGuard Services

After purchasing and activating HCRG services, you can monitor the real-time status of HCRG
services on Hik-Partner Pro, including the total number of valid workstations, the number of valid
additional services, the number of services expiring within 30 days, and the number of expired
services.

Manage HikCentral ReGuard Services Using the Portal
Go to Site & Device → Service → My Service → Health Monitoring Service .

Figure 5-22 Manage HikCentral ReGuard Services Using the Portal

Hik-Partner Pro User Manual

257



Chapter 6 Get Support & Incentives to Stay
Connected with Hikvision

Hik-Partner Pro provides various features to help partners to get professional support and
incentives for their businesses.

Features Description Related Roles

Online Support Cases If you have any issues related
to hardware, software, device
password reset, etc., you can
get professional help from our
technical support via Online
Support Case.

All

Return Material Authorization
(RMA)

Return material authorization
(RMA) is an arrangement in
which installers can ship
defected products back to
distributors for an exchange or
repair.

● Installer
● Distributor

Partner Programs Partner programs are rebate
and incentive programs that
encourage resellers (DPPs) to
sell products by offering
rebates. Three parties are
involved here: Hikvision,
reseller (DPP), and distributor.

● Reseller (DPP)
● Distributor

Commissions Distributors/resellers can earn
commissions from successfully
promoting value-added
services of Hik-Partner Pro to
their customers (e.g.,
installers). For installers, they
can also get some discounts on
purchasing the services.

● Distributor/Reseller

Compensations For distributors who keep a
supply of products from
Hikvision at a fixed price in
advance, but later sell products

● Distributor
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Features Description Related Roles

at a lower price due to getting
project support, you may apply
for compensation online.

Reward Points Hik-Partner Pro provides a
reward point system to reward
your trust and support.

● All

eCoupons The eCoupons (quota
eCoupons, cash eCoupons, and
ratio eCoupons) can be used by
buyers to get discounts when
they purchase products.

● Installer or Other Buyers
● Reseller, Distributor, or Other

Providers

Sell-Out Promotions Sell-out promotions are
activities that offer buyers
discounts or free products
when discount conditions are
met.

● Installer or Other Buyers
● Reseller, Distributor, or Other

Providers

6.1 How to Submit Online Support Cases to Get Help from Hikvision
If you have any issues related to hardware, software, device password reset, etc., you can get
professional help from our technical support via Online Support Case. You can submit cases to
report your issues to us and follow up on the cases you submit.

Note
● This feature is only available for some countries and regions.
● You can use this feature only if your company is authenticated. Refer to Authenticate Company

to Use More Features .

Table 6-1 Case Types

Case Type Description Required Info Where to Submit

Hardware Products For issues related to
device operations,

● Device Serial No.
● Firmware Version
● Issue Description

Portal / Mobile Client

Hik-Partner Pro User Manual

259



Case Type Description Required Info Where to Submit

configurations, or
faults.

Software Products For issues related to
Hik-Connect and
iVMS-4200.

● Software Name
● Software Version
● Issue Description

Portal / Mobile Client

Hik-Partner Pro For issues related to
Hik-Partner Pro
● Account

Management
● Health Monitoring
● Site Management
● Cloud Storage
● Co-Branding
● Code Scanning and

Reward Point Market
● Solution and

Projects
● Others

● Issue Description
● After-Sales
Authorization Code
Required when it is
necessary for
technical support to
use the code to log
in to your account
for troubleshooting.

Portal / Mobile Client

Device Password Reset Submit cases to reset
device passwords
according to the
replies from the
support team.

● Device Serial No.
● Device Label /

Invoice
Upload label
pictures or invoice
files.

● Password Reset QR
Code / String from
SADP
Scan QR code or
enter manually.

Mobile Client

Device Unbinding Submit cases to unbind
your devices from Hik-
Connect according to
the replies from the
support team.

● Network Status (LAN
device or not.)
Serial No. and QR
code / string from
SADP are auto filled
for LAN devices.

● Device Serial No.
● Device Label /

Invoice

Mobile Client

Hik-Partner Pro User Manual

260



Case Type Description Required Info Where to Submit

Upload label
pictures or invoice
files.

● Password Reset QR
Code / String from
SADP
Scan/enter the QR
code / string
provided by SADP.

Dedicated Customer
Service

Only available for some
installers, for focused
troubleshooting from
technical support.

● Language
● Case Severity
Critical Business
Down

Main functions
which are critical
to your business,
such as logging in
to the platform,
creating sites,
adding devices,
receiving alarms,
and handing over
sites, are
unavailable.

Business Impaired
Main functions
work properly,
but there are
other function-
related issues
such as batch LAN
configuration not
working,
probabilistic
failure of remote
configuration,
and connection
failure of some
devices.

Portal / Mobile Client

Hik-Partner Pro User Manual

261



Case Type Description Required Info Where to Submit

Functional Defects
There are some
functional defects
which do not
affect your
business or only
affect your
business slightly,
such as wrong
words on the
page and high
response latency.

● Issue Description

6.1.1 Submit and Track Online Support Cases

Submit and Track Online Support Cases Using the Portal
1. Access the Online Support Case module. Choose from:

- Click Support → Case .
- Click Case on the right side of the Home page.
- Click  →  floating on the bottom right.

2. Click Submit Case.
3. Select a case type, and enter required information.
4. Click Submit to submit the case.
5. Go to Case Records to track all your submitted cases. You can track the replies from technical

support, reply to them to provide more info, and close the cases if the issues are solved.

Note
The case will be closed automatically if you do not reply within 14 days.

Submit and Track Online Support Cases Using the Mobile Client
1. Access the Online Support Case module. Choose from:

- Tap Me →  (at the top right) → Case .
- Tap Home → More → Support → Case .
- Tap  (floating on the Mobile Client) → Support → Case .

2. Tap New Case.
3. Select a case type, and enter required information.
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4. Tap Confirm to submit the case.
5. On the case list, you can track all your submitted cases. You can track the replies from technical

support, reply to them to provide more info, and close the cases if the issues are solved.

Note
The case will be closed automatically if you do not reply within 14 days.

6.2 How to Return Defected Products for Exchange or Repair (RMA)
Return material authorization (RMA) is an arrangement in which you can ship an item back for an
exchange or repair due to a product defect or malfunction.

Note
The function is only available in certain countries and regions. For details about whether your
country or region supports the function, refer to the after-sales or local distributor.

Your Role Description Related Topics

Installer 1. Submit RMA requests.
2. Send the defected products

to the distributor.
3. Receive the repaired and

debugged products.

● Submit RMA Requests
● Track RMA Requests
● Find Repair Stations

Distributor 1. Repair the defected
products after receiving
RMA requests.

2. Return the repaired and
debugged products.

/

6.2.1 Submit RMA Requests

You can register an RMA request for exchanging or repairing products. After registration, you can
check real-time status of the RMA requests.

Submit RMA Requests Using the Portal
1. Go to Support → RMA .
2. Click Add to add products, and choose from:

- Input the serial number of the products of interest, click Add, and enter fault description and
reference. Click Add Attachment to add attachments if there are any.

- Click Download Template, enter information of multiple products, and click Upload Serial List
to batch upload products.
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Note
It should be a Hikvision product sold in the current country or region.

3. After all products are added, click Next to set shipping information.
4. Set shipping information. The distributor is identified and auto-selected according to the

product serial number, and the nearest repair station will be selected by default. The distributor
and product info will show up in the list.
If the distributor is not auto-identified:

Whether Your Country/Region Supports
Trans-distributor Repair or Not

Description

Yes - Click Change Shipping Address to choose a
distributor by yourself.

- You can also select among all stations of all
distributors in the country.

No The product cannot be added.
5. Check the information in the list, and click Submit.

Submit RMA Requests Using the Mobile Client
1. Tap Me →  (at the top right) → RMA , or tap Home → More → Support → RMA .
2. Tap Repair Request → +Add , and enter the product serial No. or scan the product QR code to

start the application.
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Figure 6-1 Add Products to Be Repaired

Note
It should be a Hikvision product sold in the current country or region.

3. Set shipping information. The distributor is identified and auto-selected according to the
product serial number, and the nearest repair station will be selected by default. The distributor
and product info will show up in the list.
If the distributor is not auto-identified:

Whether Your Country/Region Supports
Trans-distributor Repair or Not

Description

Yes - Tap  to choose a distributor by yourself.
- You can also select among all stations of all

distributors in the country.

No The product cannot be added.
4. If there are more devices to be repaired, tap +Add to add more devices, or you can tap Confirm

to enter shipping information.
5. Tap Add a New Address to add a new shipping address or select an existing address, then tap

Submit, and the status of the RMA request will turn to Requested.
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Shipping Method Description

Shipping Carrier Tap Ship to Distributor to enter the shipping
carrier and shipping order No.

By Myself Confirm that the product is shipped, and then
the status of the RMA request will turn to
Shipped to Distributor.

6.2.2 Track RMA Requests

After an RMA request is submitted, you can track its status and perform further operations.

Track RMA Requests Using the Portal
Go to Support → RMA .

Operation Description

Filter by Status Click  , and select among Saved, Unreceived,
In Repair, Waiting For Customer Response,
Ready for Shipment, and Completed.

View Details Click Detail to view application details.

Download Document Click Download Document to download the
application file.

Track RMA Requests Using the Mobile Client
Tap Me →  (at the top right) → RMA or tap Home → More → Support → RMA .

Note
● When the status is Requested:

○ If you select shipping carrier as the shipping method, you need to tap Ship to Distributor to
enter shipping information (including shipping Carrier or shipping order No.).

○ If you select ship by myself as the shipping method, confirm that you have shipped the
product.

○ You can tap Cancel Request to cancel the request.
● If the status is Repaired & Shipped, you can tap Complete to finish the request.
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Operation Description

Filter by Status Tap Filter to filter requests by their status and
time.

View Details Tap an application to view details. Each to-be-
repaired product has an RMA number.

Handle Requests Based on Their Status Requested
● If the shipping method is shipping carrier,

tap Ship to Distributor to enter shipping
information (including shipping Carrier or
shipping order No.).

● If the shipping method is by myself,
confirm that you have shipped the
product.

● Tap Cancel Request to cancel the request.
Repaired & Shipped

Tap Complete to finish the request.

6.2.3 Find Repair Stations

You can view repair stations and their distances from you on the map, so you can choose which
repair station you want to ship your products to.

Find Repair Stations Using the Mobile Client
1. Tap Me →  (at the top right) → RMA , or tap Home → More → Support → RMA .
2. Tap Repair Station Query.
3. - On the map, your location and nearby repair stations are displayed.

- In the list, the available repair stations are displayed according to their distances from your
location.

- The information about repair stations includes the station name, contributor name, station
address, distance from you location to the station, and station phone number (Tap  or tap
Make a Call on the details page to make a phone call to the station staff for asking more
information.)
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6.3 How to Join Partner Programs
Partner programs are rebate and incentive programs that help resellers (DPPs) grow their
businesses and encourage resellers to sell products, and rebates will be offered to resellers on their
achieving the sales targets.

Note
● Contract agreements of partner programs where sales targets are set need to be signed by three
parties (the reseller, distributor, and Hikvision).

● This function is not supported by some accounts or in some countries/regions.

Your Role Description Related Topics

Reseller (DPP) 1. Apply for partner programs,
and make sure the contract
agreements are signed by
Hikvision either offline or
online.

2. If your application is
approved and your contract
agreement is signed by all
the three parties, you will
get a program certificate.

3. Rebates will be offered to
you on your achieving the
sales targets.

● Resellers (DPPs) Submit
Program Applications

● Resellers (DPPs) Manage
Certificates

● Resellers (DPPs) Manage
Programs

Distributor Manage and sign the program
agreements on Hik-Partner Pro.

Distributors Manage
Agreements

6.3.1 Resellers (DPPs) Submit Program Applications

As a reseller, you can apply for partner programs to get rebates on Hik-Partner Pro with the
contract agreements signed either offline or online.

Submit Program Application Using the Portal
1. Go to Incentive → Partner Program , and click a program in the Program Application section.
2. Select your signing status in the pop-up window according to whether you have signed the

agreement with Hikvision offline or not.
The details and introduction about the partner program you are applying for will be shown.
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Figure 6-2 Select Signing Status
3. Click Next to continue.
4. If you have signed the contract agreement with Hikvision offline, upload the signed contract

agreement. If not, select the level you want to apply for.
5. Click Submit.
6. If you have uploaded the signed agreement, the application process is completed after you click

Submit. If not, you may enter one of the following processes:
- If the level you select does not require you to communicate with Hikvision to confirm the

targets offline, you will enter the Details page of the contract agreement. Check I agree with
and accept this agreement and click Submit to submit the application.

- If the level you select requires you to communicate with Hikvision to confirm the targets
offline, choose one of the followings:
- Communicate with the Hikvision sales representative offline, sign your contract agreement

with them offline, and submit the application again online by yourself (you need to upload
your signed contract agreement).

- Communicate with the Hikvision sales representative offline, and they will initiate the
signing process online for you. You need to sign the contract agreement online.

Submit Program Application Using the Mobile Client
1. Go to Me → Partner Program , and tap a program in the Program Application section.
2. Select your signing status in the pop-up window according to whether you have signed the

agreement with Hikvision offline or not.
The details and introduction about the partner program you are applying for will be shown.
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Figure 6-3 Select Signing Status
3. If you have signed the contract agreement with Hikvision offline, upload the signed contract

agreement. If not, select the level you want to apply for.
4. Tap Submit or Next.
5. If you have uploaded the signed agreement, the application process is completed after you tap

Submit. If not, you may enter one of the following processes:
- If the level you select does not require you to communicate with Hikvision to confirm the

targets offline, you will enter the Details page of the contract agreement. Check I agree with
and accept this agreement and tap Next to submit the application.

- If the level you select requires you to communicate with Hikvision to confirm the targets
offline, choose one of the followings:
- Communicate with the Hikvision sales representative offline, sign your contract agreement

with them offline, and submit the application again online by yourself (you need to upload
your signed contract agreement).

- Communicate with the Hikvision sales representative offline, and they will initiate the
signing process online for you. You need to sign the contract agreement online.
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6.3.2 Resellers (DPPs) Manage Certificates

As a reseller, after your program application is approved and the contract agreement is signed by
all the three parties, the program certificate will be issued to you. You can view the details of all
your certificates in My Certificate.

View Certificates Using the Portal
Go to Incentive → Partner Program → My Certificate .

Figure 6-4 My Certificate
On the certificate list, you can view the program certificate name, certificate thumbnail, level, term
of validity, distributor, and status (normal or expired).
Click Apply Again in the Operation column to apply for the partner program for which your
certificate has expired.
Click the certificate thumbnail or name to enter the Certificate Details page. You can download the
certificate and the contract agreement you signed on this page.

View Your Certificates Using the Mobile Client
Go to Me → Partner Program , you can swipe left and right to view the certificates in the My
Certificate section, or tap More to enter the My Certificate page for more details and to perform
more operations.
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Figure 6-5 My Certificate
On the certificate list, you can view the program certificate name, certificate thumbnail, level, term
of validity, distributor, and status (expired or not).
Tap Apply Again to apply for the partner program for which your certificate has expired.
Tap a certificate in the list to enter the Certificate Details page. You can download the contract
agreement you signed on this page.

6.3.3 Resellers (DPPs) Manage Programs

As a reseller, after you submit your program application or if there are programs initiated by
Hikvision for you, you can view all these programs in Program History.

Manage Programs Using the Portal
Go to Incentive → Partner Program → Program History .
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Figure 6-6 Program History
You can view the program name, application status (pending signing, completed, expired, and
rejected), application time, and the distributor on the list.
Click an application record to enter the Details page. You can view the application status, program
name, distributor name, level, and contract agreement.
For the program application of which the status is Pending Signing, click Sign on the right bottom
of the Details page to sign the agreement online.

Manage Programs Using the Mobile Client
Go to Me → Partner Program →  .

Figure 6-7 Program History
You can view the program name, application status (pending signing, completed, expired, and
rejected), application time, and the distributor on the list.
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Tap an application record to enter the details page of the program application. You can view the
application status, program name, distributor name, level, and contract agreement.
For the program application of which the status is Pending Signing, tap Sign on the bottom of the
details page to sign the agreement online.

6.3.4 Distributors Manage Agreements

As a distributor, you can manage and sign your contract agreements of partner programs with
resellers and Hikvision on Hik-Partner Pro.

Manage Agreements Using the Portal
Go to My Hik-Partner → Company Management → Agreement Management .

Figure 6-8 Agreement Management
You can view the program name, customer (i.e., reseller) name, agreement name, signing status
(signed / to be signed), and the date when the signing process is initiated.
Click Sign to sign the contract agreement online.

Manage My Agreements Using the Mobile Client
Go to Me → Agreement Management to view your agreements.
You can view the program name, customer (i.e., reseller) name, agreement name, signing status
(signed / to be signed), and the date when the signing process is initiated.
Tap Sign to sign the contract agreement online.

6.4 How to Earn Commissions as a Distributor/Reseller
For distributors/resellers, they can earn commissions from successfully promoting value-added
services of Hik-Partner Pro to their customers (e.g., installers). For installers, they can also get some
discounts on purchasing the services. Here we will introduce the process and the calculation
method of earning commissions.

Note
This function is only available to some users in some countries/regions. For details, please contact
Hikvision.
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Example: Distributor/Resellers Earn Commissions
● Here we suppose that the price for 8 channels of 7-day annual event cloud storage is 360 EUR,

which is only for reference. The actual prices on your page shall prevail.
● The discount for installers is not shown in the figure below.

Figure 6-9 Example: Distributor/Resellers Earn Commissions

6.4.1 The Process of Earning Commissions

1. The distributor/reseller introduces and promotes the value-added services to installers when
selling Hikvision devices.
Value-added services include the health monitoring service, remote maintenance service, cloud
storage service, cloud attendance service, employee account add-on, co-branding, cellular IoT
data service, etc. The actual supported value-added services may vary according to your
country/region.

2. The installer purchases services online via Hik-Partner Pro Portal / Mobile Client, and enters the
Distributor Invitation Code (required for getting commissions) and the Code from Hikvision
Sales (optional, and only for tracking sales performance).

Note
For distributors/resellers, you can get your Distributor Invitation Code via the Invite Friends
task in the Rewards Store , and then ask the installer to enter it on the page of online purchase.
The Code from Hikvision Sales can be any string created and given by the salesperson as long as
it can represent this sales person for tracking their sales performance.
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Note
Entering distributor invitation code is also supported on the Mobile Client. Due to UI similarity,
here we only show the screenshot of the Portal.

Figure 6-10 Enter Distributor Invitation Code Using the Portal
3. Hik-Partner Pro calculates the monthly commission amount based on the total sales amount of

the distributor/reseller in the last month.

Note
The distributor/reseller can go to the Portal, and click My Hik-Partner → Commission →
Commission Settings to view the calculation rules. Refer to The Way to Calculate Commission
Amount for details.

4. The distributor/reseller gets the commission amount in the form of a credit note.

Note
The distributor/reseller can go to the Portal, and click My Hik-Partner → Commission →
Commission Details to view information about the commissions they have earned. See View
Commission Details Using the Portal for details.

6.4.2 The Way to Calculate Commission Amount

Go to the Hik-Partner Pro Portal, click My Hik-Partner → Commission → Commission Settings to
view the calculation rules such as the commission rate.
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Elements that Determine the Commission Amount
● Total Sales Amount

The total sales amount of the orders linked to you via your distributor invitation code.
● Commission Rate

The commission rate depends on the marketing strategy of the country/region.

Formula for Calculating the Commission Amount
Total Sales Amount in Previous Month × Commission Rate = Commission Amount for Previous
Month

Note
The platform will calculate the commission amount of the previous month on a fixed day of each
month.

6.4.3 View Commission Details Using the Portal

After distributors/resellers promote the value-added services to their customers (e.g., installers),
they will earn a certain commission amount and they can view the details of their commissions.

Note
You can view the commissions of the current month after the calculation day of the next month.
For example, if the calculation day is set to the 15th of each month, you can view the commissions
of July on August 16th.

Go to My Hik-Partner → Commission → Commission Details .

Figure 6-11 Commission Details

6.5 How to Apply for Compensation and Manage Applications
For distributors who keep a supply of products from Hikvision at a fixed price in advance, but later
sell products at a lower price due to getting project support, you may apply for compensation
online. After a compensation application is approved, the compensation amount may be issued to
your e-wallet, or you may be compensated by credit notes against receivables or free items.
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Note
● This feature is only available to authenticated channel partners.
● For details about projects, refer to .

6.5.1 Apply for Compensation Using the Portal

You can apply for compensation for projects that are either submitted by you or shared to you.
Projects that support the submission of a compensation application should be in Closed Won
status and the date of closing should be within three months.

1. Go to Incentive → Compensation , and select Projects waiting for application.

Figure 6-12 Projects Waiting for Compensation Application
2. (Optional) Click Contact Hikvision in the Operation column of a project to send an email to the

project supporter (i.e., Hikvision sales representative), if you have any questions or there is
something you would like to tell them before applying.

3. Click Apply in the Operation column of a project to enter the Input Price Information page.
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Figure 6-13 Compensation Application
4. In the Product Information field, enter or edit the following price related information

accordingly for each product.
Actual Sales Price

If the currency of the actual transaction is different from that of the suggested sales price,
enter this field according to your actual situation. Otherwise, the actual sales price should be
the same as the suggested sales price.

Currency
Select the currency of the actual transaction.

Exchange Rate
If the currency of the actual transaction is different from that of the suggested sales price,
enter the currency exchange rate at the time of the transaction.

Note
If the currencies are the same, exchange rate will be set to 1 and cannot be edited.

Stock FOB Price
Revise this field if you find a price displayed is incorrect.

Margin
Enter the handling fee of a transaction as a percentage (%).

Landing Cost
Enter the total landed cost for a product as a percentage (%).

5. (Optional) Upload the appropriate attachments (e.g., delivery notes with actual sales prices, PI
documents, etc.) according to your actual situation to make it easier to get your application
approved.
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Note
If you have revised the stock FOB price for a product above, uploading a PI document is required
here. Otherwise your application will be rejected.

6. Read the Compensation Policy, check the box for confirming policy agreement, and click Submit.
A window will pop up for you to confirm the submission. After clicking Confirm, you will land on
the successful submission page with relevant details of your application such as the application
number, project number, and the total compensation amount.

Note
If your application fails to be submitted, please contact Hikvision. A failed submission will be
saved in Draft status for you to edit and resubmit later.

6.5.2 Manage Submitted Compensation Applications Using the Portal

After you submit a compensation application, you can track the status of your application, edit
draft and rejected applications for resubmission, and export all applications.

Go to Incentive → Compensation and select Projects applied.

Figure 6-14 Submitted Compensation Applications

Application Status
Draft

The application has failed to be submitted. Information entered for the latest submission is
saved for you to edit and resubmit.

Processing
The application has been submitted and is currently under review.
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Rejected
The application has been reviewed by a Hikvision sales representative and is rejected. You
can view remarks for your application, make changes to it, and resubmit if needed.

Completed
The application is approved. You will be compensated by one of the following methods:
compensation amount issued to your e-wallet, credit notes, or free items.

6.6 How to Earn Reward Points and Redeem for Gifts
Hik-Partner Pro provides a reward point system to reward your trust and support. By completing
specific tasks (e.g., check in, add devices, authenticate your company, invite friends, answer
questions), you can get the reward points redeemable for lots of gifts (e.g., certain value-added
services) in the Rewards Store.

Note
● The reward point system is only supported in some countries/regions.
● For some countries/regions, the reward points are available only when your company is
authenticated. For details about company authentication, see Authenticate Company to Use
More Features .

6.6.1 Earn Reward Points and Redeem for Gifts Using the Portal

1. Click Incentive → Rewards Store , or click More in the Rewards Store section on the right of the
Home page.

2. On the task list, click Go Now to complete a task to earn points.

Note
You can click Check In on the top right of the Portal to earn points every day.

3. Select a gift, set the quantity, and click Redeem to redeem for it in the Gift Center below.

6.6.2 Earn Reward Points and Redeem for Gifts Using the Mobile Client

1. Enter the Rewards Store page.
- Tap Home → More → Rewards Store .
- Tap Home → My Points .
- Tap Me → Available Company Points .

2. On the task list, tap Go Now to complete a task to earn points.

Note
You can tap Check In on the Home page to earn points every day.
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Figure 6-15 Rewards Store
3. Select a gift, set the quantity, and tap Redeem to redeem for it in the Gift Center below.

6.7 How to Claim and Verify eCoupons
The eCoupons (quota eCoupons, cash eCoupons, and ratio eCoupons) can be used by buyers to get
discounts when they purchase products.

Note
This feature is only available to some users in some countries/regions.
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Your Role Description Related Topics

Installer or Other Buyers Claim eCoupons, and go to the
corresponding providers to get
the eCoupons verified to get
discounts.

Step 1: Buyers Claim eCoupons
Using the Mobile Client

Reseller, Distributor, or Other
Providers

Verify buyers' eCoupons using
Hik-Partner Pro and the verified
amount will be reimbursed by
Hikvision.

Step 2: Providers Verify
eCoupons Using the Mobile
Client

6.7.1 Step 1: Buyers Claim eCoupons Using the Mobile Client

Ways to Claim eCoupons
There are 3 ways to claim eCoupons.
●

On the Home page, tap  →  in the upper-left corner, and scan the QR code of the
eCoupon.

● Find the entry for claiming eCoupons in the Application Center, in the Banner area, or under the
Event tab.

● Also, you may get eCoupons automatically.

View My eCoupons
After claiming eCoupons or getting eCoupons automatically, you can view all your eCoupons in Me
→ My eCoupons .
On the My eCoupons page, you can:
● View eCoupon information such as the eCoupon type (quota eCoupon, cash eCoupon, or ratio

eCoupon), discount rule, and validity period.
● Tap View Invalid eCoupons to view used or expired eCoupons.
● Tap  to view the number of eCoupons that are verified and whether you have reached the
quantity limit of eCoupon verification.

● Tap an eCoupon to view its details.

6.7.2 Step 2: Providers Verify eCoupons Using the Mobile Client

Note
If your company are granted the verification permission by Hikvision, all employees in your
company can verify eCoupons. For details, please contact Hikvision.
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1. Go to Me → eCoupon Verification .
2. Tap Scan to Verify or Enter Code to verify eCoupons.
3. (Optional) You can view the verification records and filter by whether eCoupons are reimbursed

and by the reimbursement period.

6.8 How to Join Sell-Out Promotions
Sell-out promotions are activities that offer buyers discounts or free products when discount
conditions are met.

Note
● This feature is only available to some users in some countries/regions.
● Only the Installer Admin account can access this feature.

Your Role Description Related Topics

Installer or Other Buyers 1. Submit purchase intentions
to providers.

2. If intentions are confirmed,
you can go to the providers
offline and purchase the
products with discounts.

Step 1: Buyers Submit and
Modify Intentions

Reseller, Distributor, or Other
Providers

1. Receive, manage, and
confirm purchase intentions
submitted by buyers.

2. After you confirm an
intention, the intention
submitter may come to you
and purchase the products
from you.

Step 2: Providers Confirm
Intentions from Buyers

6.8.1 Step 1: Buyers Submit and Modify Intentions

On the sell-out promotion page, you can view the promotional rules and products, add the
products to your cart, and submit your purchase intentions to selected providers (resellers or
distributors). After your intentions are confirmed, you can go to the providers offline and purchase
the products according to the prices of your intentions.

For Buyers: Submit and Modify Purchase Intentions Using the Portal
1. Find the entry for a sell-out promotion on the Event page or on the banner of the Home page.
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On the sell-out promotion page, you can view the promotion validity period, promotional
discounts, and details about each product (product picture, product model, discount conditions,
price, available quantity, etc.).

Note
A combo product is for selling a bundle of individual (single) products as one product.

Figure 6-16 Example Sell-Out Promotion
2. (Optional) Click Rules to view the promotional rules, which offer detailed descriptions of the

conditions you have to meet in order to get discounts and free products.
3. On each product card, click Add to Cart to add a specific number of products to your cart.
4. Click Cart to manage added products in your cart and to continue the submitting process.

For each product,  indicates that the following discount condition is satisfied and you can get
the corresponding discount or free products.
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Figure 6-17 Cart for Sell-Out Promotion
5. Check the products and click Next to go to the Confirm Intention page. Select a distributor or

reseller to purchase the products.

Note
The quantity in the summary contains the number of free gift products, the number of
individual products in combo products, and the number of single products.
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Figure 6-18 Confirm Intention
6. Click Submit to submit your intention.
7. (Optional) Click My Intention to modify your intentions before the provider confirms it.

Note
To go to the My Intention page, you can also click My Intention on the promotion page, or go to
My Hik-Partner → Account Information → My Intention .

For Buyers: Submit and Modify Purchase Intentions Using the Mobile Client
1. Find the entry for a sell-out promotion on the Event page or on the banner of the Home page.

On the sell-out promotion page, you can view the promotion validity period, promotional
discounts, and details about each product (product picture, product model, discount conditions,
price, available quantity, etc.).
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Note
A combo product is for selling a bundle of individual (single) products as one product.

Figure 6-19 Example Sell-Out Promotion
2. (Optional) Tap  to view the promotional rules, which offer detailed descriptions of the

conditions you have to meet in order to get discounts and free products.
3.

On each product card, tap  to add one product to your cart. Tap again to add one more.
4.

Tap  to manage added products in your cart and to continue the submitting process.
For each product,  indicates that the following discount condition is satisfied and you can get
the corresponding discount or free products.
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Figure 6-20 Cart for Sell-Out Promotion
5. Check the products and tap Next to go to the Confirm Intention page. Select a distributor or

reseller to purchase the products.

Note
The quantity in the summary contains the number of free gift products, the number of
individual products in combo products, and the number of single products.
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Figure 6-21 Confirm Intention
6. Tap Submit to submit your intention.
7. (Optional) Tap My Intention to modify your intention before the provider confirms it.

Note
To go to the My Intention page, you can also tap  on the promotion page, or go to Me → My
Intention .
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6.8.2 Step 2: Providers Confirm Intentions from Buyers

If you are a distributor or reseller who is on the provider list for the sell-out promotion, you will be
able to receive purchase intentions. You can decide whether to confirm a purchase intention, so
the submitter can come to you and purchase the products.

For Providers: Confirm Intentions Using the Portal
1. Click My Hik-Partner → Company Management → My Promotion .

Figure 6-22 My Promotion
2. Click an intention card, check the intention details (product list, promotional discount, total

amount after discount, etc.), and then click Confirm to confirm the intention.
For confirmed intentions, you can click Export to export them to XLSX files.

For Providers: Confirm Intentions Using the Mobile Client
1. Tap Me → My Promotion .
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Figure 6-23 My Promotion
2. Tap an intention card, check the intention details (product list, promotional discount, total

amount after discount, etc.), and then tap Confirm to confirm the intention.
For confirmed intentions, you can tap Export to export them to XLSX files.
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